Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 09-09-2013, 09:23 AM
BMWMANII BMWMANII is offline
Registered User
Location: NY
 
Join Date: Sep 2013
Posts: 4
Mein Auto: X3
Codes 0170 and 0174

showing for codes 0170 and 0174 - E83 X3 145K miles
engine sounds rough ride is a bit sluggish
What's the first place to look , Air Filter, Spark Plugs MAF sensor or valve stem seals ?
Reply With Quote
Advertisement
  #2  
Old 09-09-2013, 09:31 AM
simsima325 simsima325 is offline
Moderator
Location: Hyattsville, MD
 
Join Date: Sep 2003
Posts: 85
Mein Auto: 2007 X3 3.0si
M54? Check inlet tubes post-MAF for common cracking.
Reply With Quote
  #3  
Old 09-09-2013, 09:32 AM
timarnold timarnold is offline
TA
Location: Maryland
 
Join Date: Sep 2009
Posts: 536
Mein Auto: 2003 bmw 525i
First Place to look is for vacuum leaks. A couple of typical leaks are: Cracked intake boot, particularly where the "Y" for the ICV spilts off, any of the 4 CVV hoses - since you have an E83, if they haven't been replaced the either are cracked or are going to shortly and the vacuum line that runs to the back of the engine to the Seconday Air Control solenoid. Happy hunting!
Reply With Quote
  #4  
Old 09-09-2013, 09:44 AM
BMWMANII BMWMANII is offline
Registered User
Location: NY
 
Join Date: Sep 2013
Posts: 4
Mein Auto: X3
yes M54,
thanks for the replies - cracks definitely sounds like it could throw off sensors and causing lean code

Last edited by BMWMANII; 09-09-2013 at 10:09 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms