Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #301  
Old 07-21-2013, 01:19 PM
ins1dez ins1dez is offline
Registered User
Location: Ro
 
Join Date: Feb 2013
Posts: 2
Mein Auto: 320d
Hello

please PM the VIN for internet also

My car is stuck when I click Update BMW Services

It stays there,nothing happens, what could be the problem?
Reply With Quote
  #302  
Old 08-03-2013, 09:43 AM
kaxasia kaxasia is offline
Registered User
Location: Tbilisi
 
Join Date: Jan 2013
Posts: 47
Mein Auto: BMW F10 550 M
Hi. Can you send me also fake vin ? best regards
Reply With Quote
  #303  
Old 08-04-2013, 05:45 AM
kaxasia kaxasia is offline
Registered User
Location: Tbilisi
 
Join Date: Jan 2013
Posts: 47
Mein Auto: BMW F10 550 M
someone have FAKE VIN? or how i can find
Reply With Quote
  #304  
Old 08-04-2013, 06:31 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
So, I went and looked through all my old FA's, and found the VIN I used, which is from a Malaysian spec'd F10, which was PM1FP34070C466490.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #305  
Old 09-10-2013, 01:48 PM
Booris Booris is offline
Registered User
Location: Finland
 
Join Date: Sep 2013
Posts: 18
Mein Auto: 5gt
Hey shawnsheridan and others!
Thanks for all info what you provide.

I have germany imported car and i would like to get bmw live+internet work via bluetooth since bmw online and bmw assist is not supported here in Finland and my Germany car wants only use car sim for data transfers

Do you think your method will work in my BMW F07 02/2012?

My car has next factory installed options:
S601A TV-FUNKTION
S609A NAVIGATIONSSYSTEM PROFESSIONAL
S610A HEAD-UP DISPLAY
S612A BMW ASSIST
S614A INTERNET VORBEREITUNG
S615A ERWEITERTE BMW ONLINE INFORMATION
S616A BMW ONLINE
S620A SPRACHEINGABESYSTEM
S633A HANDY VORB. BUSINESS/BLUETOOTH-SCH.
S677A HIFI SYSTEM PROFESSIONAL
S698A AREA-CODE 2
S6AAA BMW TELESERVICES
S6ABA STEUERUNG TELESERVICES
S6FHA FOND-ENTERTAINMENT PROFESSIONAL
S6FLA USB-AUDIO-SCHNITTSTELLE
S6NFA MUSIC-SCHNITTSTELLE FUER SMARTPHONE
S6NRA APPS
S6VCA STEUERUNG COMBOX

Now if I understood correctly i dont need either a fake VIN and i need to do only following steps:

Change VO as follows:

- 612
- 633
+ 644
+ 6AL

VO CODE HU_CIC
VO CODE CMB_MEDIA

1) Enable Data Transfer Option Under Phone
2) Enable Bluetooth Data Tethering on Phone
3) Under Connected drive; Update services (should show BMW Live and Internet services)
4) Go to BMW Live and Internet and make sure it it working

Are these correct steps in my case ?


Thanks for the help and keep up good work
Booris
Reply With Quote
  #306  
Old 09-10-2013, 09:34 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Booris View Post
Hey shawnsheridan and others!
Thanks for all info what you provide.

I have germany imported car and i would like to get bmw live+internet work via bluetooth since bmw online and bmw assist is not supported here in Finland and my Germany car wants only use car sim for data transfers

Do you think your method will work in my BMW F07 02/2012?

My car has next factory installed options:
S601A TV-FUNKTION
S609A NAVIGATIONSSYSTEM PROFESSIONAL
S610A HEAD-UP DISPLAY
S612A BMW ASSIST
S614A INTERNET VORBEREITUNG
S615A ERWEITERTE BMW ONLINE INFORMATION
S616A BMW ONLINE
S620A SPRACHEINGABESYSTEM
S633A HANDY VORB. BUSINESS/BLUETOOTH-SCH.
S677A HIFI SYSTEM PROFESSIONAL
S698A AREA-CODE 2
S6AAA BMW TELESERVICES
S6ABA STEUERUNG TELESERVICES
S6FHA FOND-ENTERTAINMENT PROFESSIONAL
S6FLA USB-AUDIO-SCHNITTSTELLE
S6NFA MUSIC-SCHNITTSTELLE FUER SMARTPHONE
S6NRA APPS
S6VCA STEUERUNG COMBOX

Now if I understood correctly i dont need either a fake VIN and i need to do only following steps:

Change VO as follows:

- 612
- 633
+ 644
+ 6AL

VO CODE HU_CIC
VO CODE CMB_MEDIA

1) Enable Data Transfer Option Under Phone
2) Enable Bluetooth Data Tethering on Phone
3) Under Connected drive; Update services (should show BMW Live and Internet services)
4) Go to BMW Live and Internet and make sure it it working

Are these correct steps in my case ?


Thanks for the help and keep up good work
Booris
That looks right. Since you have 614 from factory, your own VIN should be fine. But Internet / BMW Live is difficult to get working, and it works for some and not others, so give it a shot and see what you get.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #307  
Old 09-15-2013, 11:17 PM
maisav maisav is offline
Officially Welcomed to the 'Fest
Location: Italy
 
Join Date: Mar 2013
Posts: 153
Mein Auto: BMW F11 523i
Yesterday i found a strange situation into my car BMW services.
Unless i upgraded services status, the car its self made it... Maybe during a BMWLIVE session..
Then now it shows assist services that i needed to disable to have BMWlive working...
I didn't try yet them but now I've bmwlive working and internet not. Internet function now says that my country doesn't have internet services (but they are sold here and until two days ago they worked).
It's a very unstable coding the BMW services session.
Reply With Quote
  #308  
Old 10-06-2013, 10:25 AM
Booris Booris is offline
Registered User
Location: Finland
 
Join Date: Sep 2013
Posts: 18
Mein Auto: 5gt
Quote:
Originally Posted by shawnsheridan View Post
That looks right. Since you have 614 from factory, your own VIN should be fine. But Internet / BMW Live is difficult to get working, and it works for some and not others, so give it a shot and see what you get.
I've played with car now 2 days, but I cant get internet to work. Any I ideas what could be wrong?
BMW live and Internet are both under connected drive. Car updates available services nicely and connects to BMW live with bluetooth through cellphone, but when I start Internet browser it just stays in "starting internet", my phone does not show any hotspot connection and after couple of minutes browser shows same old message "Activate data services for bluetooth or connect to service".
Looks like car still tries to connect internet with car sim?
Any idea what could be wrong?

I removed from my VO 633, 612 and added 644,+ 6AL, Coded HU_CIC and CMB_MEDIA.
614, 615 are factory fitted so I didnt change vin.
Is there still some place to look that could stop BT tethering to work with internet?
Reply With Quote
  #309  
Old 10-06-2013, 11:36 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Booris View Post
I've played with car now 2 days, but I cant get internet to work. Any I ideas what could be wrong?
BMW live and Internet are both under connected drive. Car updates available services nicely and connects to BMW live with bluetooth through cellphone, but when I start Internet browser it just stays in "starting internet", my phone does not show any hotspot connection and after couple of minutes browser shows same old message "Activate data services for bluetooth or connect to service".
Looks like car still tries to connect internet with car sim?
Any idea what could be wrong?

I removed from my VO 633, 612 and added 644,+ 6AL, Coded HU_CIC and CMB_MEDIA.
614, 615 are factory fitted so I didnt change vin.
Is there still some place to look that could stop BT tethering to work with internet?
In your FA, what are these set to?

Typschlüssel=????
Zeitkriterium=????
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #310  
Old 10-06-2013, 11:49 AM
Booris Booris is offline
Registered User
Location: Finland
 
Join Date: Sep 2013
Posts: 18
Mein Auto: 5gt
Quote:
Originally Posted by shawnsheridan View Post
In your FA, what are these set to?

Typschlüssel=????
Zeitkriterium=????
SN81
0911

Car is F007, 612 assist factory fitted, but removed...
Reply With Quote
  #311  
Old 10-06-2013, 11:55 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Booris View Post
SN81
0911

Car is F007, 612 assist factory fitted, but removed...
Why would your car have both 633 and 612 to begin with? If 633 is present, 612 should not be.

BMW Live I do not think was an option for 0911. Change this date to 0712, and then VO Code CMB_MEDIA and HU_CIC again.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #312  
Old 10-06-2013, 12:51 PM
Booris Booris is offline
Registered User
Location: Finland
 
Join Date: Sep 2013
Posts: 18
Mein Auto: 5gt
Quote:
Originally Posted by shawnsheridan View Post
Why would your car have both 633 and 612 to begin with? If 633 is present, 612 should not be.

BMW Live I do not think was an option for 0911. Change this date to 0712, and then VO Code CMB_MEDIA and HU_CIC again.
Dont know why 612 and 633 together, but seems to be in other cars in forum too.
I have also 616 Bmw online, maybe i have to remove it to test if its problem?
I tried date change to 0712, but nothing changed.
Its wierd that it uses tethering to load live and update, but not for browser?

Its germany car, do u think I should change country (dunno know how)? I think internet through car is only available option in germany.

Is this all what ihave to fdl code or could there be something missing?
HU_CIC:

CONNECTED_DRIVE = aktiv
ONLINE_BROWSER = beide_aktiv
ONLINE_BROWSER_LIVE = aktiv (if also +6AL)
ONLINE_SERVICES = aktiv
ONLINE_SERVICES_GLS = aktiv

CMB_MEDIA:

SIM_ENABLED_MB = csim
DATACOMM_CSIM = aktiv
DUN_PROFILE = aktiv

Thanks again!
Reply With Quote
  #313  
Old 10-06-2013, 12:57 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Booris View Post
Dont know why 612 and 633 together, but seems to be in other cars in forum too.
I have also 616 Bmw online, maybe i have to remove it to test if its problem?
I tried date change to 0712, but nothing changed.
Its wierd that it uses tethering to load live and update, but not for browser?

Its germany car, do u think I should change country (dunno know how)? I think internet through car is only available option in germany.

Is this all what ihave to fdl code or could there be something missing?
HU_CIC:

CONNECTED_DRIVE = aktiv
ONLINE_BROWSER = beide_aktiv
ONLINE_BROWSER_LIVE = aktiv (if also +6AL)
ONLINE_SERVICES = aktiv
ONLINE_SERVICES_GLS = aktiv

CMB_MEDIA:

SIM_ENABLED_MB = csim
DATACOMM_CSIM = aktiv
DUN_PROFILE = aktiv

Thanks again!
I don't know why you are FDL Coding anything. I wrote VO Code. The only thing FDL Coded is TELEMATIK_VIN, but this does not apply to you as you are not using a Fake VIN as you have factory Option 614. And if you do not VO Code as I wrote, the Zeitkriterium=0712 won't even be used.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #314  
Old 10-06-2013, 01:24 PM
Booris Booris is offline
Registered User
Location: Finland
 
Join Date: Sep 2013
Posts: 18
Mein Auto: 5gt
Quote:
Originally Posted by shawnsheridan View Post
I don't know why you are FDL Coding anything. I wrote VO Code. The only thing FDL Coded is TELEMATIK_VIN, but this does not apply to you as you are not using a Fake VIN as you have factory Option 614. And if you do not VO Code as I wrote, the Zeitkriterium=0712 won't even be used.
Connect => Read FA => Activate FA => Read VCM => Right-Click on HU_CIC (the ECU itself not the underlying CAFD) => Select CODE.
I maybe made mistake here, because i writed new FA to car first and after that coded CMB_MEDIA and HU_CIC? What u think.
After that values was not what stated here and i FDL coded those to correct ones?

So if i only VO code CMB_MEDIA and HU_CIC, without writing FA to car, will that make difference?


And I changed FA (VO)following Step-By-Step quide by MWPos. Same with date. Do i miss something? :/

Last edited by Booris; 10-06-2013 at 01:30 PM.
Reply With Quote
  #315  
Old 10-06-2013, 02:21 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Booris View Post
Connect => Read FA => Activate FA => Read VCM => Right-Click on HU_CIC (the ECU itself not the underlying CAFD) => Select CODE.
I maybe made mistake here, because i writed new FA to car first and after that coded CMB_MEDIA and HU_CIC? What u think.
After that values was not what stated here and i FDL coded those to correct ones?

So if i only VO code CMB_MEDIA and HU_CIC, without writing FA to car, will that make difference?


And I changed FA (VO)following Step-By-Step quide by MWPos. Same with date. Do i miss something? :/
If you change FA, and wrote FA to car, and then read FA back from car (verify changed FA is present by expanding it and looking at option codes) and then Activated FA and VO Coded (Right-Click on ECU => Code) CMB_MEDIA and HU_CIC, then that it is correct.

But above you wrote you made individual FDL Code changes, not that you VO Coded the two ECU's, so I really don't know what you did.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #316  
Old 10-06-2013, 02:44 PM
Booris Booris is offline
Registered User
Location: Finland
 
Join Date: Sep 2013
Posts: 18
Mein Auto: 5gt
Quote:
Originally Posted by shawnsheridan View Post
If you change FA, and wrote FA to car, and then read FA back from car (verify changed FA is present by expanding it and looking at option codes) and then Activated FA and VO Coded (Right-Click on ECU => Code) CMB_MEDIA and HU_CIC, then that it is correct.

But above you wrote you made individual FDL Code changes, not that you VO Coded the two ECU's, so I really don't know what you did.
I did what is in red, but most values stayed different than under:
CONNECTED_DRIVE = aktiv
ONLINE_BROWSER = beide_aktiv
ONLINE_BROWSER_LIVE = aktiv (if also +6AL)
ONLINE_SERVICES = aktiv
ONLINE_SERVICES_GLS = aktiv

CMB_MEDIA:

SIM_ENABLED_MB = csim
DATACOMM_CSIM = aktiv
DUN_PROFILE = aktiv

I was confused, because i thought VO code changes automatically correct Ecu values for written FA(VO).
So I changed corrected them with FDL.
I try it once again tomorrow and test what changes and what not.

Thanks again
Reply With Quote
  #317  
Old 10-06-2013, 02:48 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Booris View Post
I did what is in red, but most values stayed different than under:
CONNECTED_DRIVE = aktiv
ONLINE_BROWSER = beide_aktiv
ONLINE_BROWSER_LIVE = aktiv (if also +6AL)
ONLINE_SERVICES = aktiv
ONLINE_SERVICES_GLS = aktiv

CMB_MEDIA:

SIM_ENABLED_MB = csim
DATACOMM_CSIM = aktiv
DUN_PROFILE = aktiv

I was confused, because i thought VO code changes automatically correct Ecu values for written FA(VO).
So I changed corrected them with FDL.
I try it once again tomorrow and test what changes and what not.

Thanks again
VO Coding does make all the changes for you, but it is also based on the build date specified in the VO. If you use a build date that precedes the availability of the option code you added, the option code will simply be ignored during VO Coding. You also need to verify that the FA as read back from the car actually contains your VO Option Code changes.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips

Last edited by shawnsheridan; 10-06-2013 at 02:50 PM.
Reply With Quote
  #318  
Old 10-06-2013, 02:56 PM
Booris Booris is offline
Registered User
Location: Finland
 
Join Date: Sep 2013
Posts: 18
Mein Auto: 5gt
Quote:
Originally Posted by shawnsheridan View Post
VO Coding does make all the changes for you, but it is also based on the build date specified in the VO. If you use a build date that precedes the availability to the option code you added, the option code will simply be ignored during VO Coding. You also need to verify that the FA as read back from the car actually contains your VO Option Code changes.
Ok, I try again tomorrow, maybe I ****ed up something after date mod.
I did verified date from car and it was there, but after trying everything so many times I'm no sure anymore if I did VO code both ecus after that anymore...

I tell results tomorrow

Thanks
Reply With Quote
  #319  
Old 10-06-2013, 02:57 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by Booris View Post
Ok, I try again tomorrow, maybe I ****ed up something after date mod.
I did verified date from car and it was there, but after trying everything so many times I'm no sure anymore if I did VO code both ecus after that anymore...

I tell results tomorrow

Thanks
Ok. Good luck.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #320  
Old 10-07-2013, 04:05 AM
pierreye pierreye is offline
Registered User
Location: Malaysia
 
Join Date: Aug 2013
Posts: 17
Mein Auto: F10 528i
Recently got a Pre-LCI 528i with NBT unit. I'm having trouble enable BMW Live. My ride come with 6NK with USB and Bluetooth Data (I can enable Data connection under bluetooth). I had FA VO with option 6AL on NBT unit.

Also make changes to below code.
HU_NBT>
3003 > ONLINE_BROWSER = nur_bmw_internet_aktiv
3003 > ONLINE_SERVICES = aktiv
3003 > ONLINE_SERVICES_GLS = nicht_aktiv
3003 > ONLINE_BROWSER_LIVE = aktiv

Although I can see BMW Live under ConnectedDrive menu but it is grey out. Any idea? Do you connect your iPhone using USB cable or Bluetooth for internet access? Had try Bluetooth with Personal Hotspot enable and I can see the Globe icon on IDrive which I assume Data Transfer is enable.

Thanks in advance.
Reply With Quote
  #321  
Old 10-07-2013, 05:15 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by pierreye View Post
Recently got a Pre-LCI 528i with NBT unit. I'm having trouble enable BMW Live. My ride come with 6NK with USB and Bluetooth Data (I can enable Data connection under bluetooth). I had FA VO with option 6AL on NBT unit.

Also make changes to below code.
HU_NBT>
3003 > ONLINE_BROWSER = nur_bmw_internet_aktiv
3003 > ONLINE_SERVICES = aktiv
3003 > ONLINE_SERVICES_GLS = nicht_aktiv
3003 > ONLINE_BROWSER_LIVE = aktiv

Although I can see BMW Live under ConnectedDrive menu but it is grey out. Any idea? Do you connect your iPhone using USB cable or Bluetooth for internet access? Had try Bluetooth with Personal Hotspot enable and I can see the Globe icon on IDrive which I assume Data Transfer is enable.

Thanks in advance.
Does Internet and BMW Live show up when you check available services?

Is this NBT Head Unit Factory or Retrofitted?
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #322  
Old 10-07-2013, 06:21 AM
pierreye pierreye is offline
Registered User
Location: Malaysia
 
Join Date: Aug 2013
Posts: 17
Mein Auto: F10 528i
Both Internet and BMW Live show in ConnectedDrive even before check available services (after coding FDL) but BMW Live is grey out. After I check the services, the BMW Live selection still grey out. NBT HU is factory fitted. My I-Step is current showing 07/13.

Last edited by pierreye; 10-07-2013 at 06:27 AM.
Reply With Quote
  #323  
Old 10-07-2013, 07:19 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by pierreye View Post
Both Internet and BMW Live show in ConnectedDrive even before check available services (after coding FDL) but BMW Live is grey out. After I check the services, the BMW Live selection still grey out. NBT HU is factory fitted. My I-Step is current showing 07/13.
So, now you have your answer. BMW Live is not available as a service for your car, which means the VIN you have is not authorized BMW Live Portal access.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #324  
Old 10-07-2013, 07:43 AM
pierreye pierreye is offline
Registered User
Location: Malaysia
 
Join Date: Aug 2013
Posts: 17
Mein Auto: F10 528i
Anyway to bypass that using another VIN?
Reply With Quote
  #325  
Old 10-07-2013, 08:03 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 11,218
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by pierreye View Post
Anyway to bypass that using another VIN?
With CIC, yes. With NBT, no.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms