Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)

E28 (1982 - 1988)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-03-2013, 07:09 AM
thexpbogger thexpbogger is offline
Registered User
Location: Melbourne Victoria Australia
 
Join Date: Aug 2011
Posts: 37
Mein Auto: e28 1987 535i M Spec
Hot Under the Collar

G'day FOLKS,

it's been a long time since I put out a MAYDAY for help with my car yet again I am asking..
Just recently solved the bad case of the runs with the car P1551NG out the coolant after just driving for no more than 10 minutes.. (this is on a good day)..... After a messy check of ALL hoses and fittings coming up ok and the radiator and bottle fine the last checked cap turned out to be the BASTARD that was the problem..... OK.... now My QUESTION IS.... i need to replace the coolant temperature switch as a next step and sourcing them from auto parts suppliers around here, they ALL could only supply the twin connector switch and not the single one that is on my engine..... can the twin be used and if so any mods needed as in extra wiring or what??????

I am throwing myself at your mercy for help and advice...... finally get the car to a point of happy driving and do not like the dead temperature switch showing cold all day long....

PS.... the temp switch worked when i first got the car for a few days, then died and then almost 2 years later it awoke from slumber for half a day and is dead again....

Thanks for your help where given

Stephen
Reply With Quote
Advertisement
  #2  
Old 09-03-2013, 09:54 AM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,989
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by thexpbogger View Post
G'day FOLKS,

it's been a long time since I put out a MAYDAY for help with my car yet again I am asking..
Just recently solved the bad case of the runs with the car P1551NG out the coolant after just driving for no more than 10 minutes.. (this is on a good day)..... After a messy check of ALL hoses and fittings coming up ok and the radiator and bottle fine the last checked cap turned out to be the BASTARD that was the problem..... OK.... now My QUESTION IS.... i need to replace the coolant temperature switch as a next step and sourcing them from auto parts suppliers around here, they ALL could only supply the twin connector switch and not the single one that is on my engine..... can the twin be used and if so any mods needed as in extra wiring or what??????

I am throwing myself at your mercy for help and advice...... finally get the car to a point of happy driving and do not like the dead temperature switch showing cold all day long....

PS.... the temp switch worked when i first got the car for a few days, then died and then almost 2 years later it awoke from slumber for half a day and is dead again....

Thanks for your help where given

Stephen
I will look into it.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]

Last edited by catso; 09-03-2013 at 09:56 AM.
Reply With Quote
  #3  
Old 09-03-2013, 04:41 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,989
Mein Auto: 2000 323i, 1988 528e
I checked on your sending unit (part #62161360870) and the one that came up in my search has two wires. Look it up yourself on RealOem.com and maybe you will come up with a different number. If the number is correct, try the two terminal sending unit and connect to only one side and see what happens. Maybe the other terminal is for an idiot light?
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
  #4  
Old 09-03-2013, 09:16 PM
thexpbogger thexpbogger is offline
Registered User
Location: Melbourne Victoria Australia
 
Join Date: Aug 2011
Posts: 37
Mein Auto: e28 1987 535i M Spec
Quote:
Originally Posted by catso View Post
I checked on your sending unit (part #62161360870) and the one that came up in my search has two wires. Look it up yourself on RealOem.com and maybe you will come up with a different number. If the number is correct, try the two terminal sending unit and connect to only one side and see what happens. Maybe the other terminal is for an idiot light?
Thanks for the quick reply CATSO...... unfortunately I do have that stupid light up above the rear view mirror and it is always on even after pressing the CHECK button......

PS.... during my thinking period (sleep) I had the thought that maybe the previous owner may have botched the job by fitting a single and joining the wires to fit...... maybe but I doubt that.... somewhat..... again thanks for the reply...

Stephen
Reply With Quote
  #5  
Old 09-03-2013, 09:42 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,989
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by thexpbogger View Post
Thanks for the quick reply CATSO...... unfortunately I do have that stupid light up above the rear view mirror and it is always on even after pressing the CHECK button......

PS.... during my thinking period (sleep) I had the thought that maybe the previous owner may have botched the job by fitting a single and joining the wires to fit...... maybe but I doubt that.... somewhat..... again thanks for the reply...

Stephen
Look at the drawing at RealOem.com (http://www.realoem.com/bmw/showparts...09&hg=11&fg=35 ) It shows the two-pronged temp sender, but on my 1988 528e, the similar reference shows a one pole sender. They both have the same threads, so they will fit in the same hole. Maybe the previous owner substituted a sender from a 528e into your 535i.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
  #6  
Old 09-04-2013, 04:32 AM
thexpbogger thexpbogger is offline
Registered User
Location: Melbourne Victoria Australia
 
Join Date: Aug 2011
Posts: 37
Mein Auto: e28 1987 535i M Spec
Quote:
Originally Posted by catso View Post
Look at the drawing at RealOem.com (http://www.realoem.com/bmw/showparts...09&hg=11&fg=35 ) It shows the two-pronged temp sender, but on my 1988 528e, the similar reference shows a one pole sender. They both have the same threads, so they will fit in the same hole. Maybe the previous owner substituted a sender from a 528e into your 535i.
Now that is quite strange if that is the obvious word to use as per the so called BIBLE on these cars the BENTLEY PUBLISHERS BMW 5 SERIES SERVICE MANUAL blah blah blah etc etc section 10----cooling system----- page 5 top left image shows 2 connector as a 528e and below that image shows a single connector 533i & 535i..... the problem here is that the engine in my car is not the standard 3.5litre 6..... section 7-----fuel injection---- page 4 --- mine is the bottom injection system and it too shows the single connector.....although the picture is showing the wrong item as the sender... mine is connected to the thingy at the right next to the hose clamp on the upper radiator hose... pic attached

Thanks

Stephen
Attached Thumbnails
Click image for larger version

Name:	sender.jpg
Views:	37
Size:	89.8 KB
ID:	395086  
Reply With Quote
  #7  
Old 09-04-2013, 09:35 AM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,989
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by thexpbogger View Post
Now that is quite strange if that is the obvious word to use as per the so called BIBLE on these cars the BENTLEY PUBLISHERS BMW 5 SERIES SERVICE MANUAL blah blah blah etc etc section 10----cooling system----- page 5 top left image shows 2 connector as a 528e and below that image shows a single connector 533i & 535i..... the problem here is that the engine in my car is not the standard 3.5litre 6..... section 7-----fuel injection---- page 4 --- mine is the bottom injection system and it too shows the single connector.....although the picture is showing the wrong item as the sender... mine is connected to the thingy at the right next to the hose clamp on the upper radiator hose... pic attached

Thanks

Stephen
The Bentley manual generally covers models sold in the USA, so yours may be different.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
  #8  
Old 09-04-2013, 08:58 PM
thexpbogger thexpbogger is offline
Registered User
Location: Melbourne Victoria Australia
 
Join Date: Aug 2011
Posts: 37
Mein Auto: e28 1987 535i M Spec
Thanks CATSO,

So that means my car is purely EUROPEAN SPEC..........

**** that hurts....... sourcing this part might be a little harder now..... next stop... EBAY...

thanks again for the help

Stephen

Last edited by thexpbogger; 09-05-2013 at 09:05 AM. Reason: delete
Reply With Quote
  #9  
Old 09-04-2013, 08:59 PM
thexpbogger thexpbogger is offline
Registered User
Location: Melbourne Victoria Australia
 
Join Date: Aug 2011
Posts: 37
Mein Auto: e28 1987 535i M Spec
Thanks CATSO,

So that means my car is purely EUROPEAN SPEC..........

5H1T that hurts....... sourcing this part might be a little harder now..... next stop... EBAY...

thanks again for the help

Stephen
Reply With Quote
  #10  
Old 09-08-2013, 11:39 PM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,732
Mein Auto: E23;E30;E38;E32;E34 +
Check with your stealer. They can get Euro parts (OK at a price). Does the plug seem factory? Has a new plug been soldered or bodged into position. Hi from Perth WA.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #11  
Old 09-12-2013, 02:06 AM
thexpbogger thexpbogger is offline
Registered User
Location: Melbourne Victoria Australia
 
Join Date: Aug 2011
Posts: 37
Mein Auto: e28 1987 535i M Spec
Quote:
Originally Posted by BMWFatherFigure View Post
Check with your stealer. They can get Euro parts (OK at a price). Does the plug seem factory? Has a new plug been soldered or bodged into position. Hi from Perth WA.
Thanks for your reply.... To me it seems legit and not a botch insert..... when i first got the car the temp guage actually worked whereas the radio antenna and hazzard lights did not.... with the radio fuse not connected and refitted and replacing the blown hazzard fuse, they all came back to life and the temp guage stopped apart from the one day almost 2 years later it worked for a few hours and again ceased to work......

Stephen
Reply With Quote
  #12  
Old 09-12-2013, 09:00 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,989
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by thexpbogger View Post
Thanks for your reply.... To me it seems legit and not a botch insert..... when i first got the car the temp guage actually worked whereas the radio antenna and hazzard lights did not.... with the radio fuse not connected and refitted and replacing the blown hazzard fuse, they all came back to life and the temp guage stopped apart from the one day almost 2 years later it worked for a few hours and again ceased to work......

Stephen
The www.RealOEM.com website is still probably the best way to determine the part number. Then you can search the various parts suppliers and dealers for the sending unit.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms