Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #51  
Old 09-07-2013, 12:12 PM
jw's Avatar
jw jw is offline
Raoul Duke
Location: Fat City
 
Join Date: Dec 2001
Posts: 12,571
Mein Auto: Great Red Shark
Wiped cache partition, no help. Wiped/factory reset, still the problem. Within a few seconds or a couple minutes of playing music through bluetooth, I get what can only be described as digital skipping. Samsung pretty much refuses to log any problems. At least BMW is willing to help. Samsung... a joke. Their latest response.... post on Facebook.
__________________
"When the going gets weird, the weird turn pro." - HST
Reply With Quote
  #52  
Old 09-07-2013, 04:12 PM
neilsarkar neilsarkar is offline
BMW aficionado
Location: San Francisco Bay Area
 
Join Date: Jan 2012
Posts: 503
Mein Auto: 535i
Samsung Galaxy S4 and F10 bluetooth

Quote:
Originally Posted by jw View Post
Wiped cache partition, no help. Wiped/factory reset, still the problem. Within a few seconds or a couple minutes of playing music through bluetooth, I get what can only be described as digital skipping. Samsung pretty much refuses to log any problems. At least BMW is willing to help. Samsung... a joke. Their latest response.... post on Facebook.
jw, in my experience, iPhone always plays nicer (compared to Android) with iDrive. That said, Galaxy S4 is one of the most prominent handset and your experience is inexcusable. Do keep us posted.


Sent from BimmerApp mobile app
__________________
2013 535i | Alpine White | Black Dakota | Anthracite

Reply With Quote
  #53  
Old 09-07-2013, 04:18 PM
tmehanna tmehanna is offline
Officially Welcomed to the 'Fest
Location: Egypt
 
Join Date: Jan 2009
Posts: 153
Mein Auto: '12 335i
Quote:
Originally Posted by jw View Post
Wiped cache partition, no help. Wiped/factory reset, still the problem. Within a few seconds or a couple minutes of playing music through bluetooth, I get what can only be described as digital skipping. Samsung pretty much refuses to log any problems. At least BMW is willing to help. Samsung... a joke. Their latest response.... post on Facebook.
I've had this happen OCCASIONALLY with my S4, '12 CIC and '13 NBT F10s. Get an iphone, works flawlessly My connecteddrive browser also refuses to work with the S4's bluetooth data tethering and works as intended with my iphone. Go figure.
Reply With Quote
  #54  
Old 09-08-2013, 05:46 PM
MustGoFast MustGoFast is online now
Officially Welcomed to the 'Fest
Location: Menomonee Falls, WI
 
Join Date: Dec 2007
Posts: 553
Mein Auto: 2011 BMW 335is
Did you try a different ROM on your S4? Might be worth a shot at running cyanogen. I know there was some issues in the BT build that shipped on the S4 and given that Verizon is MANY MANY months behind in updating via OTA unless it's to patch a way to remove all their bloatware. That alone may give you a different experience. If you don't like it return to stock nothing hurt.
__________________
ED 9/26/2013 '14 550xi Carbon Black Metallic
The Oktoberfest Trip
ED 6/21/2011 335is Crimson Red
ED 5/9/2008 335i Graphite Metallic
Reply With Quote
  #55  
Old 09-09-2013, 08:41 AM
jw's Avatar
jw jw is offline
Raoul Duke
Location: Fat City
 
Join Date: Dec 2001
Posts: 12,571
Mein Auto: Great Red Shark
Tried posting on facebook along with my request to get this officially "logged" within Samsung. Suggestion was to boot into Safe Mode and give it a try. Even though I knew that would fail since I previously tried a factory reset I gave it a spin. As expected, skipping occurred when playing an MP3 file through the stock music player app. Samsung has told me to return the unit to Verizon under the 30 day worry free guarantee. I'm skeptical since I have no way of ensuring it won't happen again and VZW only allows a single device exchange under that policy.

Have considered the iPhone but it's not a device that's flexible enough for me.

3rd party ROMs are out of the question, sadly, as I will not get email access or VPN access unless the ROM has been fully tested by my employer. Endpoint management software will catch the 3rd party ROM and lock my device out of email.

I may wind up just sending my S4 back and finding an old phone around the house to use for a month or so. Then...start the process all over since my eligibility will be reset w/ Verizon.
__________________
"When the going gets weird, the weird turn pro." - HST
Reply With Quote
  #56  
Old 09-10-2013, 03:53 PM
tmehanna tmehanna is offline
Officially Welcomed to the 'Fest
Location: Egypt
 
Join Date: Jan 2009
Posts: 153
Mein Auto: '12 335i
Quote:
Originally Posted by jw View Post
Tried posting on facebook along with my request to get this officially "logged" within Samsung. Suggestion was to boot into Safe Mode and give it a try. Even though I knew that would fail since I previously tried a factory reset I gave it a spin. As expected, skipping occurred when playing an MP3 file through the stock music player app. Samsung has told me to return the unit to Verizon under the 30 day worry free guarantee. I'm skeptical since I have no way of ensuring it won't happen again and VZW only allows a single device exchange under that policy.

Have considered the iPhone but it's not a device that's flexible enough for me.

3rd party ROMs are out of the question, sadly, as I will not get email access or VPN access unless the ROM has been fully tested by my employer. Endpoint management software will catch the 3rd party ROM and lock my device out of email.

I may wind up just sending my S4 back and finding an old phone around the house to use for a month or so. Then...start the process all over since my eligibility will be reset w/ Verizon.
JW, as I mentioned in my earlier post, I have experienced occasional skipping with my S3/S4 on my 2 F10s. It is certainly a compatibility issue but when I say occassional, I mean infrequent. If your S4 skips EVERY time, there's something wrong with your S4 or your car. If your car streams fine from other phones, have your S4 replaced, the new set will certainly not skip EACH time you try to stream.
Reply With Quote
  #57  
Old 09-10-2013, 04:32 PM
ahmadddd ahmadddd is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Jul 2013
Posts: 525
Mein Auto: 535Xi M Sport
Quote:
Originally Posted by tmehanna View Post
JW, as I mentioned in my earlier post, I have experienced occasional skipping with my S3/S4 on my 2 F10s. It is certainly a compatibility issue but when I say occassional, I mean infrequent. If your S4 skips EVERY time, there's something wrong with your S4 or your car. If your car streams fine from other phones, have your S4 replaced, the new set will certainly not skip EACH time you try to stream.
My BMW is 2013 535xi M Sport, June 2013 production and I have Verizon S4 White and it works as it supposed to be I use it to do calls for hours however, Get SMS, Phonebook, tried streaming music from the Amazon cloud player and everything was ok (Listened for few songs don't remember for how long but definitely was more than 10 minutes).

The Droid razor can get the emails too, not sue why the Galaxy can't !!
__________________

2013 535Xi Alpine White/Brown Cinnamon. M Sport - Premium - Tech - Cold Weather - Driver Assist - Soft Touch Doors - Premium Hi Fi - Auto Rear Sunshade
Reply With Quote
  #58  
Old 09-11-2013, 08:07 AM
jw's Avatar
jw jw is offline
Raoul Duke
Location: Fat City
 
Join Date: Dec 2001
Posts: 12,571
Mein Auto: Great Red Shark
Quote:
Originally Posted by tmehanna View Post
JW, as I mentioned in my earlier post, I have experienced occasional skipping with my S3/S4 on my 2 F10s. It is certainly a compatibility issue but when I say occassional, I mean infrequent. If your S4 skips EVERY time, there's something wrong with your S4 or your car. If your car streams fine from other phones, have your S4 replaced, the new set will certainly not skip EACH time you try to stream.
Yeah, I'm beginning to think this is a faulty phone. It skips every time I get in the car... sporadic timing, but always occurs.

Just wish there was an easy way to confirm a Galaxy S4 works with *my* car.
__________________
"When the going gets weird, the weird turn pro." - HST
Reply With Quote
  #59  
Old 09-13-2013, 12:51 PM
tmehanna tmehanna is offline
Officially Welcomed to the 'Fest
Location: Egypt
 
Join Date: Jan 2009
Posts: 153
Mein Auto: '12 335i
Quote:
Originally Posted by ahmadddd View Post
My BMW is 2013 535xi M Sport, June 2013 production and I have Verizon S4 White and it works as it supposed to be I use it to do calls for hours however, Get SMS, Phonebook, tried streaming music from the Amazon cloud player and everything was ok (Listened for few songs don't remember for how long but definitely was more than 10 minutes).

The Droid razor can get the emails too, not sue why the Galaxy can't !!
Do you have ConnectedDrive Ahmed? Did internet tether properly from S4?
Reply With Quote
  #60  
Old 09-13-2013, 01:18 PM
ahmadddd ahmadddd is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Jul 2013
Posts: 525
Mein Auto: 535Xi M Sport
Quote:
Originally Posted by tmehanna View Post
Do you have ConnectedDrive Ahmed? Did internet tether properly from S4?
I have, but here in US you cant tether or get an internet connection on the 2013, they made it as an option on the 2014 vehicles.
__________________

2013 535Xi Alpine White/Brown Cinnamon. M Sport - Premium - Tech - Cold Weather - Driver Assist - Soft Touch Doors - Premium Hi Fi - Auto Rear Sunshade
Reply With Quote
  #61  
Old 09-14-2013, 09:23 AM
Vasantha Vasantha is offline
Vassa65
Location: Dubai
 
Join Date: Apr 2013
Posts: 3
Send a message via Skype™ to Vasantha
Mein Auto: BMW 5 series
mine F10 2013 , working well with S4 .... perfect
Reply With Quote
  #62  
Old 09-16-2013, 10:21 AM
jmakhlouf jmakhlouf is offline
Registered User
Location: USA
 
Join Date: Sep 2013
Posts: 20
Mein Auto: 2013 528xi
No fix yet

I am gettign fed up with Samsung...
I chatted with them just now and they tried to wipe the phone cashe and kept on getting an error. She then asked me to go try it in the car.. I said NO, I don't see that you fixed anything... She then said that there is a new software update. She sent the link and I clicked on it and it says page unavailable!!! Still getting skipping when playing music through my car BT!!!
Reply With Quote
  #63  
Old 09-16-2013, 11:30 AM
deepster deepster is offline
Registered User
Location: No. VA
 
Join Date: Dec 2012
Posts: 11
Mein Auto: 2013 535xi
I have a Verizon S4 paired with my Jan 2013 535xi. I have no issues with contacts and phone. It works fine. I dont have the exact version of the iDrive but it is a Jan '13 assembled car.
I do have the same issue with bluetooth music streaming. After working for a few mins, the streaming just hiccups - cuts in/out. I hear buffering of the audio and it is just painful. I have to turn the bluetooth off/on to reset. Even then, it will still happen most of the time.

-Deepster

Last edited by deepster; 09-16-2013 at 11:32 AM. Reason: updated info after reading the thread.
Reply With Quote
  #64  
Old 09-16-2013, 11:34 AM
jmakhlouf jmakhlouf is offline
Registered User
Location: USA
 
Join Date: Sep 2013
Posts: 20
Mein Auto: 2013 528xi
Same deal here

Welcome to my world deepster!!!
I am into week 3 of trying to resolve this. Each time I am waisting 2 hours over the phone between Verizon, Samsung and BMW!!!
I am fed up to the point I am thinking of selling my S4 and getting an iphone!!!
I am on hold now with Verizon and Samsung!! Supposedly there is a new software upgrade but Verizon has no clue about it!!!
Reply With Quote
  #65  
Old 09-16-2013, 11:43 AM
deepster deepster is offline
Registered User
Location: No. VA
 
Join Date: Dec 2012
Posts: 11
Mein Auto: 2013 535xi
I JUST saw this app for Android. Anyone tried this? This is not showing up in the search via the phone. Not released for US markets?
https://play.google.com/store/apps/d...w.remote&hl=en
Reply With Quote
  #66  
Old 09-16-2013, 11:53 AM
AutoUnion's Avatar
AutoUnion AutoUnion is offline
Officially Welcomed to the 'Fest
Location: New England
 
Join Date: Apr 2005
Posts: 5,062
Mein Auto: '11 X5d
Re: Samsung Galaxy S4 and F10 bluetooth

Quote:
Originally Posted by jmakhlouf View Post
I am gettign fed up with Samsung...
I chatted with them just now and they tried to wipe the phone cashe and kept on getting an error. She then asked me to go try it in the car.. I said NO, I don't see that you fixed anything... She then said that there is a new software update. She sent the link and I clicked on it and it says page unavailable!!! Still getting skipping when playing music through my car BT!!!
I don't understand why your carrier doesn't just swap out your phone. I've done it in the past with AT&T in under 5 minutes. They overnight it to you and send the old one back.


If you really think that it's a software issue, root your phone, and put a different ROM on it to try out. My Google Edition GS4 works with my X5 perfectly.

- Sent from Galaxy S4
Reply With Quote
  #67  
Old 09-16-2013, 12:30 PM
MoonBMWer MoonBMWer is offline
Registered User
Location: New Orleans, LA
 
Join Date: Aug 2013
Posts: 34
Mein Auto: 2014 BMW 528i Luxury
Quote:
Originally Posted by deepster View Post
I JUST saw this app for Android. Anyone tried this? This is not showing up in the search via the phone. Not released for US markets?
https://play.google.com/store/apps/d...w.remote&hl=en
I use it on a Samsung Galaxy Nexus on Verizon. I especially like the "Precondition" function which I use almost daily to cool off my car before I walk out to the parking lot. I've also tested the remote horn and it works as well. I haven't tried the unlock function yet, but I just assumed that it worked. I pushed the app from my PC to my phone using the Google Play Store. I couldn't find it searching from the phone either.

Last edited by MoonBMWer; 09-16-2013 at 12:48 PM.
Reply With Quote
  #68  
Old 09-16-2013, 12:45 PM
MoonBMWer MoonBMWer is offline
Registered User
Location: New Orleans, LA
 
Join Date: Aug 2013
Posts: 34
Mein Auto: 2014 BMW 528i Luxury
Quote:
Originally Posted by deepster View Post
I have a Verizon S4 paired with my Jan 2013 535xi. I have no issues with contacts and phone. It works fine. I dont have the exact version of the iDrive but it is a Jan '13 assembled car.
I do have the same issue with bluetooth music streaming. After working for a few mins, the streaming just hiccups - cuts in/out. I hear buffering of the audio and it is just painful. I have to turn the bluetooth off/on to reset. Even then, it will still happen most of the time.

-Deepster
I have the same issue. 2014 528i and Samsung Galaxy Nexus on Verizon. My phone works great with streaming audio in my wife's Toyota Sienna and with my Bose SoundLink, but it is unusable in the BMW due to the constant cut outs
Reply With Quote
  #69  
Old 09-16-2013, 12:48 PM
jw's Avatar
jw jw is offline
Raoul Duke
Location: Fat City
 
Join Date: Dec 2001
Posts: 12,571
Mein Auto: Great Red Shark
Quote:
Originally Posted by jmakhlouf View Post
I am gettign fed up with Samsung...
I chatted with them just now and they tried to wipe the phone cashe and kept on getting an error. She then asked me to go try it in the car.. I said NO, I don't see that you fixed anything... She then said that there is a new software update. She sent the link and I clicked on it and it says page unavailable!!! Still getting skipping when playing music through my car BT!!!
I've done the cache partition wipe, I've done a factory reset. What I haven't tried it loading a 3rd party ROM. If I can un-install that ROM afterwards, I'll try this next.
Quote:
Originally Posted by deepster View Post
I have a Verizon S4 paired with my Jan 2013 535xi. I have no issues with contacts and phone. It works fine. I dont have the exact version of the iDrive but it is a Jan '13 assembled car.
I do have the same issue with bluetooth music streaming. After working for a few mins, the streaming just hiccups - cuts in/out. I hear buffering of the audio and it is just painful. I have to turn the bluetooth off/on to reset. Even then, it will still happen most of the time.

-Deepster
You guys need to call BMW NA and your dealership. I knew I wasn't the only person having this "skipping" issue and I knew it wasn't just my phone. FWIW, my S4 streams perfectly to my wife's Acura.

Seeing your posts is pushing me more towards just flat out returning the S4, resetting my eligibility and getting a new phone in a month or two to start the process over.

I have tried an iPhone and while it works great w/ the BMW, the phone is itself is sub-par.
__________________
"When the going gets weird, the weird turn pro." - HST
Reply With Quote
  #70  
Old 09-16-2013, 01:34 PM
jmakhlouf jmakhlouf is offline
Registered User
Location: USA
 
Join Date: Sep 2013
Posts: 20
Mein Auto: 2013 528xi
OK so here's the latest and greatest!! A samsung rep told me to turn off my mobile data while using the BT, he seems to think that my apps could be trying to udpate and that the mobile data could be interfering with the BT, I will try that next. There's also a new update for S4 that you can do using a PC, I will try that next!!!
Reply With Quote
  #71  
Old 09-16-2013, 01:53 PM
jw's Avatar
jw jw is offline
Raoul Duke
Location: Fat City
 
Join Date: Dec 2001
Posts: 12,571
Mein Auto: Great Red Shark
Quote:
Originally Posted by jmakhlouf View Post
OK so here's the latest and greatest!! A samsung rep told me to turn off my mobile data while using the BT, he seems to think that my apps could be trying to udpate and that the mobile data could be interfering with the BT, I will try that next. There's also a new update for S4 that you can do using a PC, I will try that next!!!
I just followed the instructions to do the new update for the S4 via PC. Guess what.... it doesn't work! I installed all the Verizon/Samsung agent stuff on my PC and everything installed without a hitch. Then... I ran the assistant upgrade and it's telling me my phone is up to date. On the phone now with Samsung CSR who confirmed there is an update to my phone. I'm on ME7 and she said there's a MH4 which was released last Thursday. Unfortunately, Verizon hasn't pushed out MH4 to my phone yet. (next call is to VZW's corp help desk for my company.)

As for the updates on mobile data, sounds like a good guess. But if that's the case, the phone is going back to Verizon. The only thing that does background mobile data updates is my corp email app, gmail and yahoo mail. Plus there's about 2 or 3 apps that do a push notification. No way I can own a phone that can't do mobile data background while connected via BT to my car.
__________________
"When the going gets weird, the weird turn pro." - HST

Last edited by jw; 09-16-2013 at 01:55 PM.
Reply With Quote
  #72  
Old 09-17-2013, 06:50 AM
jmakhlouf jmakhlouf is offline
Registered User
Location: USA
 
Join Date: Sep 2013
Posts: 20
Mein Auto: 2013 528xi
Latest

So the trick that the geniuses at Samsung told me to do did not work, they said to turn off the mobile data as it could interfere with BT. Well once I did that, I could not open any of my music apps, what is the point really???? SO I now I logged a complained with BMW USA. I tried doing the upgrade this morning to the phone and it did not work!!
Reply With Quote
  #73  
Old 09-17-2013, 07:05 AM
jw's Avatar
jw jw is offline
Raoul Duke
Location: Fat City
 
Join Date: Dec 2001
Posts: 12,571
Mein Auto: Great Red Shark
Quote:
Originally Posted by jmakhlouf View Post
So the trick that the geniuses at Samsung told me to do did not work, they said to turn off the mobile data as it could interfere with BT. Well once I did that, I could not open any of my music apps, what is the point really???? SO I now I logged a complained with BMW USA. I tried doing the upgrade this morning to the phone and it did not work!!
Have you tried turning off mobile data and just playing an MP3 file? I plan to do that on the way to work this afternoon.

You're likely not yet in the group able to get the updates since they are just rolling out the software. Calling VZW, even their corp liaison for my employer, did not help. However, the VZW rep was able to get me a replacement S4 coming in the mail without it counting towards my "worry free" return policy. Phone should be here tomorrow and it'll take me 15 mins to figure out if it works.
__________________
"When the going gets weird, the weird turn pro." - HST
Reply With Quote
  #74  
Old 09-17-2013, 07:07 AM
jmakhlouf jmakhlouf is offline
Registered User
Location: USA
 
Join Date: Sep 2013
Posts: 20
Mein Auto: 2013 528xi
Have not tried that yet, good luck with the new phone
Reply With Quote
  #75  
Old 09-17-2013, 10:12 AM
deepster deepster is offline
Registered User
Location: No. VA
 
Join Date: Dec 2012
Posts: 11
Mein Auto: 2013 535xi
Quote:
Originally Posted by MoonBMWer View Post
I use it on a Samsung Galaxy Nexus on Verizon. I especially like the "Precondition" function which I use almost daily to cool off my car before I walk out to the parking lot. I've also tested the remote horn and it works as well. I haven't tried the unlock function yet, but I just assumed that it worked. I pushed the app from my PC to my phone using the Google Play Store. I couldn't find it searching from the phone either.
From my PC, it still says your device is not eligible. Where did you find the .apk file?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms