Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)

E82 / E88 1 Series (2008 - 2013)
BMWs throw back to the iconic 2002, with a renewed form and function. The smallest car in BMW's line up but still packs a punch. Available in coupe or convertible, powered by either an inline 6 in the 128 or the twin turbo rocket sled 135.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-26-2013, 04:51 PM
heresy_fnord heresy_fnord is offline
Registered User
Location: Nashville, TN
 
Join Date: Aug 2013
Posts: 14
Mein Auto: Car
Playlist display issue with idrive on 135i

Cross post from BMW general forum.

First, I have done searches for this and I have found tidbits here and there but nothing I've tried has worked.

I do have a 2011 135i with idrive but I figured I would get more ideas from the general forum.

I am using a Galaxy Nexus (Android) and the audio system picks up my copied music without any issue. I can browse the music by directory and play songs. If I copy over my M3U playlists into a playlist folder, those show up by name under playlists. However if I go into a playlist and try to list the individual songs in there they show up kinda like this:

?0
?0
?0! @
?1

Just a list of random characters. I can pick the first random character and it does play the first song in the play list and actually I can go and put it on random and it does play the playlist, it just doesn't display the information correctly.

Any tips on what might be wrong?


Sent from my Transformer TF101 using BimmerApp mobile app
Reply With Quote
Advertisement
  #2  
Old 09-26-2013, 07:39 PM
heresy_fnord heresy_fnord is offline
Registered User
Location: Nashville, TN
 
Join Date: Aug 2013
Posts: 14
Mein Auto: Car
If this helps anyone, it appears to be a software version issue. In my wifes 2012 Z4 I can plug my phone in and it shows the playlists normally and plays music normally. So I'll check with the dealer and see if my computer software/hardware version can be upgraded in the car itself.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms