Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-20-2013, 03:57 PM
cubanash63 cubanash63 is offline
Registered User
Location: florida
 
Join Date: Oct 2013
Posts: 6
Mein Auto: 528i
transmission trouble

My Trans started slipping on my 98 528I about 2 Weeks ago. It was more noticeable when the vehicle got warm, other than that it drove great. However yesterday when I put it in drive it would not move. It will only move in reverse. I changed the Trans. Filter thinking it was clogged with no success. I'm assuming my tranny is shot but would appreciate any suggestions. Thanks
Reply With Quote
Ads by Google
  #2  
Old 10-20-2013, 05:26 PM
diggyd357's Avatar
diggyd357 diggyd357 is online now
Officially Welcomed to the 'Fest
Location: Louisiana
 
Join Date: Sep 2012
Posts: 553
Mein Auto: 97 528I
Re: transmission trouble

Quote:
Originally Posted by cubanash63 View Post
My Trans started slipping on my 98 528I about 2 Weeks ago. It was more noticeable when the vehicle got warm, other than that it drove great. However yesterday when I put it in drive it would not move. It will only move in reverse. I changed the Trans. Filter thinking it was clogged with no success. I'm assuming my tranny is shot but would appreciate any suggestions. Thanks
When you changed filter & fluid did you notice metal shavings in the pan ? On the magnet ? What was the overall look of the fluid ? Did you measure the fluid that came.out ? Was it low ?

Sent from BimmerApp mobile app
__________________
Reply With Quote
  #3  
Old 10-20-2013, 05:45 PM
cubanash63 cubanash63 is offline
Registered User
Location: florida
 
Join Date: Oct 2013
Posts: 6
Mein Auto: 528i
Trans. trouble

The fluid was plenty but very dark and smelled burnt. The magnet was completely covered with shavings.
Reply With Quote
  #4  
Old 10-20-2013, 06:20 PM
diggyd357's Avatar
diggyd357 diggyd357 is online now
Officially Welcomed to the 'Fest
Location: Louisiana
 
Join Date: Sep 2012
Posts: 553
Mein Auto: 97 528I
Not a good sign....Im no transmission mechanic, but I'd be willing to say 99.9999% you're gonna need a rebuild.
__________________
Reply With Quote
  #5  
Old 10-20-2013, 08:17 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 9,019
Mein Auto: '97 540i 6 speed
Mileage?
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #6  
Old 10-20-2013, 08:25 PM
cubanash63 cubanash63 is offline
Registered User
Location: florida
 
Join Date: Oct 2013
Posts: 6
Mein Auto: 528i
Re: transmission trouble

164000

Sent from BimmerApp mobile app
Reply With Quote
  #7  
Old 10-21-2013, 02:49 AM
dtadrian's Avatar
dtadrian dtadrian is offline
BMW's are like women. $$$
Location: miami
 
Join Date: Jul 2012
Posts: 404
Mein Auto: 1999 BMW 528i T Wagon
transmission trouble

Yup. It's gonna need a rebuild. What part of Florida are you in? In Naples there is a great place that sells used parts called quarry motors. I believe you have a GM tranny. I think you can pick one up for about 500 bux or less from there.


Sent from BimmerApp mobile app
Reply With Quote
  #8  
Old 10-21-2013, 07:47 AM
cubanash63 cubanash63 is offline
Registered User
Location: florida
 
Join Date: Oct 2013
Posts: 6
Mein Auto: 528i
Re: transmission trouble

I'm in Kissimmee, Fl. Unfortunately I can't afford to rebuild so I'll probably have to sell it as is. The sad part is that other than that the car ran great. Such is life.

Sent from my SGH-T959V using BimmerApp mobile app
Reply With Quote
  #9  
Old 10-21-2013, 04:11 PM
dtadrian's Avatar
dtadrian dtadrian is offline
BMW's are like women. $$$
Location: miami
 
Join Date: Jul 2012
Posts: 404
Mein Auto: 1999 BMW 528i T Wagon
transmission trouble

Bro call this place quarry motors in Naples. You can pick it up and probably do it your self if you have any sort of mech skills. If not call around some shops and ask about r&r your tranny if you provide parts.


Sent from BimmerApp mobile app
Reply With Quote
  #10  
Old 10-21-2013, 04:16 PM
cubanash63 cubanash63 is offline
Registered User
Location: florida
 
Join Date: Oct 2013
Posts: 6
Mein Auto: 528i
Re: transmission trouble

I'm not familiar with r&r, what does that mean?

Sent from BimmerApp mobile app
Reply With Quote
  #11  
Old 10-21-2013, 04:20 PM
dtadrian's Avatar
dtadrian dtadrian is offline
BMW's are like women. $$$
Location: miami
 
Join Date: Jul 2012
Posts: 404
Mein Auto: 1999 BMW 528i T Wagon
transmission trouble

Remove and replace


Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms