Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 10-22-2013, 01:55 PM
Elrosenow Elrosenow is offline
Registered User
Location: Houston
 
Join Date: Oct 2013
Posts: 3
Mein Auto: 01 X5
Idle Ussue

My 01 X5 shakes a bit when in gear and foot on break. Disappears if in neutral.

The only work I've done is replace the front axles, not just the boot, but complete axles, with aftermarket parts. Had a smoke test done and found a leak. Replace the hose, but it didn't solve the problem.

Any advice?

Last edited by Elrosenow; 10-22-2013 at 02:03 PM.
Reply With Quote
Advertisement
  #2  
Old 10-22-2013, 10:11 PM
puddinboo puddinboo is offline
Officially Welcomed to the 'Fest
Location: on earth
 
Join Date: Jul 2013
Posts: 414
Mein Auto: 2003 BMW X5
maybe motor mount
__________________
2003 X5 3.0i
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms