Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 10-28-2013, 08:19 PM
Snow_man_95e34 Snow_man_95e34 is offline
Registered User
Location: Arizona
 
Join Date: Oct 2013
Posts: 13
Mein Auto: 95 525i
95 525i starting problem

picked up a 95 525i
And its having start issues cold
This only happens when all the locks do not unlock. Only the driver door unlocks.turning the key it does not attempt to turn over. All dummy lights come on and stereo. Sometimes I hear a buzz noise from the anti theft in the back seat.
Could someone please help me out. Thanks
Reply With Quote
Advertisement
  #2  
Old 10-28-2013, 08:23 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
95 525i starting problem

Have you battery checked. Sounds like classic flat battery. These cars need a good, fully charged battery.


Sent from BimmerApp mobile app
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #3  
Old 10-28-2013, 08:33 PM
Snow_man_95e34 Snow_man_95e34 is offline
Registered User
Location: Arizona
 
Join Date: Oct 2013
Posts: 13
Mein Auto: 95 525i
Re: 95 525i starting problem

Yea I put a brand new battery in and spark plugs.. It fires and has fuel to the fuel rail. The guy put a new starter and ignition because the same problem. So it does not have the beeper on the key. Its a normal key lol
Reply With Quote
  #4  
Old 10-28-2013, 09:29 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Hmmm .... the part that is most confusing is that it occurs with a locking issue. Not sure I can give any good input on that.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #5  
Old 10-28-2013, 09:36 PM
Snow_man_95e34 Snow_man_95e34 is offline
Registered User
Location: Arizona
 
Join Date: Oct 2013
Posts: 13
Mein Auto: 95 525i
Re: 95 525i starting problem

Would a by pass on the security system do any good you think. my buddy said he ready some thimgs about that..
Reply With Quote
  #6  
Old 10-29-2013, 06:15 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Well, I thought about that. You do have the EWS II system and I wrote a lengthy thread on how to bypass it. I guess I'm just not convinced that it is the EWS based upon your symptoms and the fact that it is happening in conjunction with a locking issue.

When the EWS fails, you do get what you describe in that you turn the key and everything on the dash will light up, but the starter makes no sound. However, it usually doesn't occur with a locking issue. It also usually suddenly happens and does not go back and forth meaning that it works sometimes and fails sometimes resulting in the starting problem. Is your car starting at all now, even intermittently? If so, I doubt its the EWS.

Here is the link to my EWS II bypass thread. Keep in mind that you can do it the way that I show, or you can do it with a chip. Also, the E34 is different than the E36 regarding the location of the EWS module.

I also think that it could have to do with your security system given that it happens in conjunction with the locking issue. Unfortunately, I'm absolutely no help if that is the case. There are some guys on here who know the security systems well and may be able to help.

Good luck.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #7  
Old 10-29-2013, 04:34 PM
Snow_man_95e34 Snow_man_95e34 is offline
Registered User
Location: Arizona
 
Join Date: Oct 2013
Posts: 13
Mein Auto: 95 525i
Re: 95 525i starting problem

the car will start. The only way it does Is when I turn the key to acc let the dings go on a couple times once the dings Become faster I turn the key over and the car starts. This may sound rediculous but its the only thing that works.
Reply With Quote
  #8  
Old 10-29-2013, 04:54 PM
E34ZombieHunter's Avatar
E34ZombieHunter E34ZombieHunter is offline
Nothin like an E34
Location: Lillington NC
 
Join Date: Feb 2013
Posts: 3,053
Mein Auto: 95 540i B/B
My 540 will not turn over until the dings go away and the lights finish their little tests(like they come on and go back off). If that is what you mean.
__________________


Gotta love an E34!!
If you want to get junkyard parts remember one thing, if it was wrecked you know it was running/driving. You may not know how well, but it was.

READ THE STICKIES AT THE TOP OF THE PAGE!!

STOMP TEST

READ ME IM THE BIBLE

FAN CLUTCH

LOCKS

ANGEL EYES

Audio

E28 v. E30 v. E34
Reply With Quote
  #9  
Old 10-29-2013, 05:25 PM
Snow_man_95e34 Snow_man_95e34 is offline
Registered User
Location: Arizona
 
Join Date: Oct 2013
Posts: 13
Mein Auto: 95 525i
Re: 95 525i starting problem

Yea, thats what it does. The only time I dont have to do this is when the power locks work when I unlock the car to get in.
Reply With Quote
  #10  
Old 11-14-2013, 05:55 PM
marszbm34 marszbm34 is offline
Registered User
Location: allentown
 
Join Date: Nov 2013
Posts: 11
Mein Auto: e34
Re: 95 525i starting problem

Maybe its the bbatery maybe its not that type and you have to check the cold cranking amps for the battery n put the correct type of battery

Sent from my GT-P3113 using BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms