Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 10-31-2013, 08:01 PM
leoncp leoncp is offline
Registered User
Location: New York City
 
Join Date: Oct 2012
Posts: 4
Mein Auto: X3
Xenon replacement

Whilst trying to change my faulty xenon bulb in my 2004 X3 I noticed three wires not attached to anything. It's a group of three (red,black,green) with a small three pin interface. It's tight and I have no idea where they attach does anybody know? The replacement bulb didn't light when I installed. Could be because it's aftermarket or due to this missing wire. Any hell appreciated.


Sent from BimmerApp mobile app
Reply With Quote
Ads by Google
  #2  
Old 10-31-2013, 08:23 PM
cwickberg cwickberg is offline
Officially Welcomed to the 'Fest
Location: Central Florida
 
Join Date: Nov 2009
Posts: 512
Mein Auto: Cars and trucks and boats
Re: Xenon replacement

It it's likely for the city lights.generally lower wattage bulb in some markets

Sent from my GT-P3113 using BimmerApp mobile app
__________________
2013 X1 3.5i MSport
2006 530xi Touring (gone)
2002 X5 4.6is (gone)
1995 525xit (gone)
Reply With Quote
  #3  
Old 10-31-2013, 08:28 PM
AzNMpower32's Avatar
AzNMpower32 AzNMpower32 is offline
Tar Heel Faithful
Location: WNC
 
Join Date: Oct 2005
Posts: 13,976
Send a message via AIM to AzNMpower32
Mein Auto: 2014 Mazda3 GT
The parking lights (rest of the world) are located in the high beam area, so I don't think that would be it.....
Reply With Quote
  #4  
Old 10-31-2013, 09:39 PM
Supercourse Supercourse is online now
Officially Welcomed to the 'Fest
Location: British Columbia, Canada
 
Join Date: Feb 2008
Posts: 3,084
Mein Auto: 2004 X3 2.5i
Quote:
Originally Posted by leoncp View Post
It's a group of three (red,black,green) with a small three pin interface.
I think the only wire connection involved is for the ignitor.

If you didn't release that before rotating the ignitor maybe it came off on its own?

I hear it's quite fiddly to get that little (2 or 3 wire) connector back on as it only clicks in place when the ring is secured.
Reply With Quote
  #5  
Old 11-01-2013, 06:05 PM
BobSC's Avatar
BobSC BobSC is offline
It's all about me!
Location: South Carolina
 
Join Date: May 2008
Posts: 1,443
Mein Auto: 07-750LI, 12-X3, 01-330Ci
Just did this project myself not too long ago. When I installed the ignitor, the wire bundle gets plugged into the back of it. There is a place for that 3 pin interface to plug into to.

If you have a 2nd set of wires, this could be for the adaptive light module if your car has that feature.
__________________

2007 750LI Barbera Red
2001 330Cic Orient Blue
2000 328i Jet Black(Sold)
2004 X3 Mystic Blue
2012 X3 Alpine White
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms