Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 11-06-2013, 09:48 AM
maxpower32 maxpower32 is offline
Registered User
Location: scotland
 
Join Date: Nov 2013
Posts: 3
Mein Auto: bmw x3 e83
bmw x3 e83

bmw wont start have changed grow plugs checked glow plug control .changed fuel filter still not firing up just turning over can any one help
Reply With Quote
Ads by Google
  #2  
Old 11-06-2013, 09:58 AM
joylove joylove is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Mar 2013
Posts: 926
Mein Auto: 08 e83 LCI
Need more info.

Did you break it? Did you run out of fuel? Was it running rough? Any fault codes stored? Is the fuel pump running? Did you put in petrol or veg oil?
Reply With Quote
  #3  
Old 11-06-2013, 10:02 AM
maxpower32 maxpower32 is offline
Registered User
Location: scotland
 
Join Date: Nov 2013
Posts: 3
Mein Auto: bmw x3 e83
only one code it for fuel pressure only ever put deisel in.and never run out of fuel
Reply With Quote
  #4  
Old 11-06-2013, 10:16 AM
joylove joylove is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Mar 2013
Posts: 926
Mein Auto: 08 e83 LCI
If you clear the fuel pressure code, does it come back?
Reply With Quote
  #5  
Old 11-06-2013, 07:05 PM
Alex72 Alex72 is offline
Registered User
Location: Weare, nh
 
Join Date: Oct 2013
Posts: 3
Mein Auto: X3 bmw
Smile Rear Wiper arm removal

Success at last came when I took apart the new replacement arm to understand how the broken one needed to be removed. Most helpful reply was to turn wiper motor on and stop when arm was in most upright / 12 o'clock position. With nut and washer removed, I was able to gently pull arm down and it popped off the shaft when spring tension was released. I'm sure the WD40 helped too.
Windscreen intact!:
Reply With Quote
  #6  
Old 11-07-2013, 01:05 PM
can0n4 can0n4 is offline
Officially Welcomed to the 'Fest
Location: Upstate NY
 
Join Date: Sep 2011
Posts: 210
Mein Auto: '04 BMW X3, '04 330xi
Won't start... fuel pressure code. Replace fuel pump.


or replace rear wiper arm.
Reply With Quote
  #7  
Old 11-07-2013, 01:24 PM
joylove joylove is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Mar 2013
Posts: 926
Mein Auto: 08 e83 LCI
Quote:
Originally Posted by can0n4 View Post
or replace rear wiper arm.


Could be a fuel filter, or an old code that was once and never came again.

Diesel fuel delivery is a bit different to petrol.

Although N52 has a HPFP these days so less different.

Last edited by joylove; 11-07-2013 at 01:26 PM.
Reply With Quote
  #8  
Old 11-07-2013, 05:55 PM
DangermouseX3 DangermouseX3 is offline
Officially Welcomed to the 'Fest
Location: Atlanta GA
 
Join Date: Aug 2013
Posts: 272
Mein Auto: 2007 X3
bmw x3 e83

Most bizarre thread today!!!


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #9  
Old 11-07-2013, 06:27 PM
can0n4 can0n4 is offline
Officially Welcomed to the 'Fest
Location: Upstate NY
 
Join Date: Sep 2011
Posts: 210
Mein Auto: '04 BMW X3, '04 330xi
Quote:
Originally Posted by joylove View Post


Could be a fuel filter, or an old code that was once and never came again.

Diesel fuel delivery is a bit different to petrol.

Although N52 has a HPFP these days so less different.
good call, missed that it was diesel. He did say though, If I recall, that he replaced the fuel filter.
Reply With Quote
  #10  
Old 11-09-2013, 10:52 AM
maxpower32 maxpower32 is offline
Registered User
Location: scotland
 
Join Date: Nov 2013
Posts: 3
Mein Auto: bmw x3 e83
have solved the problem it was the fuel was getting to the injectors but when u turned engine os the fuel run back down to the pump andnever stayed up in the fuel rail fitted a one way valve to fuel line now fires up first turn of key thanks
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms