Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)

X3 F25 (2011 - current)
The latest X3 brings some added style and some new features to the BMW SUV family. Talk about the new F25 now!

Reply
 
Thread Tools Display Modes
  #1  
Old 12-17-2013, 01:27 PM
snowboardjoe snowboardjoe is offline
Officially Welcomed to the 'Fest
Location: Seattle, WA
 
Join Date: Mar 2012
Posts: 198
Mein Auto: 2013 X3 28i
2013 28i very rough idle after start on cold mornings

We've been having some inconsistent cold starting on cold mornings here in Seattle. By cold I'm referring to temperatures below +40F. About 20% of the time after starting the engine will run VERY rough and sometimes to the point that it stalls. On restart it fires up immediately. On other morning it starts up and idles smooth.

One particular morning a few week ago, by husband started the car, it struggled through another rough idle and the car shutdown with an error messages on the NAV screen. In this case the engine shutdown, a cryptic error code was displayed (the words "fatal error" was part of that message) and the car was completely unresponsive for at least one full minute (pressing start/stop button had no effect and no lights anywhere). After this one minute period, the car was able to start again and ran fine.

Finally got it into the dealership yesterday morning. No code was registered by the computer. They were keeping it overnight to see if they could replicate the rough idle in the morning, but seriously doubt that will happen.

Anyone else run into this problem and find a resolution?

I'm going to have Ian make sure his cell phone is ready to take a video on the next really cold morning to try and capture this.
__________________
Joe Morris
2013 X3 28i (prem, tech, cold1&2, conv, hud)
Reply With Quote
Advertisement
  #2  
Old 12-17-2013, 05:14 PM
Want the Thrill Want the Thrill is online now
Officially Welcomed to the 'Fest
Location: Michigan
 
Join Date: Sep 2009
Posts: 987
Mein Auto: 2011 X3 35i
Hpfp?
Reply With Quote
  #3  
Old 12-17-2013, 07:23 PM
lbjgh's Avatar
lbjgh lbjgh is offline
Officially Welcomed to the 'Fest
Location: North of Toronto
 
Join Date: Dec 2011
Posts: 730
Mein Auto: 2013 X3 M-Sport
My car has a funky idle in colder weather, I.e. -15-20c idle smooths out after about 45 seconds.
Reply With Quote
  #4  
Old 01-12-2014, 03:42 AM
Flaxamax Flaxamax is online now
Registered User
Location: South Carolina
 
Join Date: Nov 2013
Posts: 9
Mein Auto: 2014 328i
It's that N20 motor. It behaves almost like a diesel when it's cold out and before it warms up.

Sent from my Nexus 7 using BimmerApp mobile app
Reply With Quote
  #5  
Old 01-12-2014, 08:06 AM
Masterx5 Masterx5 is offline
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: May 2013
Posts: 212
Mein Auto: 2011 x3 3.5i
if no code registered then perhaps no HPFP issue. In my case it had registered the error and they tried to replicate it next morning. In my case i would need just take a second or 2 longer to cranks on somedays usually mornings but it happened one evening too. I thought it might be a battery issue. anyways it was HPFP issue
After HPFP replace one morning I had a rough start and it looked like it would stall but it did not. Dealership did not see any code registered. Has not happened again though it has been quite cold here
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms