Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #26  
Old 02-06-2014, 03:56 PM
AJR1982's Avatar
AJR1982 AJR1982 is online now
Officially Welcomed to the 'Fest
Location: Spokane
 
Join Date: Jan 2013
Posts: 247
Mein Auto: 525i 2002 & x5 2002
Those aren't the results I was expecting. I'm wondering why your Right Rear tested at the wheel and not at the module.
Reply With Quote
  #27  
Old 02-06-2014, 03:59 PM
smbpizzaguy smbpizzaguy is offline
Registered User
 
Join Date: Feb 2014
Posts: 23
Mein Auto:
Idk I don't get it
Cruise control works
Speed send door lock work
Speedo works
Mpg works
Drives and brakes fine
I'm out in the snow now


Sent from BimmerApp mobile app
Reply With Quote
  #28  
Old 02-06-2014, 05:30 PM
AJR1982's Avatar
AJR1982 AJR1982 is online now
Officially Welcomed to the 'Fest
Location: Spokane
 
Join Date: Jan 2013
Posts: 247
Mein Auto: 525i 2002 & x5 2002
Test the right rear at the module again and see if you get results. If you do then the module is probably bad OR your mechanic wasn't telling you lies and it will eventually go away. I wish someone else had some thoughts on this but for now that's where I would stand.
Reply With Quote
  #29  
Old 02-06-2014, 05:39 PM
smbpizzaguy smbpizzaguy is offline
Registered User
 
Join Date: Feb 2014
Posts: 23
Mein Auto:
Perhaps this will help
I'll see in 3-5 daysClick image for larger version

Name:	ImageUploadedByBimmerApp1391737156.728359.jpg
Views:	36
Size:	62.9 KB
ID:	421313


Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms