Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)

X1 E84 (2011 - current)
The new to the US BMW X1 will arrive at BMW dealers in the fall of 2012 as a 2013 model year. Get your X1 28i with either sDrive (RWD) or xDrive (AWD) or get the US exclusive I6 N55 powered X1 35i dDrive.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-26-2014, 01:22 PM
GvlBuckeye GvlBuckeye is offline
Registered User
Location: SC
 
Join Date: Apr 2013
Posts: 23
Mein Auto: FX35
Unhappy Anyone else having issues with iPhone 5S connectivity

I have had my 2014, X1 X28i since August 1. When I first took delivery of the car I had an iPhone 4, I never had a problem with the Bluetooth functions. I upgraded to a iPhone 5S a few months ago. All the features seem to work except a couple times a week while on a phone call the X1 and the 5S become disconnected. The call does not get dropped but the audio system is un-muted and the I have to pull my phone out of my pocket while muting the stereo and try to continue my conversation. If I reboot the phone it does not resynch with the X1. The only way to synch the X1 and the 5S again is to turn the car off and restart it. It sure sounds like the problem is the X1 and not the 5S to me. I don't have any other issue with the iPhone's Bluetooth connecting to other devices.

Brian

Last edited by GvlBuckeye; 01-26-2014 at 01:23 PM.
Reply With Quote
Ads by Google
  #2  
Old 01-28-2014, 10:07 PM
Wolfex Wolfex is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Aug 2012
Posts: 243
Mein Auto: X1
I don't have the problem that you describe. I too upgraded to the 5s from a 4 a few months ago. The only quirk I have is it doesn't always start playing via Bluetooth when first get into the car. I have to select another audio source like radio then back to iPhone 5s to get it to play. Not sure if it's the phone or car.


Sent from BimmerApp mobile app
Reply With Quote
  #3  
Old 01-31-2014, 05:47 AM
jlerner62 jlerner62 is offline
Registered User
Location: NY
 
Join Date: May 2013
Posts: 25
Mein Auto: 335i
Take your phone out of your pocket before you make a call. Chances are your accidentally switching the source with the phone in your pocket.
Reply With Quote
  #4  
Old 01-31-2014, 07:16 AM
HBWT HBWT is offline
Officially Welcomed to the 'Fest
Location: Va
 
Join Date: Oct 2012
Posts: 222
Mein Auto: 2010 Audi Q5 3.2
No issues whatsoever. Wife and I can toggle between phones with ease
__________________

HaveBulldogWillTravel
English Bulldog Rescue
Recover
Rehab
Rehome
Rewarding
'13 X1 xDrive28i, Min. White, Sand, UP, LP, M-Sport, HK, Heated Seats, Satellite
Cross Bars
Invisihitch
Reply With Quote
  #5  
Old 01-31-2014, 01:49 PM
untdrums untdrums is offline
UNTDrums
Location: DFW
 
Join Date: Apr 2013
Posts: 22
Mein Auto: '11 335d '14 X1 sDrive28i
I upgraded from a 4s to a 5s back in November and have noticed similar issues. If I make a call immediately once I start the car, then the Bluetooth phone capability will be lost and I have to reconnect. If I wait until the phone book downloads and then make a call, I don't have any problems.


Sent from BimmerApp mobile app
Reply With Quote
  #6  
Old 02-01-2014, 05:46 AM
GvlBuckeye GvlBuckeye is offline
Registered User
Location: SC
 
Join Date: Apr 2013
Posts: 23
Mein Auto: FX35
Still not my exact problem. I spend a lot of time on the phone while driving. The problem might occur on my 3rd call of the drive so it's not the initial Bluetooth connection. I don't keep my phone in my pocket and if I did the coincidence that somehow the screen is turned on, my 4 digit pin is entered and the source icon is pressed while it's in my pocket is pretty slim
Reply With Quote
  #7  
Old 02-01-2014, 06:01 AM
sailorboy sailorboy is offline
Registered User
Location: USA
 
Join Date: Feb 2014
Posts: 35
Mein Auto: 2011 128i
I don't think the issue is with the i-Phone 5. I have an i-phone 4 and my blue tooth sometimes works and sometimes doesn't. Usually at start-up I can place a call and all works fine. But if I do a second or third call I will suddenly find that the speaker is no longer working and I am on the handset. It even happens when I have the phone directly hooked to the car and charging. I had to swap out my radio because of display problems on my 2011 1 series and I thought the new radio might give me a better blue tooth connectivity, but it didn't.
Reply With Quote
  #8  
Old 02-02-2014, 09:19 AM
the_fox's Avatar
the_fox the_fox is offline
Custom User
Location: under the sun
 
Join Date: Jul 2006
Posts: 684
Mein Auto: X1
I stream music via bluetooth and sometimes it gets out of sync. Then it resyncs but will hear white noise on top of tracks...
__________________
Do not fold, staple, or mutilate. Void where prohibited.
Reply With Quote
  #9  
Old 02-10-2014, 09:06 PM
alanintx alanintx is offline
Officially Welcomed to the 'Fest
Location: DFW
 
Join Date: Jan 2008
Posts: 101
Mein Auto: 2011 F25
Iphone 5 issues

My problem is a bit different. When I turn off my X1, the last audio channel that I was listening to on my iphone 5 gets turned back on. May take a while to figure this one out.
Reply With Quote
  #10  
Old 02-12-2014, 07:02 AM
johnx1lmbms johnx1lmbms is online now
Registered User
Location: orlando
 
Join Date: Aug 2013
Posts: 1
Mein Auto: xi le mans blue m sport
I have the 5S and have the same problem as alanintx. When I shut off the car, the last music I was listening to on the phone comes on. I think there must be a software bug in the X1.
Reply With Quote
  #11  
Old 02-12-2014, 10:27 AM
alanintx alanintx is offline
Officially Welcomed to the 'Fest
Location: DFW
 
Join Date: Jan 2008
Posts: 101
Mein Auto: 2011 F25
Quote:
Originally Posted by johnx1lmbms View Post
I have the 5S and have the same problem as alanintx. When I shut off the car, the last music I was listening to on the phone comes on. I think there must be a software bug in the X1.
My BMW dealer calls it a feature (although it is, indeed, a bug)

If you turn off Bluetooth Audio (in the configure Bluetooth menu) the problem goes away. We think that when the BMW turns off the Bluetooth voice component on the iPhone upon switching off the car, it automatically switches on the audio component on the iPhone. Sort of like when the BMW radio comes back on after a phone call.

It is a bug.

Glad I am not the only one that saw this.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms