Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-15-2014, 12:00 PM
billydee1 billydee1 is offline
Registered User
Location: Augusta Ga.
 
Join Date: Nov 2013
Posts: 81
Mein Auto: 745Li
Was looking at my Nav system in the trunk of my car , does anyone recognize this wire

Click image for larger version

Name:	ImageUploadedByBimmerApp1392490782.223298.jpg
Views:	110
Size:	197.1 KB
ID:	422899


Sent from BimmerApp mobile app
Reply With Quote
Advertisement
  #2  
Old 02-15-2014, 01:56 PM
dvanlare dvanlare is online now
Officially Welcomed to the 'Fest
Location: Phoenix, AZ
 
Join Date: Apr 2008
Posts: 259
Mein Auto: '95 840Ci, '05 745Li
Looks like Bluetooth antenna that connects to TCUM.
Reply With Quote
  #3  
Old 02-15-2014, 02:13 PM
billydee1 billydee1 is offline
Registered User
Location: Augusta Ga.
 
Join Date: Nov 2013
Posts: 81
Mein Auto: 745Li
ok thanks but is it unhooked form anything important ?
Reply With Quote
  #4  
Old 02-15-2014, 02:15 PM
billydee1 billydee1 is offline
Registered User
Location: Augusta Ga.
 
Join Date: Nov 2013
Posts: 81
Mein Auto: 745Li
ok thanks but is it unhooked form anything important that need to be reconnected
Reply With Quote
  #5  
Old 02-15-2014, 02:49 PM
dvanlare dvanlare is online now
Officially Welcomed to the 'Fest
Location: Phoenix, AZ
 
Join Date: Apr 2008
Posts: 259
Mein Auto: '95 840Ci, '05 745Li
Do you have a Bluetooth TCUM? Are your phones pairing correctly?

Just a thought...If you don't have Bluetooth TCUM, that cable would indicate that someone installed at some point. The color indicates it is for the Bluetooth antenna. Did you just buy the car? Maybe previous owner installed upgraded TCUM but them removed the module before they sold it (and left the antenna wire)?

Last edited by dvanlare; 02-15-2014 at 02:53 PM.
Reply With Quote
  #6  
Old 02-15-2014, 03:25 PM
billydee1 billydee1 is offline
Registered User
Location: Augusta Ga.
 
Join Date: Nov 2013
Posts: 81
Mein Auto: 745Li
I found where the wire goes but there's already one plugged into the corresponding color code but the blue one is unplugged and there's no way it can connect with the black one in the way Click image for larger version

Name:	ImageUploadedByBimmerApp1392503096.408013.jpg
Views:	86
Size:	190.2 KB
ID:	422952

what does this mean ?
Sent from BimmerApp mobile app

Last edited by billydee1; 02-15-2014 at 03:27 PM.
Reply With Quote
  #7  
Old 02-15-2014, 07:08 PM
billydee1 billydee1 is offline
Registered User
Location: Augusta Ga.
 
Join Date: Nov 2013
Posts: 81
Mein Auto: 745Li
Can someone please help ?


Sent from BimmerApp mobile app
Reply With Quote
  #8  
Old 02-16-2014, 05:33 PM
billydee1 billydee1 is offline
Registered User
Location: Augusta Ga.
 
Join Date: Nov 2013
Posts: 81
Mein Auto: 745Li
Anyone please ?


Sent from BimmerApp mobile app
Reply With Quote
  #9  
Old 02-16-2014, 08:32 PM
mybmw408's Avatar
mybmw408 mybmw408 is offline
Officially Welcomed to the 'Fest
Location: San Jose
 
Join Date: Oct 2013
Posts: 558
Mein Auto: BMW 750i
I will send you a pic of mine in 5 min


Sent from BimmerApp mobile app
Reply With Quote
  #10  
Old 02-16-2014, 08:36 PM
mybmw408's Avatar
mybmw408 mybmw408 is offline
Officially Welcomed to the 'Fest
Location: San Jose
 
Join Date: Oct 2013
Posts: 558
Mein Auto: BMW 750i
Click image for larger version

Name:	ImageUploadedByBimmerApp1392608198.430572.jpg
Views:	57
Size:	90.6 KB
ID:	423283


Sent from BimmerApp mobile app
Reply With Quote
  #11  
Old 02-16-2014, 09:18 PM
dvanlare dvanlare is online now
Officially Welcomed to the 'Fest
Location: Phoenix, AZ
 
Join Date: Apr 2008
Posts: 259
Mein Auto: '95 840Ci, '05 745Li
mybmw408's,
Your car came with Bluetooth TCUM from the factory which isn't an exact match to what billydee1 has with his retrofit.

billydee1,
Your model year didn't initially have Bluetooth TCUM. It looks like you or previous owner has attempted to retrofit the car to Bluetooth TCUM. You never answered my question if the phones are pairing correctly. If they are then you are getting a strong enough signal with the antenna disconnected and you can leave it off. If you can't pair your phone then you need to get it connected. That 90 degree Fakra connector looks to be broken/tampered. Fakra connectors are keyed to ensure you don't put the connectors in the wrong place. You need to get the proper connector to allow the top one (black) to connect straight in (or allow it to rotate 90 degrees) and give room for the purple one to plug in below it.

Last edited by dvanlare; 02-16-2014 at 10:35 PM.
Reply With Quote
  #12  
Old 02-16-2014, 09:27 PM
mybmw408's Avatar
mybmw408 mybmw408 is offline
Officially Welcomed to the 'Fest
Location: San Jose
 
Join Date: Oct 2013
Posts: 558
Mein Auto: BMW 750i
Yes, mine is factory


Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms