Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)

X3 F25 (2011 - current)
The latest X3 brings some added style and some new features to the BMW SUV family. Talk about the new F25 now!

Reply
 
Thread Tools Display Modes
  #1  
Old 02-18-2014, 06:35 PM
Grandeal Grandeal is offline
Registered User
Location: Alberta, Canada
 
Join Date: Feb 2014
Posts: 1
Mein Auto: 2014 X3 28i
Unhappy 2014 X3 Engine Noise

So long story short, after test driving an X3 28i back in the summer I decided to go ahead and order one. The specific options I wanted required me to purchase the vehicle from a dealership in a different province. It was shipped to me brand new, 90km on it.

From the first time I started the X3 its had an engine sound that just doesn't sound right. I can't say it sounds horrible, but not like any suv, car, or truck I have ever sat in. During the summer when the temperatures were warm, not exactly noticeable enough to care, but when the temperature dropped in the winter, the noise got louder and louder.

http://www.youtube com/watch?v=4gzJi_cJXDc

This isn't my video, but its a 2013 X3 and basically my engine sounds just as bad, in the exact same way. Its been like this ever since I got it. I took it into the dealership to get it checked out and they told me it was normal.

I'm sure the X3 28i I test drove didn't sound like this. This isn't the kind of thing you would't notice when you start a vehicle up. Even some of my friends with BMW's hear it and immediately say I should have it checked out. The guy at the dealership said something about direct injection or cylinders or something, I don't remember exactly, I'm not good with mechanical related things.

Maybe this is normal, but I find it hard to believe a $50k+ vehicle of any make could sound this horrible. I love the X3, and despite the noise I wouldn't pick a different ride, but I really want the noise to go away.

Other than the youtube video I linked, I haven't managed to even find another x3 that sounds like mine. Is it really normal?_a_
Reply With Quote
Advertisement
  #2  
Old 02-19-2014, 03:37 AM
poker838 poker838 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Jul 2011
Posts: 179
Mein Auto: F25 x28 n52 + n20 / B8 A4
Haven't heard what's on that link you included but the four cylinder does sound like a diesel engine. It's especially bad when it's cold but it sorta disappears once the engine has warmed up. Those are related to the Direct Injection system. Audi had it too back in the B7 A4 days (almost ten years ago) and they had it under control by the time the B8 A4 came out in 2009. I vaguely recall Benz having a similar issue with their four cylinder... Although I could be off there.
Reply With Quote
  #3  
Old 02-19-2014, 07:58 AM
The X Men The X Men is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Mar 2012
Posts: 4,798
Mein Auto: 2012 535xi 2013 X3 35i
One of the tricks of BMW salesman is to keep the 4 cylinder engine warm in the winter so the customer cannot hear the ticking noise. It definitely normal and I can hear it in my loaner cars. The high turbo boost of the 4 cylinder turbo engine might have something to do with the injector noise.
Reply With Quote
  #4  
Old 02-19-2014, 09:55 AM
snowboardjoe snowboardjoe is offline
Officially Welcomed to the 'Fest
Location: Seattle, WA
 
Join Date: Mar 2012
Posts: 198
Mein Auto: 2013 X3 28i
I watched the video. Sounds totally normal to me. Our car has always been like that and assumed it was the nature of the engine. We noticed it the first few weeks and haven't given it a second thought after two years now.
__________________
Joe Morris
2013 X3 28i (prem, tech, cold1&2, conv, hud)
Reply With Quote
  #5  
Old 02-19-2014, 09:56 AM
gregwym gregwym is offline
Registered User
Location: Toronto
 
Join Date: Jan 2014
Posts: 60
Mein Auto: X3 xDrive28i 2014
Mine is just one month old and it sounds like this as well. I believe its normal.
Reply With Quote
  #6  
Old 02-19-2014, 10:43 AM
Coder Coder is offline
Officially Welcomed to the 'Fest
Location: Colorado Springs
 
Join Date: Feb 2012
Posts: 182
Mein Auto: 2011 X3 xDrive35i
Just an aside,
I'm surprised that you saw 90km on the car. We picked ours up from the assembly plant in South Carolina and it had something like 2 or 3 miles on the odometer. They run each vehicle on a dynamometer for a short while and then drive it to a loading area. A few vehicles are given a lap or two around the track, but that's it. Sounds like your dealer added a few kilometers prior to delivery.
__________________
Dave @7500 feet on the plains in Colorado
2011 X3 35i - Blue Water Metallic
Reply With Quote
  #7  
Old 02-20-2014, 07:34 AM
gregwym gregwym is offline
Registered User
Location: Toronto
 
Join Date: Jan 2014
Posts: 60
Mein Auto: X3 xDrive28i 2014
Quote:
Originally Posted by Coder View Post
Just an aside,
I'm surprised that you saw 90km on the car. We picked ours up from the assembly plant in South Carolina and it had something like 2 or 3 miles on the odometer. They run each vehicle on a dynamometer for a short while and then drive it to a loading area. A few vehicles are given a lap or two around the track, but that's it. Sounds like your dealer added a few kilometers prior to delivery.
I was going to say that as well. Mine pickup with single digit km on it.

But generally saying, <100km is new car.
Reply With Quote
Reply

Bookmarks

Tags
2014, 28i, engine, noise, problem, sound, tick, x3


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms