2008 X5 Intermittent Audio on all devices - Bimmerfest - BMW Forums



Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-22-2014, 10:57 AM
shawnbo20 shawnbo20 is offline
Registered User
Location: CO
 
Join Date: Feb 2014
Posts: 1
Mein Auto: 2008 X5 4.8
2008 X5 Intermittent Audio on all devices

I have a 2008 X5 4.8 and the audio cuts in and out regardless of what I am listening to (eg SAT/FM/CD/DVD), I can't seem to find anything wrong. Anyone have this issue and know the fix? I have the premium sound, NAV, bluetooth, Sirius, etc. I have checked the AMP and other components for corrosion, everything looks great. Any help would be appreciated. Not a blown fuse or I wouldn't have any sound.

Thanks,
Shawn
Reply With Quote
Advertisement
  #2  
Old 02-22-2014, 02:37 PM
ChuckGr ChuckGr is offline
Officially Welcomed to the 'Fest
Location: San Diego, CA, USA
 
Join Date: Dec 2009
Posts: 411
Mein Auto: X5 35D
I had the same problem with my 2010. The sound always came back when I started the X5 later. I just had the dealer look at this and they said it needed a software update. That seems to have solved the problem.
Chuck
Reply With Quote
  #3  
Old 06-15-2017, 07:54 AM
alemap alemap is offline
Registered User
Location: Zurich, Swizterland
 
Join Date: Feb 2015
Posts: 6
Mein Auto: BMW X5 30D 2011 (E70)
Had same symptoms on my E70 2011 model today. audio cutting out random intervals from any music source. It had just been repaired (VTG or transfer case replaced due to xdrive failure at low KMs - look up "shuddering at low speeds" if you have that issue).

But the BMW technicians they caused the audio problem (never had that issue before) so I bright it right back in 10 minutes to fix. Diagnosis - problem in the optical fibre cables - i have no idea where they are but there was a misalignment (or a bend - hard to translate from their German) in one fibre, perhaps at the connection point.

I have no idea how many things they have to open and access to install and reprogram a VTG motor and transfer case, but seems they bumped or disturbed some kind of cable or connection. sorry I cant say where, but if you are eager, see attached guide for more info on your audio system - fascinating but way too complex for me.

Once a BMW mechanic blew my whole audio system by leaving a scree loose in the centre console and wherever it landed, it stopped all audio due to a short circuit. But hats off, 2 for 2 they caused and corrected the problems.
Attached Files
File Type: pdf Emailing 07b_E70 Audio Systems-1.pdf (705.2 KB, 7 views)
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms