Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 02-18-2011, 04:43 PM
CodyItaliano's Avatar
CodyItaliano CodyItaliano is offline
Officially Welcomed to the 'Fest
Location: Corpus Christi, TX
 
Join Date: Feb 2009
Posts: 628
Mein Auto: 2001 740i
Question Windshield/headlight washer motor relay?

so i made sure the pump was not the problem. and indeed the pump is still in good working condition.

as for the relay i used to be able to hear click on when oporating the windshield washer, it no longer clicks. i've done some looking and found very little info on wheather or not its a simple, traditional type of relay. i've found it is possibly a module that controls the windshield and headlight washer motors, that has the relay built in.

thats where i'm stumped. i know where it is under the dash, and its quite easy to access. i'm just not too sure which relay does what and so forth. i may just have to take each one out and jump the contacts to see if the washer motor works for that circuit.

anyone else have a problem with the washer motor being unoporational?

BTW, the relay is going to be up under the dash, behind the glove box. it is on a bracket that has some other module attached and is held up there by two or three 10mm bolts. pretty easy to get to.
__________________

*Der E38*
manufactured: 7/01
color: anthrecite metallic
wheels: style 89 E66, 19X9F 19X10R
ext. lighting: 8000k D2S & LED plate light
*want to get sport rear diff*
Reply With Quote
Advertisement
  #2  
Old 03-01-2011, 10:21 AM
cmk2001 cmk2001 is offline
Registered User
Location: Boston
 
Join Date: Nov 2010
Posts: 7
Mein Auto: 2001 740il
Windshield washer problem

Did you ever figure out why the windshield washer didn't work? I have 2001 740il and my windshield washer doesn't work. When I hit the lever to wash the windows I can see every so often (I think every 10 times) the headlight washers work but nothing out of the windshield.

I'm hoping its just a clogged tube or something because how come the headlamp washers work and not the windshield?
Reply With Quote
  #3  
Old 03-02-2011, 09:49 AM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
There is a module : Windshield washer control module (general module) which I think is locate din the engine compartment in the E box. Headlight washer module is a separate module . The signal for the head light washer goes like this : relay->general module->headlight washer module->washer pump. For windshield signal goes like this : switch->relay->general module->washer pump.As far as I know module it does not have a relay build in. The relays that I find out as being related to wipe/wash systems are in attached pic. (save them/will delete later)

Good Luck!

Last edited by joyism5; 03-04-2011 at 07:01 AM.
Reply With Quote
  #4  
Old 03-04-2011, 12:05 AM
CodyItaliano's Avatar
CodyItaliano CodyItaliano is offline
Officially Welcomed to the 'Fest
Location: Corpus Christi, TX
 
Join Date: Feb 2009
Posts: 628
Mein Auto: 2001 740i
@cmk2001
there are two washer pumps, one for the headlights and one for the windshield. when i got my car the one for the windshield was bad. i disconnected the one for my headlight washers because the nozles were broken.

as for the relay, i still hear it from under the dash or behind the glove box. it works when its cold outside. once it warms up during the day, nada. its hard to say, i just hope its simple and not a pain to get fixed. i need my washers to work again. i'll check out the relays under the hood as well.
__________________

*Der E38*
manufactured: 7/01
color: anthrecite metallic
wheels: style 89 E66, 19X9F 19X10R
ext. lighting: 8000k D2S & LED plate light
*want to get sport rear diff*
Reply With Quote
  #5  
Old 04-02-2011, 07:52 PM
axle740i axle740i is offline
Registered User
Location: Northern NJ
 
Join Date: Jul 2010
Posts: 20
Mein Auto: 2001 740i
I have the same problem

My washers aren't working either. I made sure the fluid was full. I can't hear the motor even trying to work. I'd like to know how you are certain that your motor isn't the problem? You said you hear the relay though? I don't even hear that. I hope all I need is the relay.
Reply With Quote
  #6  
Old 04-09-2011, 10:22 PM
CodyItaliano's Avatar
CodyItaliano CodyItaliano is offline
Officially Welcomed to the 'Fest
Location: Corpus Christi, TX
 
Join Date: Feb 2009
Posts: 628
Mein Auto: 2001 740i
well i tested the motor out by running it off a 12 volt battery. runs fine.

the relay i can hear is under/behind the glove box. when it is working, it makes an audible click you can hear if the radio is turned off. when the washers arent working, i do not hear the click.

they did start working a few weeks ago, that lasted for a few days and now they quit working again. i havent really put too much thought into it lately since i've been working a lot. i do want to get it fixed though.
__________________

*Der E38*
manufactured: 7/01
color: anthrecite metallic
wheels: style 89 E66, 19X9F 19X10R
ext. lighting: 8000k D2S & LED plate light
*want to get sport rear diff*
Reply With Quote
  #7  
Old 04-09-2011, 10:42 PM
axle740i axle740i is offline
Registered User
Location: Northern NJ
 
Join Date: Jul 2010
Posts: 20
Mein Auto: 2001 740i
I will check out the relay then. The glove box opens, drops and swings forward so, I will look for the relay.
Reply With Quote
  #8  
Old 04-23-2011, 03:10 PM
axle740i axle740i is offline
Registered User
Location: Northern NJ
 
Join Date: Jul 2010
Posts: 20
Mein Auto: 2001 740i
Relay!

It must bethe relay now, i just need to find which one it is. It looks simple enough to change myself.
Reply With Quote
  #9  
Old 04-24-2011, 11:56 AM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
In the E-box ,passenger side next to the shock tower,under the hood. There are the Modules for computer and windshield wiper system . You should have under the modules 2 black relays, and next to the module when you take the cover off should be another one black.
These 3 I could find them listed for the 01 model. All 3 related to wiper system and all of them are black.
Attached Thumbnails
Click image for larger version

Name:	wiper relay in the E38 module box.jpg
Views:	2119
Size:	140.4 KB
ID:	276081  

Last edited by joyism5; 04-24-2011 at 05:50 PM. Reason: picture
Reply With Quote
  #10  
Old 04-24-2011, 04:44 PM
axle740i axle740i is offline
Registered User
Location: Northern NJ
 
Join Date: Jul 2010
Posts: 20
Mein Auto: 2001 740i
Thank you very much! I'll do my best to check them out tomorrow.
Reply With Quote
  #11  
Old 03-10-2014, 09:24 PM
Jonesnp06 Jonesnp06 is offline
Registered User
Location: usa
 
Join Date: Mar 2014
Posts: 9
Mein Auto: 740il
Hello...
FOR some reason I can't access my fuse box in glove compartment....I'm having same issue windshield wipers don't work...need them to get car inspected..hoping it's not the motor. Just purchased the car a week ago. ANY PART NUMBER HELP OR JUST MAIL A MECHANIC MY WAY.
1998 740il
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms