Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)

E36/7 Z3 (1996-2002)
E36/7 Z3 Roadster, Z3 coupe, Z3 M Roadster and Z3 M Coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-28-2014, 01:42 PM
dismoi2 dismoi2 is offline
Registered User
Location: Los Angeles
 
Join Date: Mar 2014
Posts: 3
Mein Auto: BMW Z3
Z3 won't start

Hello everyone,
So, I was driving my Z3 and the engine light came on. no problem...car was still going. I parked it in the garage, and the next day it wouldn't start. the starter doesn't crank. all it does is a "stuunk" noise. battery is fine, lights are on but a little dim. I know it can be a lot of different things that causes the problem, but was wondering if anyone experienced the same scenario.
I am not mechanically inclined so any help would be great.
Thanks
Reply With Quote
Advertisement
  #2  
Old 03-28-2014, 01:56 PM
Bob2.8 Bob2.8 is offline
Officially Welcomed to the 'Fest
Location: Duluth MN
 
Join Date: Apr 2011
Posts: 141
Mein Auto: 1997 2.8
That sounds like a low battery or poor connection. If the lights are dim I would check the battery connections. You say the battery is fine, have you checked the voltage? Do you know what caused the engine light to come on?
__________________
Reply With Quote
  #3  
Old 03-28-2014, 11:46 PM
dismoi2 dismoi2 is offline
Registered User
Location: Los Angeles
 
Join Date: Mar 2014
Posts: 3
Mein Auto: BMW Z3
Well, I have one of those battery station that you plug in to charge, and when charged, you can clamp it to the car battery and that allows the car to start using the station as battery. But you are right, I should jump start it from another car to be more sure. I'll try that tomorrow.
I don't know what caused the engine light to come on. I was driving normally when it went on.
I'll post the result of the jump start tomorrow. Thanks for your help.
Reply With Quote
  #4  
Old 03-29-2014, 05:43 PM
dismoi2 dismoi2 is offline
Registered User
Location: Los Angeles
 
Join Date: Mar 2014
Posts: 3
Mein Auto: BMW Z3
ok, I tried to jump start the car with another car, and still the same. The starter doesn't crank. just noise "chtounk, chtounk, chtounk. any idea?
Reply With Quote
  #5  
Old 03-30-2014, 05:50 AM
Bob2.8 Bob2.8 is offline
Officially Welcomed to the 'Fest
Location: Duluth MN
 
Join Date: Apr 2011
Posts: 141
Mein Auto: 1997 2.8
Quote:
Originally Posted by dismoi2 View Post
ok, I tried to jump start the car with another car, and still the same. The starter doesn't crank. just noise "chtounk, chtounk, chtounk. any idea?
Does it only make the sound once when you turn the key to start? Since you got a check engine light I'm also wondering what is going on there. Do the lights go dim when you try to crank? This could be a bad connection, bad starter or possibly a "stuck" engine. You could put a wrench on the crank pulley to try turning the engine to see if it's free, or try push starting whichever is easier. I'm only thinking of that because of the check engine light. Do you have a volt meter you could use to check the voltage at the starter?
A common problem is the battery cable connections in the cable itself, if they have green corrosion around the ends there may be a bad connection in the cable.
__________________

Last edited by Bob2.8; 03-30-2014 at 07:28 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms