Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 03-31-2014, 02:30 PM
NicC NicC is offline
2004 E53 3.0d Sport
Location: Sheffield
 
Join Date: Mar 2014
Posts: 14
Mein Auto: E53 X5
Deactivating rain sensor

If I disconnect the rain sensor in the rear mirror assembly will this revert the intermittent wiper to a default setting?


Sent from BimmerApp mobile app
Reply With Quote
Advertisement
  #2  
Old 04-03-2014, 02:42 PM
NicC NicC is offline
2004 E53 3.0d Sport
Location: Sheffield
 
Join Date: Mar 2014
Posts: 14
Mein Auto: E53 X5
Just to let you all know just in case you didn't bit I disconnected the sensor inside the rear view mirror assembly & now have working intermittent wipers at various speeds dependent on road speed. I can live with that!


Sent from BimmerApp mobile app
Reply With Quote
  #3  
Old 04-03-2014, 02:52 PM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 6,091
Mein Auto: 1997 740iL / 2006 X5 4.4
Thanks for the info...but it would also be helpful to know "why" you wanted to do this. Is this something that you just wanted to do, or was there a specific reason for doing it? It may help someone else in the future that may have a similar situation or like/dislike etc.

But without knowing why you disabled this feature, there's no perspective or reason to hold on to this tidbit of info.
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
  #4  
Old 04-03-2014, 07:07 PM
ants_oz ants_oz is offline
Registered User
Location: Hobart, Australia
 
Join Date: Mar 2014
Posts: 55
Mein Auto: X5 E53
Quote:
Originally Posted by QSilver7 View Post
Thanks for the info...but it would also be helpful to know "why" you wanted to do this. Is this something that you just wanted to do, or was there a specific reason for doing it? It may help someone else in the future that may have a similar situation or like/dislike etc.

But without knowing why you disabled this feature, there's no perspective or reason to hold on to this tidbit of info.
^ what he said.

Were you having some kind of problem with the rain sensor? Did you simply not like the feature? Just wondering...
Reply With Quote
  #5  
Old 04-03-2014, 11:13 PM
NicC NicC is offline
2004 E53 3.0d Sport
Location: Sheffield
 
Join Date: Mar 2014
Posts: 14
Mein Auto: E53 X5
Hi, the reason why I did this was simply because the sensor feature wasn't working, I had the dreaded bubbling & flaking of the adhesive which meant the sensor didn't work, I think that I may attempt to repair the adhesive at some point bit for now I'm happy with the intermittent wipers.


Sent from BimmerApp mobile app
Reply With Quote
  #6  
Old 04-04-2014, 10:43 AM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 6,091
Mein Auto: 1997 740iL / 2006 X5 4.4
Thanks for the update/clarification.
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms