Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers

Classic Bimmers
Discussions pertaining to vintage and classic BMW models here...

Reply
 
Thread Tools Display Modes
  #1  
Old 03-22-2014, 06:18 PM
jdarnold1990 jdarnold1990 is offline
Registered User
Location: missouri
 
Join Date: Mar 2014
Posts: 2
Mein Auto: 1984 bmw 633csi,
Angry 1984 bmw 633csi NOT CHARGING

I cant Figure it out new alternator good battery the battery light comes on and in the store the alt. puts out 13.9 volts but in the car it only puts out 2 volts im at a loss here i checked all my grounds and there good im trying to see if there is a common problem that can cause it to not charge a place to look. it all started when the ignition went out. i replaced it though.
Reply With Quote
Ads by Google
  #2  
Old 04-14-2014, 10:13 AM
Rouge_cm Rouge_cm is offline
Registered User
Location: California
 
Join Date: Feb 2014
Posts: 7
Mein Auto: 1987 bmw 635CSi
Check all your battery and alt. cables and also your ignition cables to and from the ignition coilone might be worn in side the insulation.
Reply With Quote
  #3  
Old 05-11-2014, 01:14 AM
jdarnold1990 jdarnold1990 is offline
Registered User
Location: missouri
 
Join Date: Mar 2014
Posts: 2
Mein Auto: 1984 bmw 633csi,
i took my whole wiring harness out fixed a blue wire coming off of the diagnostic connector it was barely holding together. put it all back in and now it wont start its not getting spark
Reply With Quote
Reply

Bookmarks

Tags
1984, 1984 classic, charging system, ignition


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms