Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E21 (1975 - 1983)

E21 (1975 - 1983)

Reply
 
Thread Tools Display Modes
  #1  
Old 05-20-2014, 10:23 PM
TahoeE21 TahoeE21 is offline
Registered User
 
Join Date: May 2014
Posts: 37
Mein Auto:
Recently running bad.

Hello everyone. So,My e21 has recently started running bad, jumping while at a steady throttle ,When in neutral if I rev it it will almost stall out as soon as the toms come back down . It's become hard to start when hot at times and backfired when I tried to start it earlier . I checked for vac leaks with brake cleaner but couldn't find any, not saying that there r not any. Cars been running great before this, and only has 53,000 miles on it. Any help would be awesome!!


Sent from BimmerApp mobile app
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1400645503.386319.jpg
Views:	42
Size:	211.2 KB
ID:	441006  

Last edited by TahoeE21; 05-20-2014 at 11:20 PM.
Reply With Quote
Advertisement
  #2  
Old 05-21-2014, 09:06 AM
TahoeE21 TahoeE21 is offline
Registered User
 
Join Date: May 2014
Posts: 37
Mein Auto:
I should mention when it was hi lumping on the way home I turned it off in my driveway, tried to start it again and it wouldn't ,and then backfired. I let it sit for a few minutes and it started right up. Weird to me probably a obvious fix to someone who knows what there doing .haha. Thanks


Sent from BimmerApp mobile app
Reply With Quote
  #3  
Old 05-31-2014, 07:50 PM
TahoeE21 TahoeE21 is offline
Registered User
 
Join Date: May 2014
Posts: 37
Mein Auto:
Fixed it!! Changed plugs rotor wires condenser fuel filter and cap and it's running great!!!


Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E21 (1975 - 1983)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms