Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-05-2014, 10:42 AM
scoll7567 scoll7567 is offline
Registered User
Location: So. Cal
 
Join Date: Oct 2012
Posts: 3
Mein Auto: 1998 740i
No Sound from FM/AM slight static

I've searched and have not found any problems similar to mine.

I have no sound for FM/AM but everything else (CD, NAV, phone etc.) is working fine. In addition, I can scan for available stations and it will find the usual stations.

Any ideas??

I have a 2003 745li

Steve
Reply With Quote
Advertisement
  #2  
Old 08-05-2014, 11:38 AM
DFEL750I's Avatar
DFEL750I DFEL750I is online now
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2010
Posts: 1,866
Mein Auto: 750I
sinice you nav and CD are working I would think that the problem is with your antena tuner. Its located behind the C Pillar on the drivers side. There is a thread on here about the tuner mod people are doing to add an auxillary input to their car. If you look at that thread you will find useful info about the tuner and its location.
__________________
Reply With Quote
  #3  
Old 08-05-2014, 01:30 PM
scoll7567 scoll7567 is offline
Registered User
Location: So. Cal
 
Join Date: Oct 2012
Posts: 3
Mein Auto: 1998 740i
I was thinking the same thing but the fact it was able to locate raadio stations confused me. We just had a strong storm on Sunday and I think my sunroof leaked and the antenna tuner may have got wet.
Reply With Quote
  #4  
Old 08-05-2014, 05:54 PM
Mr_Burger's Avatar
Mr_Burger Mr_Burger is offline
2007 760Li User
Location: England (south coast)
 
Join Date: Jul 2009
Posts: 907
Mein Auto: 2007 760Li
The following link may be of some use... _http://prodcds.bmwuniversity.com/library/bmw/Technician/Archived%20Courses/ST402%20Body%20Electronics%20III_archive%2011-05/04a%20E65%20Audio%20System.pdf
__________________
My 760Li - Fully Loaded
Reply With Quote
  #5  
Old 08-05-2014, 08:47 PM
scoll7567 scoll7567 is offline
Registered User
Location: So. Cal
 
Join Date: Oct 2012
Posts: 3
Mein Auto: 1998 740i
That link is a big help. Thanks
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms