Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-06-2014, 02:49 PM
montourey montourey is offline
Registered User
Location: Maryland
 
Join Date: Aug 2014
Posts: 3
Mein Auto: 745Li
2005 745Li - secondary air system bank 2

I'm a new member to this site I hope I'm doing this right. My check engine light came on and I had a friend check to find out the code, it came back PO492 which I'm told is "secondary air system bank 2. Does anyone know what needs to be done? Is this something I should only have the dealership fix or just a good mechanic. The check engine light has gone off now but I don't know what to do. Thanks for any help.
Reply With Quote
Advertisement
  #2  
Old 08-06-2014, 03:43 PM
TechFreak TechFreak is offline
Officially Welcomed to the 'Fest
Location: Scotland
 
Join Date: Aug 2009
Posts: 907
Mein Auto: AC Schnitzer 745i Sport
Quote:
Originally Posted by montourey View Post
I'm a new member to this site I hope I'm doing this right. My check engine light came on and I had a friend check to find out the code, it came back PO492 which I'm told is "secondary air system bank 2. Does anyone know what needs to be done? Is this something I should only have the dealership fix or just a good mechanic. The check engine light has gone off now but I don't know what to do. Thanks for any help.
Unless the code pops up again i wouldn't worry about it.

Our cars have loads of sensors and every now and again it can throw an error.
__________________
My BMW ACS7
Reply With Quote
  #3  
Old 08-06-2014, 03:59 PM
cjennjr cjennjr is offline
Officially Welcomed to the 'Fest
Location: Bartlett, TN
 
Join Date: Nov 2006
Posts: 305
Mein Auto: 2002 BMW 745i
My '02 745i has been throwing that code for years. I don't really worry about it because it has nothing to do with the operation of the engine. Eventually I may fix the issue (carbon buildup or secondary air control valves gone bad), but right now I'm not sweating it...
__________________
Black Beauty
Reply With Quote
  #4  
Old 09-11-2014, 02:21 PM
montourey montourey is offline
Registered User
Location: Maryland
 
Join Date: Aug 2014
Posts: 3
Mein Auto: 745Li
Quote:
Originally Posted by TechFreak View Post
Unless the code pops up again i wouldn't worry about it.

Our cars have loads of sensors and every now and again it can throw an error.
The check engine light has come and gone and is back again, and I'm told that the car has blue smoke from the exhaust. Any idea what this might be? The blue smoke from exhaust was after I had driven a distance of about 80 highway miles. Got a good mechanic but wonder if this is a "dealership only issue"? 2005 745Li w/ about 87,000 miles, please help.
Reply With Quote
  #5  
Old 09-11-2014, 02:58 PM
paco438 paco438 is offline
Registered User
 
Join Date: Aug 2014
Posts: 29
Mein Auto:
Quote:
Originally Posted by montourey View Post
The check engine light has come and gone and is back again, and I'm told that the car has blue smoke from the exhaust. Any idea what this might be? The blue smoke from exhaust was after I had driven a distance of about 80 highway miles. Got a good mechanic but wonder if this is a "dealership only issue"? 2005 745Li w/ about 87,000 miles, please help.
It's your valve seals... I just had mine's replaced. For the same reason. I didn't go to dealer. I would just find a shop that works on bmw


Sent from BimmerApp mobile app
Reply With Quote
  #6  
Old 09-11-2014, 04:09 PM
fratan fratan is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2012
Posts: 256
Mein Auto: 2006 750i
The blue smoke is valve stem seals and while idling the oil is trickling on the heads causing carbon build up. The carbon build up won't allow enough air from the secondary air system to reach the exhaust manifold so the p0491 code pops up. This doesn't effect the performance but a nuisance for inspections.


Sent from BimmerApp mobile app
__________________

2006 750 I
Reply With Quote
  #7  
Old 09-11-2014, 04:36 PM
montourey montourey is offline
Registered User
Location: Maryland
 
Join Date: Aug 2014
Posts: 3
Mein Auto: 745Li
secondary air system bank 2

Is this a costly repair?
Reply With Quote
  #8  
Old 09-11-2014, 05:56 PM
paco438 paco438 is offline
Registered User
 
Join Date: Aug 2014
Posts: 29
Mein Auto:
The valve seals job cost about 1300-1500

Sent from BimmerApp mobile app
Reply With Quote
  #9  
Old 09-13-2014, 07:39 PM
Hu$tla_Rob$ Hu$tla_Rob$ is offline
818 - SFV - SoCal
Location: San Fernando, Ca 91340
 
Join Date: Sep 2014
Posts: 1
Mein Auto: BMW E66 745LI
Smile

Mine has the same code and blue smoke all I did was change the oil to mobile 1 synthetic 0w-40 got 8 quarts and a bottle of oils leak sealant and also put a valve cleaner in the fuel system and no more white smoke.
Reply With Quote
  #10  
Old 09-13-2014, 08:08 PM
First_745Li's Avatar
First_745Li First_745Li is offline
Officially Welcomed to the 'Fest
Location: South FL
 
Join Date: Jun 2012
Posts: 2,433
Mein Auto: '03 745Li
^^^ sounds like a liquid band aid. Can't begin to imagine the mess you're creating in your engine.


Sent from BimmerApp mobile app
__________________


'11 328i
'07 Audi A8 (w/ 20,000 miles)
'03 745Li (sold)
'03 Acura TL-S
'02 Infiniti QX4 (sold )
Reply With Quote
  #11  
Old 09-16-2014, 09:50 AM
fratan fratan is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2012
Posts: 256
Mein Auto: 2006 750i
People tell me that they use different weight oils in the engine. Some of the oil cleaners should be removed after a few hundred miles. I have always used 5w 30 in my n62. I'm curious to know if anyone has tried 10w 30 ?


Sent from BimmerApp mobile app
__________________

2006 750 I
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms