Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-25-2014, 04:39 PM
tommylicious tommylicious is offline
Registered User
Location: Chicago
 
Join Date: Jan 2014
Posts: 37
Mein Auto: X5 E70 4.8
Which of these cryptic symbols refers to footwell lighting?

Which of these cryptic symbols would cover footwell lighting?

I checked all 4 fuses with the dome light looking thing (19,23,96&114), and NONE of them seemed to affect the interior lighting at all. Ie, when I removed them, the interior lights (on the rooftop console in the front of the car, and also above the rear doors) stayed on.

My footwell lights aren't coming on. I think I created a short when I was replacing them and so I want to check the fuses. Could this be the FRM? How can I reset that bugger? Any other suggestions? Thanks.
Attached Thumbnails
Click image for larger version

Name:	fuses.jpg
Views:	97
Size:	151.1 KB
ID:	454395  

Last edited by tommylicious; 07-25-2014 at 04:41 PM.
Reply With Quote
Advertisement
  #2  
Old 07-26-2014, 04:38 PM
tommylicious tommylicious is offline
Registered User
Location: Chicago
 
Join Date: Jan 2014
Posts: 37
Mein Auto: X5 E70 4.8
no fuse experts here? help is appreciated.
Reply With Quote
  #3  
Old 07-26-2014, 05:28 PM
gatorjaws gatorjaws is offline
gatorjaws
Location: colorado
 
Join Date: May 2013
Posts: 73
Mein Auto: 2013 x5 35d
just guessing I would say its one of the fuses listed with what looks like the bottom half of the sun
Reply With Quote
  #4  
Old 07-26-2014, 07:13 PM
tommylicious tommylicious is offline
Registered User
Location: Chicago
 
Join Date: Jan 2014
Posts: 37
Mein Auto: X5 E70 4.8
thanks gator-- i agree. i tried those fuses and none of them was blown. probably the FRM then.
Reply With Quote
  #5  
Old 07-27-2014, 11:42 AM
gatorjaws gatorjaws is offline
gatorjaws
Location: colorado
 
Join Date: May 2013
Posts: 73
Mein Auto: 2013 x5 35d
It looks like your floor lights are part of your "welcome lighting". Is there any chance that they are turned off in your settings?
Reply With Quote
  #6  
Old 07-27-2014, 12:12 PM
HT417's Avatar
HT417 HT417 is offline
Officially Welcomed to the 'Fest
Location: Oberpfalz, Germany
 
Join Date: Dec 2007
Posts: 751
Mein Auto: 2008 BMW X5 3.0si
On my pre-LCI 2008 model, fuse 111 controls both the front cigar lighter and the interior lights. Maybe that's the one you're looking for?
Reply With Quote
  #7  
Old 08-08-2014, 09:50 AM
tommylicious tommylicious is offline
Registered User
Location: Chicago
 
Join Date: Jan 2014
Posts: 37
Mein Auto: X5 E70 4.8
Problem turned out to be one of the bulbs had a short and the lighting controller was disabling the circuit. Removed and replaced the bulb, now AOK. These are high power canbus LEDs.
Reply With Quote
  #8  
Old 08-08-2014, 03:41 PM
ard ard is offline
Resident Curmudgeon
Location: CA
 
Join Date: Jul 2009
Posts: 9,680
Mein Auto: '12 X5 35d/E39M5/996TTX50
Quote:
Originally Posted by tommylicious View Post
Problem turned out to be one of the bulbs had a short and the lighting controller was disabling the circuit. Removed and replaced the bulb, now AOK. These are high power canbus LEDs.
Boy thats odd...shorted to trip the controller but not enough to trip a fuse.... good to know
__________________
Keep it as simple as possible...but no simpler.
Reply With Quote
  #9  
Old 08-11-2014, 06:15 AM
tommylicious tommylicious is offline
Registered User
Location: Chicago
 
Join Date: Jan 2014
Posts: 37
Mein Auto: X5 E70 4.8
Correct. Fuses were fine!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms