Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X6 E71 / E72 (2008 - 2014)

X6 E71 / E72 (2008 - 2014)
The BMW X6 luxury crossover went on sale in April 2008 as a 2009 model year. BMW referes to the X6 as a Sports Activity Coupe (SAC) as it combines the attributes of an SUV (high ground clearance, xDrive and all-weather ability) with the stance, styling and roof line shape of a coupe. The E71 X6 was built off the E70 X5 (2007 - 2013) platform at BMW's Spartanburg, SC plant. Total worldwide sales were just over 235,000, sold mostly to the BRIC countries. US total sales was 34,082 vehicles.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-16-2014, 07:08 PM
Eldumas11 Eldumas11 is offline
Registered User
Location: Georgia
 
Join Date: Jul 2014
Posts: 3
Mein Auto: BMW X6 50i
Driveshaft Failure

Anyone experience a driveshaft or transfer case failure on their X6? I have a 2011 X6 50i 80k miles and as i was driving yesterday i noticed a subtle humming sound from the front passenger side. I took a quick look at the tire and underneath to see if i saw something out of the ordinary, nothing. As i continued to drive the humming went to a loud thumping noise as if i ran over something. I got out and saw oil pouring from underneath. Had the X6 towed to my garage. I have not had the time to lift it and start investigating, just wanted to see if anyone experienced this situation before. I do mostly highway driving and of course at high speeds. I towed my 2500lbs boat once for a total of 1/4 miles. Im thinking towing the boat is what did it since that was the most recent event i can factor.

Last edited by Eldumas11; 07-16-2014 at 07:09 PM.
Reply With Quote
Advertisement
  #2  
Old 07-23-2014, 05:54 PM
jackyfrombmauto jackyfrombmauto is offline
Registered User
 
Join Date: Jul 2014
Posts: 17
Mein Auto:
Hi, i think some of your mounting part is pressuring your driveshaft. I did have a experience with x5 that the engine mounting is break and the mounting bracket lean again the driveshaft and the driveshaft break apart. Please make sure you check underneath properly, see the mounting part.


Sent from BimmerApp mobile app
Reply With Quote
  #3  
Old 08-11-2014, 09:18 PM
Eldumas11 Eldumas11 is offline
Registered User
Location: Georgia
 
Join Date: Jul 2014
Posts: 3
Mein Auto: BMW X6 50i
After all is said and done, found out that the u joint on the front drive shaft failed and caused the drive shaft to puncture a hole in my upper oil pan. Replaced the drive shaft (propeller driveshaft on ebay) and weld repaired the oil pan ( a lot cheaper and faster than replacing it). So far so good. Will reinspect at 1000 miles and again at every oil change. I highly doubt it was due to me towing my boat as i previously indicated, the drive shafts have a history of premature failure, but bmw has yet covered all of the affected vehicles in the recall. They said mine was not covered, but yet it failed at 80k miles.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X6 E71 / E72 (2008 - 2014)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms