Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 08-16-2014, 12:16 PM
Mrjee Mrjee is offline
Registered User
Location: norway/texas
 
Join Date: Aug 2014
Posts: 11
Mein Auto: F01
Knocking noise from front

Hi!

My car is making weird noises, it sometimes happens at slow speed going over bumps and when turning right left under load.

Ive had the car up, but could no see anything or replicate the sound. Any ideas?

It almost sounds like the dampers.

Car has adaptive drive.

http://s106.photobucket.com/user/ls1...ba85d.mp4.html
Reply With Quote
Advertisement
  #2  
Old 08-16-2014, 12:51 PM
Leftlane11 Leftlane11 is online now
Officially Welcomed to the 'Fest
Location: DFW suburbs
 
Join Date: Sep 2013
Posts: 198
Mein Auto: 2012 750Li
I would guess suspension related - I had a similar noise and I believe the fix was to replace the torsion struts (?) if I remember right.
Reply With Quote
  #3  
Old 08-16-2014, 09:36 PM
MrLXI2010 MrLXI2010 is offline
Officially Welcomed to the 'Fest
Location: Kansas
 
Join Date: Jun 2013
Posts: 135
Mein Auto: 2010 750LI XDRIVE
That's sounds similar to my issue only thing it was only on left turns when going forward or backing up. Turns out it was the ars module that was bad replaced under extended warranty no more issues.


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #4  
Old 08-17-2014, 06:03 AM
Mrjee Mrjee is offline
Registered User
Location: norway/texas
 
Join Date: Aug 2014
Posts: 11
Mein Auto: F01
Thanks guys, Im going in for a service in less than 2 weeks, so ill make sure to mention these things to the tech. He did say he suspected the motor in the ARS system has some play.

Last edited by Mrjee; 08-17-2014 at 07:10 AM.
Reply With Quote
  #5  
Old 08-18-2014, 07:03 AM
BMW7XAudi BMW7XAudi is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: May 2011
Posts: 109
Mein Auto: Audis
I think some of the cars had bushings that were glued or painted to the struts or sway bars. They basically didn't work and would make a groaning or creaking noise over speed bumps, driveways or slow turns you could hear it. Is it really annoying?
Reply With Quote
  #6  
Old 08-18-2014, 08:02 AM
MrLXI2010 MrLXI2010 is offline
Officially Welcomed to the 'Fest
Location: Kansas
 
Join Date: Jun 2013
Posts: 135
Mein Auto: 2010 750LI XDRIVE
Well they found a cracked bearing and replaced the bushing as well only to find that the noise did not go away. I went to pick up the car and as soon as I backed and turned to the left I heard it, they sent a tech out and he immediately said it was the control box and that was causing this issue. They replaced a valve block p#37-14-6-775-258:371030 also hydraulic fluid
also 83-29-0-429-576 toothed ring:619500 which fixed the problem hope this helps. He said it seems to be a common problem but normally if they cant replicate it is hard to detect because it is not always constant mine was normally after a cold start and only last for a little for probably half an hour but the dealership is 2hrs away damn!
__________________
Reply With Quote
  #7  
Old 08-30-2014, 09:42 PM
Mrjee Mrjee is offline
Registered User
Location: norway/texas
 
Join Date: Aug 2014
Posts: 11
Mein Auto: F01
Got the car back from service, the tech went over all the basics and checked for any play, could not find anything. Its going back for more diagnostics, ill make sure to mention to disconnect the front stabilizer bar and see if it still makes the noise. Yes, very annoying!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms