Dashboard lights off completely randomly - Bimmerfest - BMW Forums



Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M3 & M4 > F80/F82/F83 M3 and M4 (2015 - Current)

F80/F82/F83 M3 and M4 (2015 - Current)
F80 BMW M3 sedan, F82 BMW M4 coupe and F83 M4 convertible forum. This 5th generation M3 and all new M4 features a 3.0 liter twin turbo engine (engine code S55) 425hp and 406lbs of torque! Heavy use of light weight materials makes this generation lighter and faster then the outgoing E9x M3.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-23-2016, 02:57 PM
skasol skasol is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Apr 2015
Posts: 458
Mein Auto: Lexus
Dashboard lights off completely randomly

Had a question. I will call the dealership and make an appointment.
Last night while driving my M4 in the night, the dashboard completely turned off. The car was still on but the dashboard went completely black, not a single light was on, it turned back on and then off again and then finally on again. Anyone else experience this?
Reply With Quote
Advertisement
  #2  
Old 01-20-2017, 12:36 AM
rudling rudling is offline
Registered User
Location: SF Bay Area, CA
 
Join Date: Aug 2007
Posts: 29
Mein Auto: 2010 m3 conv
I have also experienced this in my '16 M4 vert, maybe 3-4 times in the last year. Dashboard goes completely dead - all illumination off, needles drop to 0 on both speedo and tach, HUD dies - happens for a couple of seconds, then comes back on. The cycle may or may not repeat a few times before normalizing. Has happened while driving as well as while idling - doesn't seem to affect the operation of the engine, transmission, steering - just the dash.

Did you get any satisfaction from your dealer? I haven't had a chance to take mine in yet, will be doing so in the next couple of weeks.

Anyone else?
Reply With Quote
  #3  
Old 01-20-2017, 05:49 AM
skasol skasol is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Apr 2015
Posts: 458
Mein Auto: Lexus
Quote:
Originally Posted by rudling View Post
I have also experienced this in my '16 M4 vert, maybe 3-4 times in the last year. Dashboard goes completely dead - all illumination off, needles drop to 0 on both speedo and tach, HUD dies - happens for a couple of seconds, then comes back on. The cycle may or may not repeat a few times before normalizing. Has happened while driving as well as while idling - doesn't seem to affect the operation of the engine, transmission, steering - just the dash.

Did you get any satisfaction from your dealer? I haven't had a chance to take mine in yet, will be doing so in the next couple of weeks.

Anyone else?
I sure did, I took it to Bmw and they ordered the whole Gauges clustered and reset my computer.
Reply With Quote
  #4  
Old 01-31-2017, 12:07 PM
psedog psedog is offline
Registered User
Location: San Diego
 
Join Date: May 2015
Posts: 34
Mein Auto: G35 next '16 AB F80
They didn't need to order a new gauge cluster. It's a known software issue. I don't know why Dealers are so against updating our software. My dealer claimed my software was up to date. I'm still on late 2015 software... Mine only dropped out once, but I'm installing the software on my Windows partition right now so that I can update the car myself.
Reply With Quote
  #5  
Old 01-31-2017, 12:18 PM
skasol skasol is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Apr 2015
Posts: 458
Mein Auto: Lexus
That's what I thought too. But they replaced and updated software. It erased my coding but overall ok.
Reply With Quote
  #6  
Old 06-20-2017, 06:02 PM
MDW33 MDW33 is offline
Registered User
Location: North Carolina
 
Join Date: Nov 2007
Posts: 32
Mein Auto: 2015 650i GC
I've got my '16 M4 in the shop for 20k mile service right now. I have experienced this issue with the lights and gauges completely shutting down on numerous occasions. I've explained to my service manager - hopefully she knows of this software issue - if not, I will reference the comments made here. Thank you.
Reply With Quote
  #7  
Old 06-20-2017, 06:07 PM
skasol skasol is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Apr 2015
Posts: 458
Mein Auto: Lexus
You are welcome. Yeah that sucks that it hasn't been fixed.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M3 & M4 > F80/F82/F83 M3 and M4 (2015 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001- VerticalScope Inc. All rights reserved.