Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > General BMW

General BMW
Use this forum to talk about general BMW news/stories and to chat with fellow enthusiasts about the direction that BMW is going in for their cars and/or motorcycles!

Reply
 
Thread Tools Display Modes
  #1  
Old 02-03-2013, 04:37 PM
thedonesco thedonesco is offline
Registered User
Location: Binghamton New York
 
Join Date: Feb 2013
Posts: 14
Mein Auto: 2008 335xi
Help me out with 03 325i

Took my car to get inspected but didn't pass the New York State emissions they told me that 2 monitors weren't ready the evap and the secondary air system
They told me to drive it and it would reset now I've drove it Like 500 miles already and nothing and also did that extreme drive cycle didn't work I've tried everything to putting a guarantee emissions fluid in and fuel injector cleaning Nothing works also I have a personal scanner so I've been checking and it's the same finally i unplugged the batterie for 20 mins and check the with scanner all the monitors were incomplete i took it for a drive and same 2 are incomplete while the others cleared
Basically my brother told me to clean the air mass sensors but idk my last resort is to take it to the stealers and pay 159.99 for diagnoses but I have no check engine no nothing car rides smooth got some balls to I recently race my buddy in his s4 and smoked him" not the car but whose driving it" hehe but anyways anyone know something I don't any thing would help I have a ten day extension but I want to be done with it

Last edited by thedonesco; 02-03-2013 at 04:38 PM. Reason: Left something out
Reply With Quote
Ads by Google
  #2  
Old 02-05-2013, 07:57 AM
mr_bean mr_bean is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Mar 2009
Posts: 654
Mein Auto: 2000 328i
It's strange that those systems won't pass the readiness test. If you don't have any error codes stored in the ECU then it probably isn't related to any sensors. It sounds like a software problem to me, but what do I know.
Try posting your question in the E46 forum on this site. There's a lot of knowledgable peeps that frequent it.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > General BMW
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms