iDrive will not boot up - Bimmerfest - BMW Forums



Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)

F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
The sixth generation BMW 3 Series Sedan F30/F31/F34 and the first first generation 4 Series Coupe F32/F33/F36. Get the latest 3 and 4 series pricing from our ordering and pricing guide sticky thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-07-2017, 10:41 AM
sjpaul sjpaul is offline
Officially Welcomed to the 'Fest
Location: new jersey
 
Join Date: May 2013
Posts: 497
Mein Auto: 320i ZSP/6MT & X3 28i
iDrive will not boot up

I've had an issue come up with my iDrive in my F30. The iDrive interface does not complete the boot-up process; it just stays frozen on the BMW splash screen. This lasts for about 2 minutes, then it tries to reboot itself - goes blank until the splash screen reappears. While this is happening, the radio continues to play on the last station I'd had on.

My car has HU_ENTRY. The problem has re-occurred after the car has been shut off for several hours. I have tried to re-boot using the mute button and eject button - it reboots but the boot process does not complete.

Any ideas??
Reply With Quote
Advertisement
  #2  
Old 06-12-2017, 08:56 PM
masterov masterov is offline
Registered User
Location: San Francisco, CA
 
Join Date: Jun 2017
Posts: 7
Mein Auto: 2014 F30
does it look like this?
Attached Thumbnails
Click image for larger version

Name:	IMG_7792.JPG
Views:	332
Size:	199.2 KB
ID:	600541  
Reply With Quote
  #3  
Old 06-12-2017, 09:22 PM
F10-N52 F10-N52 is offline
Certified N52 Molestor
Location: Vaughan
 
Join Date: Apr 2017
Posts: 1,826
Mein Auto: 2011 528i RWD
press and hold the volume knob for about 30 seconds - this will reset the computer.
Reply With Quote
  #4  
Old 06-13-2017, 08:22 AM
masterov masterov is offline
Registered User
Location: San Francisco, CA
 
Join Date: Jun 2017
Posts: 7
Mein Auto: 2014 F30
When it restarts, it stays in the same state.
Reply With Quote
  #5  
Old 06-13-2017, 10:18 AM
F10-N52 F10-N52 is offline
Certified N52 Molestor
Location: Vaughan
 
Join Date: Apr 2017
Posts: 1,826
Mein Auto: 2011 528i RWD
are you still under warranty? Looks like you're gonna need a new computer.
Reply With Quote
  #6  
Old 06-13-2017, 10:59 AM
Michael Schott Michael Schott is online now
Moderator
Location: Farmington Hills, MI
 
Join Date: Dec 2007
Posts: 6,616
Mein Auto: 2017 VW GTI Sport MT
Quote:
Originally Posted by F10-N52 View Post
are you still under warranty? Looks like you're gonna need a new computer.
Based on what?
Reply With Quote
  #7  
Old 06-13-2017, 02:11 PM
masterov masterov is offline
Registered User
Location: San Francisco, CA
 
Join Date: Jun 2017
Posts: 7
Mein Auto: 2014 F30
I am sure replacing a computer is the simplest, and the most expensive solution. When a computer doesn't boot up, it is usually a software problem, so I hope that may be there is a way to troubleshoot it, without swapping the entire combox (especially considering that we don't know for sure that it will solve the problem)

And no, I am not under warranty
Reply With Quote
  #8  
Old 06-13-2017, 06:31 PM
sjpaul sjpaul is offline
Officially Welcomed to the 'Fest
Location: new jersey
 
Join Date: May 2013
Posts: 497
Mein Auto: 320i ZSP/6MT & X3 28i
Quote:
Originally Posted by masterov View Post
does it look like this?
Quote:
Originally Posted by masterov View Post
I am sure replacing a computer is the simplest, and the most expensive solution. When a computer doesn't boot up, it is usually a software problem, so I hope that may be there is a way to troubleshoot it, without swapping the entire combox (especially considering that we don't know for sure that it will solve the problem)

And no, I am not under warranty
masterov, that's what it looked like when I had this issue. I tried all the easy-diy solutions to no avail. I took it into the dealer and they diagnosed it as a failed combox. They replaced the combox and i was back in business. This occurred at about 51k miles, but was covered under my extended warranty.
Reply With Quote
  #9  
Old 06-13-2017, 08:01 PM
masterov masterov is offline
Registered User
Location: San Francisco, CA
 
Join Date: Jun 2017
Posts: 7
Mein Auto: 2014 F30
Thanks SJPaul
Reply With Quote
  #10  
Old 06-14-2017, 10:55 AM
masterov masterov is offline
Registered User
Location: San Francisco, CA
 
Join Date: Jun 2017
Posts: 7
Mein Auto: 2014 F30
SJPaul, it is interesting that this occurred at 51k miles for me as well. Almost as if it was programmed to do so What was the part number that they had to replace? Can you please look at your invoice / work log?

Did you recently get a notice from them about disabling / upgrading your "SOS" function? Did you respond to that?
Reply With Quote
  #11  
Old 06-14-2017, 12:12 PM
BeemerGuy's Avatar
BeemerGuy BeemerGuy is offline
former motorcycle rider
Location: Raleigh area, NC, USA, Earth
 
Join Date: Jan 2007
Posts: 459
Mein Auto: F06
My F06 iDrive was constantly rebooting, and a software reload fixed it. That would be a lot cheaper than replacing the module, if it is hardware. It's probably worth spending $150 for an hour of diagnostics...
__________________
F06 (ours)
E90 (hers)
Reply With Quote
  #12  
Old 06-14-2017, 05:48 PM
bimmerbingo bimmerbingo is offline
Officially Welcomed to the 'Fest
Location: Oregon
 
Join Date: Jul 2014
Posts: 285
Mein Auto: 2015 435i Coupe
Quote:
Originally Posted by F10-N52 View Post
press and hold the volume knob for about 30 seconds - this will reset the computer.
This will work on the CIC (possibly CCC as well), but not on the NBT and newer iDrive systems. AFAIK, there's no way to reboot the NBT+ iDrive systems, short of firing up ESys and doing it from there.
__________________
2015 435i X-Drive M-Sport, Sapphire Black, MPPK, MPE, 20" M performance forged wheels style 624M

Last edited by bimmerbingo; 06-14-2017 at 05:51 PM.
Reply With Quote
  #13  
Old 06-14-2017, 05:50 PM
sjpaul sjpaul is offline
Officially Welcomed to the 'Fest
Location: new jersey
 
Join Date: May 2013
Posts: 497
Mein Auto: 320i ZSP/6MT & X3 28i
Quote:
Originally Posted by masterov View Post
SJPaul, it is interesting that this occurred at 51k miles for me as well. Almost as if it was programmed to do so What was the part number that they had to replace? Can you please look at your invoice / work log?

Did you recently get a notice from them about disabling / upgrading your "SOS" function? Did you respond to that?
Wow, really?? That is pretty crazy!!

I did have the combox replaced when they had the switch from 2G for the BMW Assist functionality. So this failure was on the combox that they had just replaced, less than a year ago.

I will try to track down my invoice and post the part number.
Reply With Quote
  #14  
Old 06-19-2017, 03:13 PM
masterov masterov is offline
Registered User
Location: San Francisco, CA
 
Join Date: Jun 2017
Posts: 7
Mein Auto: 2014 F30
I'll go to the dealer tomorrow. Will report after that.
Reply With Quote
  #15  
Old 06-23-2017, 12:03 PM
masterov masterov is offline
Registered User
Location: San Francisco, CA
 
Join Date: Jun 2017
Posts: 7
Mein Auto: 2014 F30
So just report back here: I took the car to the dealer, and they replaced this part: AM/FM CD - BMW (65-12-9-270-373)



Reply With Quote
  #16  
Old 06-23-2017, 02:23 PM
jjrandorin jjrandorin is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: May 2013
Posts: 5,612
Mein Auto: 435 Grand Coupe MSport
Quote:
Originally Posted by bimmerbingo View Post
This will work on the CIC (possibly CCC as well), but not on the NBT and newer iDrive systems. AFAIK, there's no way to reboot the NBT+ iDrive systems, short of firing up ESys and doing it from there.
Interestingly enough, my NBT Evo equipped 435 will reboot with the volume knob pushed in for 20-30 seconds, BUT my wifes NBT equipped X5 will not. Of note, both cars are 2016 model year, but mine (the 435) comes with the OTA map updates, and is NBT Evo like I said.

Wifes does NOT come with OTA map updates and is NBT (non evo).

jUst providing some witnessed behavior.
__________________
2016 435 Grand Coupe Estoril Blue MSport |Hex. EB Trim-Blk. Dakota | MSoort | Technology | Drivers Asst. | Drivers Assist+|Lighting |Track Pack W/ 442 Wheels |Heated Frnt Seats | Smartphone Integration | HK Stereo (His)

2016 X5 XDrive35d Space Grey |Blk Dakota W/ Fineline Oak | MSport | Lighting Pack | Premium Pack | Drivers Assist | Drivers Assist + | ACC W Stop N Go | 20" Wheels| Smartphone Integration | Multi Contour Seats | HK Stereo (hers)

BMW CCA #477341
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms