Transmission Malfunction - Bimmerfest - BMW Forums



Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)

F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
The sixth generation BMW 3 Series Sedan F30/F31/F34 and the first first generation 4 Series Coupe F32/F33/F36. Get the latest 3 and 4 series pricing from our ordering and pricing guide sticky thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-19-2017, 10:38 AM
jspeck59 jspeck59 is offline
Registered User
Location: Lomia
 
Join Date: Jun 2017
Posts: 1
Mein Auto: 2013 328i
Transmission Malfunction

I was driving and my instrument cluster, as well as the main display, started going crazy. They both gave me the yellow warning sign saying there was a "Transmission Malfunction". The car felt normal, but the instrument cluster and the display kept almost shorting in and out as I kept driving. I pulled in my driveway as the CEL came on. So I hooked up my OBD2, and got codes U118D, U1126, and U0075. I let my car sit over the weekend, and started it back up Sunday evening. All of the codes and "Transmission Malfunction" message were non-existent. I drove another 25-30 miles until the "Transmission Malfunction" warning came back on accompanied with all of the same shorting in and out. The CEL also came back on (no codes this time on OBD2), but now there's minimal power when I accelerate. Thoughts? Help!
Reply With Quote
Advertisement
  #2  
Old 06-19-2017, 11:16 AM
John MS John MS is offline
Officially Welcomed to the 'Fest
Location: Virginia, USA
 
Join Date: Oct 2014
Posts: 1,720
Mein Auto: 2014 Glacier Silver 328i
My thoughts are that you should take the car in asap to have the codes read. Something is going on and it may or may not be serious.
Reply With Quote
  #3  
Old 06-19-2017, 12:51 PM
VCuomo VCuomo is offline
Officially Welcomed to the 'Fest
Location: SoCal
 
Join Date: Feb 2015
Posts: 384
Mein Auto: 335i Sport 8AT Sedan
Help with what? Take the car in to a service shop and have them diagnose the problem, right?
__________________
Reply With Quote
  #4  
Old 06-19-2017, 01:00 PM
adhrp adhrp is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Feb 2014
Posts: 484
Mein Auto: 2012 F30 328i
Quote:
Originally Posted by VCuomo View Post
Help with what? Take the car in to a service shop and have them diagnose the problem, right?
This.
__________________


2012 328i Luxury Line | Glacier Silver/Saddle Brown | Premium pkg | Tech pkg | Cold weather pkg | Lighting pkg | Park distance control | Anti-theft alarm system
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms