Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-20-2013, 11:48 AM
mws mws is offline
Officially Welcomed to the 'Fest
Location: San Martin, california
 
Join Date: Apr 2010
Posts: 623
Mein Auto: 760Li, F250 V10, Ex 7.3L
What exactly causes code 276A?

I just swapped a 2004 760Li engine into my 2003 760Li.

I thought I would be doing myself a favor by using the 2003 DMEs from my own car, on the 2004 motor, in my 2003 car. I figured I would avoid needing to re-program control modules to match each other.

I get consistent 276A on both DME1 and DME2, and rough running when it goes into closed loop.

do you know the nature of what causes 276A? (I basically get it-- looking for specific examples)

in DIS the info in the bottom pane is:

Control-Module selection
fault when determining hardware (Master / Slave)

I realize I will have to try some experiments. Like, swapping the two DMEs with each other (I could have mixed them up) and also, using the 2004 DMEs that came with the motor with my 2003 car.
Reply With Quote
Advertisement
  #2  
Old 03-20-2013, 11:40 PM
mws mws is offline
Officially Welcomed to the 'Fest
Location: San Martin, california
 
Join Date: Apr 2010
Posts: 623
Mein Auto: 760Li, F250 V10, Ex 7.3L
OK I figured it out. Was in a hurry to get to work and could not stop and try some experiments. 276A means: your stuff is plugged in all wrong.

I had the two DMEs correct, since they have the large ZIF plugs, but the engine harness wires that I unplugged from the other units, was not correclty plugged back in right. basically a grey was in the black row and a black in the grey row. The wiring was bent in such a way that it looked like they should go there, but... this is BMW. Everything was color-coded. Black with black row and grey with grey row. Since there's almost no hits for error 276A on the entire web, hopefully my stupidity will help future generations.

When I pulled the old motor and it's harness, I asked asked a pal to do it while I worked on another area, and I forgot to ask him to document how it plugged in.
Reply With Quote
  #3  
Old 03-21-2013, 12:34 AM
Punisher745Li's Avatar
Punisher745Li Punisher745Li is offline
BMW Enthusiast
Location: Westchester CA
 
Join Date: May 2012
Posts: 332
Mein Auto: 2004 745LI
276A (P0420) Catalytic-converter conversion Catalytic-converter efficiency too low.

The catalytic converter may be deteriorating, causing the catalytic converter monitoring to store the above fault in the DME memory.
__________________
Bayerische Motoren Werke

Reply With Quote
  #4  
Old 03-21-2013, 08:47 AM
mws mws is offline
Officially Welcomed to the 'Fest
Location: San Martin, california
 
Join Date: Apr 2010
Posts: 623
Mein Auto: 760Li, F250 V10, Ex 7.3L
I "did" see that one on the web. it appeared to be associated with a 2008 or later Mini, I think. BMW seems to be recycling that error code. 276A in DIS on a 2003 760Li is described in DIS as:


Control-Module selection
fault when determining hardware (Master / Slave)

what I was asking was: what real world cases cause it? and now I know because I had my stuff plugged in wrong.
Reply With Quote
  #5  
Old 03-24-2013, 07:10 PM
Punisher745Li's Avatar
Punisher745Li Punisher745Li is offline
BMW Enthusiast
Location: Westchester CA
 
Join Date: May 2012
Posts: 332
Mein Auto: 2004 745LI
Thank God you found out the error..

Sent from my Galaxy S3 using bimmer app
__________________
Bayerische Motoren Werke

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms