no longer showing viewed threads as not bold - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions

Site Feedback / Questions / Suggestions
Please post your comments, ideas, or suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-2017, 12:38 PM
SteveinArizona SteveinArizona is offline
Officially Welcomed to the 'Fest
Location: Greater Phoenix
 
Join Date: Sep 2016
Posts: 509
Mein Auto: greater phoenix
no longer showing viewed threads as not bold

Until a couple of days ago, when I viewed a thread and went back to the listing of threads, the ones that were unread were bold and the ones that I had read were not bold. It was a simple and good way to avoid reviewing threads I had already reviewed.

Now...suddenly...this feature has gone away. Is there a way to restore it? Is there a reason it went away?

Thanks.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 12-07-2017, 08:19 AM
bmwfanatics bmwfanatics is offline
Administrator
 
Join Date: Sep 2001
Posts: 5,071
Mein Auto:
Hello there,

I can't seem to replicate the issue.
Can you maybe clear your caches and cookies and see if this still occurs?
What browser and device are you using?

Cheers,

Ed
Reply With Quote
  #3  
Old 12-07-2017, 09:22 AM
SteveinArizona SteveinArizona is offline
Officially Welcomed to the 'Fest
Location: Greater Phoenix
 
Join Date: Sep 2016
Posts: 509
Mein Auto: greater phoenix
Quote:
Originally Posted by bmwfanatics View Post
Hello there,

I can't seem to replicate the issue.
Can you maybe clear your caches and cookies and see if this still occurs?
What browser and device are you using?

Cheers,

Ed
Hummh. I am using Chrome. I cleared my browser and tried this thread and after I read it and I reloaded, it still showed as bold.

Do you have a browser suggestion?

Thanks.

Steve
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 12-07-2017, 09:23 AM
SteveinArizona SteveinArizona is offline
Officially Welcomed to the 'Fest
Location: Greater Phoenix
 
Join Date: Sep 2016
Posts: 509
Mein Auto: greater phoenix
it suddenly worked. I will use the forum for the next day or so and see if it is now working. thanks.
Reply With Quote
  #5  
Old 12-07-2017, 02:09 PM
SteveinArizona SteveinArizona is offline
Officially Welcomed to the 'Fest
Location: Greater Phoenix
 
Join Date: Sep 2016
Posts: 509
Mein Auto: greater phoenix
Seems to be working now. Clearing my browser settings seemed to have worked.

Thanks!
Reply With Quote
  #6  
Old 12-07-2017, 02:50 PM
bmwfanatics bmwfanatics is offline
Administrator
 
Join Date: Sep 2001
Posts: 5,071
Mein Auto:
Glad to hear it

Kevin
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001- VerticalScope Inc. All rights reserved.