Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #76  
Old 10-07-2013, 11:06 PM
deb10042 deb10042 is offline
Registered User
Location: Germany
 
Join Date: Apr 2013
Posts: 67
Mein Auto: F20
F20

Settings tested in my F20 (120d)
- here, only the lower cluster of the instrument display changes its color from orange to white
- normal analog displays (e.g. speedometer) remain in orange color
- lower cluster changed to white color doesn't look too ggod at night with orange rest of the displays
- lower cluster in white color is too bright at night and might dazzle you while driving
--> I reverted it back to the original settings
Reply With Quote
  #77  
Old 04-09-2014, 02:43 PM
leezer leezer is offline
Registered User
Location: Idaho
 
Join Date: Dec 2013
Posts: 11
Mein Auto: 550 xDrive 2011
I am having good luck coding (so far!) Now have TPMS temp and pressure, no disclaimers, fogs with high beam, etc. Now for the problem I had hoped to solve...cluster lights. I have read this forum and tried changing a couple of settings (daytime always and orange/grau)...but no good. With switch in auto my daytime dash is all dark...no detectable light at all.....if it comes on (by switch or night) it is orange. It seems this changed after dealer did software update. Any suggestions?

2011 550i X-drive built 9/15/2010
Reply With Quote
  #78  
Old 04-10-2014, 11:05 AM
leezer leezer is offline
Registered User
Location: Idaho
 
Join Date: Dec 2013
Posts: 11
Mein Auto: 550 xDrive 2011
Oh! Looks like I don't have the 6wa just standard. Bummer! That explains all but my poor memory!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms