Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-02-2005, 01:34 PM
roylove roylove is offline
Registered User
Location: Bay Area
 
Join Date: Apr 2005
Posts: 1
Mein Auto: BMW 525i
Talking Alarm problems

I have a 2002 BMW 5 Series 525i and I just started having problems with the factory alarm. When I push the button on my car keys to lock the doors and activate the alarm. Randomly out of now where the alarm is set off. Any suggestions to what may be causing the problems and what I could do to fix it? I find myself having to leave my car unarmed.

Any suggestions?
Reply With Quote
Ads by Google
  #2  
Old 06-02-2005, 01:48 PM
Ågent99's Avatar
Ågent99 Ågent99 is offline
Moderator, 5-Series
Location: Bay Area, CA
 
Join Date: Jan 2002
Posts: 5,931
Mein Auto: Trek 6500 MTB
Are you sure you aren't holding down the Roundel button too long? That is one way to set the alarm off if you wish.

The other is perhaps you are sliding the key into your pocket and somehow pressing the button?

Finally, a cell phone left in the car in the 'on' state has been known to trip the alarm. Pull the phone out and see.
__________________
2001 530i/5 (E39), Topaz Blue/Stone Green/Black (118k miles) *very rare interior/exterior color combo*
2005 545i/SMG (E60), ED Order, Titanium Grey/Grey (lease over)
2015 335i, ED Order Summer 2015
Reply With Quote
  #3  
Old 06-04-2005, 03:15 PM
BMVV BMVV is offline
Registered User
Location: Toronto
 
Join Date: Apr 2004
Posts: 43
Mein Auto: 97 528i
A battery on it's way out can cause havok with the alarm.
Reply With Quote
  #4  
Old 06-08-2005, 06:04 PM
billpv2005 billpv2005 is offline
Registered User
Location: Rancho Palos Verdes, CA
 
Join Date: Jun 2005
Posts: 1
Mein Auto: BMW 528i Sport Wagon
alarm problems

I have a very similar problem on a 1999 528i sport wagon. About 60% of the time, the alarm works OK. The other 40%, it will trigger in 2 to 10 minutes. It does not matter if I have windows up/down, press twice to disable the interior sensor, etc. My car battery is new. I changed the key batteries (I have two keys, same problem with either key). I also removed the sensor in the top panel, blew it out (clean air only), and put contact cleaner on the plug. It is extremely frustrating, because I cannot correlate it to any alarm setting procedure. Is it possible to test the alarm system when it is armed to see if it is going to trigger? I am sure I have the electromagentis wave sensor at 2.45 Ghz. This problem has started in the last 6 months. The car is a great driving car on the highway, but it is a maintenance nightmare. Something is always breaking. Please feel free to email me directly if you have any suggestions, except don't ever tell me to take it to the local BMW dealer. Been there, will never do it again.
Reply With Quote
  #5  
Old 06-11-2005, 11:00 AM
msarullo msarullo is offline
2002 530i
Location: Rancho Palos Verdes, CA
 
Join Date: Jun 2005
Posts: 1
Mein Auto: 2002 530i
Alarm Problems

Same problem with my 2002 530i. Alarm is too sensitive and goes off frequently. It goes off when another car drives by, etc. I've read that there may be an adjustment behind the glove box. For the time being, I just pulled the alarm fuse to stop the problem. Does anyone know how to adjust the alarm sensitivity?
Reply With Quote
  #6  
Old 07-25-2005, 05:47 PM
pedro pedro is offline
Registered User
Location: New Haven
 
Join Date: May 2004
Posts: 12
Mein Auto: 00 528i & 91 318is
I am having the same problem with the alarm (2000 528i) ! I live near a freeway, so I have a feeling the loud trucks might be the cause of it. I have the same issue within 2 and 10 minutes, the alarm goes off. I thought problem was that it was sticking in my pocket, or that one of the key buttons was sticky, but I have had both keys sitting on my desk and had the alarm go off. Is there a way to reduce sensitivity?
Reply With Quote
  #7  
Old 07-25-2005, 08:53 PM
AOK AOK is offline
Registered User
Location: CHICAGO
 
Join Date: Jul 2005
Posts: 3
Mein Auto: 525IAT
My wife's 2002 525iat is suffering from the same problem. I have tried disengaging the motion sensor and the alarm will still set itself off while sitting in the closed garage. In researching this problem on this forum one member suggested that the hood sensor may lose its insulation or sheathing over time. The member went on to add that the high heat generated by the engine may cause the sensor to trip and set the alarm off. I am skeptical, but, Chicago is suffering a mild heat wave (102 degrees on sun). Add the fact that the closed garage traps the heat lends some credibility to the theory. My hesitation is due to the fact that this also has occurred when my wife has parked the car in an open parking lot.

The car is at the dealership getting a Schedule I inspection and my wife has asked them to look at the alarm problem.
Reply With Quote
  #8  
Old 07-26-2005, 08:50 AM
pedro pedro is offline
Registered User
Location: New Haven
 
Join Date: May 2004
Posts: 12
Mein Auto: 00 528i & 91 318is
Hmm the heat issue makes sense to me, even if it is parked outside, because the engine is still hot! That would seem to coincide with the fact that for me, it occurs repeatedly after I park it, then "mysteriously" stops after the temp goes down. Intriguing theory. When I next drive, I'll pop the hood to cool the engine off and see what happens..
Reply With Quote
  #9  
Old 07-31-2005, 06:13 PM
AOK AOK is offline
Registered User
Location: CHICAGO
 
Join Date: Jul 2005
Posts: 3
Mein Auto: 525IAT
Our alarm problem seems to have been rectified by replacing the hood sensor.
Reply With Quote
  #10  
Old 04-05-2007, 11:21 AM
Gator1PK's Avatar
Gator1PK Gator1PK is offline
Officially Welcomed to the 'Fest
Location: Fort Lauderdale
 
Join Date: Aug 2006
Posts: 132
Mein Auto: 2007 335i Convertible
I have a 2002 525i, bought new and the car has been great but I'm having the alarm issue now. Anyone else? Have an appointment with dealer on Tuesday to check the car out.
__________________
2007 335i Convertible, Montego Blue/Saddle, Premium, Sport, Cold Weather, Steptronic, Comfort Access, iDrive/Navigation,iPod/usb adapter, Satelite, HD Radio. Thanks Adrian!

ED Pickup: 5/10/07 ED Dropoff: 5/18/07 On Ship: 5/24/07 Off loaded ship: 6/7/07 VPC: 6/17/07 Re-Delivery: 6/30/07


April 2010, screwed by VISTA Motors on lease buy back!
Reply With Quote
  #11  
Old 04-05-2007, 05:57 PM
B_RASHED B_RASHED is offline
b_rashed
Location: Sacramento,Ca
 
Join Date: Oct 2006
Posts: 445
Mein Auto: 2009 750li
i thought i was going crazy so i put a autostart alarm on it but i dont use it as much as much as i thought i would but its all the same to me. but anyways i would leave a phone in there and when it would ring my alarm would go crazy. i think my might go back to the stock one just toget it back to stock stupid idea dont try it haha.
__________________

Vehicles
2009 BMW 750LI (current)
2006 BMW 650I Convertible Sold- Dinan Stage 3, Full Throttle Body, Carbon Fiber Dual Intake, M6 Kit, LCI headlights and tailights, H&R lowering springs, 19" M6 wheels, custom magnaflow exhaust
1998 528I sold- hamann lip kit, euro headlights, custom exhaust
Reply With Quote
  #12  
Old 04-11-2007, 08:09 PM
Gator1PK's Avatar
Gator1PK Gator1PK is offline
Officially Welcomed to the 'Fest
Location: Fort Lauderdale
 
Join Date: Aug 2006
Posts: 132
Mein Auto: 2007 335i Convertible
The problem was the hood switch, got it fixed for about $190. $20 for the part, the rest labor.
__________________
2007 335i Convertible, Montego Blue/Saddle, Premium, Sport, Cold Weather, Steptronic, Comfort Access, iDrive/Navigation,iPod/usb adapter, Satelite, HD Radio. Thanks Adrian!

ED Pickup: 5/10/07 ED Dropoff: 5/18/07 On Ship: 5/24/07 Off loaded ship: 6/7/07 VPC: 6/17/07 Re-Delivery: 6/30/07


April 2010, screwed by VISTA Motors on lease buy back!
Reply With Quote
  #13  
Old 05-27-2007, 05:25 AM
flyboyy's Avatar
flyboyy flyboyy is offline
I glow in the dark
Location: Gotham City
 
Join Date: Jun 2006
Posts: 578
Mein Auto: 2003 BMW 530i
Quote:
Originally Posted by Gator1PK View Post
The problem was the hood switch, got it fixed for about $190. $20 for the part, the rest labor.
are you kidding me ? $20 for the part and they charge $190 for labor ? what da fuq is that pure rapeage by the stealership, Im having same issues , I will try and replace the hood sensor myself.
Reply With Quote
  #14  
Old 06-11-2007, 10:18 AM
BMW528i BMW528i is offline
Registered User
Location: Philadelphia
 
Join Date: Mar 2006
Posts: 33
Mein Auto: 2000 528i
I had the same problem my alarm would go off 10 - 20 min after I shut the car off. I went to my mechanic and all he did was grease the switch and add extra padding inside the hood no charge.
Reply With Quote
  #15  
Old 06-11-2007, 11:16 AM
map's Avatar
map map is offline
Officially Welcomed to the 'Fest
Location: Inside the Beltway
 
Join Date: Apr 2006
Posts: 348
Mein Auto: 03 530i
Same problem - was the hood switch. Unplug the hood switch yourself, set the alarm, and see if it goes off randomly. If not, then you know it's the hood switch gone bad. It's VERY easy to replace it yourself...
__________________
Unless you ask, the answer is always no.
Reply With Quote
  #16  
Old 06-11-2007, 04:33 PM
Johnny Canada's Avatar
Johnny Canada Johnny Canada is offline
2003 530 5 speed
Location: Hamilton Ontario
 
Join Date: Jan 2007
Posts: 212
Mein Auto: 2003 530 5sp 53K Miles
Hood switch for me too at 36000 miles. The alarm would go off when the outside air temperature increased. From 10:00 am to about 7:00 pm the alarm had a mind of it's own.

Dealer found that the false alarm "event" was stored in the computer, so it was easy to trace.

If the car was out of warranty, I would have just replaced the sensor as a cheap starting point.
Reply With Quote
  #17  
Old 06-11-2007, 08:24 PM
applecran applecran is offline
Officially Welcomed to the 'Fest
Location: Vancouver, BC, Canada
 
Join Date: Mar 2007
Posts: 129
Mein Auto: '99 540i6
Can someone tell me exacty where the hood switch is and part number if possible. On REAL OEM they just list two switches, but don't say the location.

Thanks!
__________________
'99 540i 6 speed. Black on Black. M5 spoiler. 18" M-Pars, BF Goodrich KDW2s. UUC Big Boy v3 clutch stop. DICE Ipod integration half installed. Metrix Motorsport 3.15 M5 LSD. 03 AE Hellas. M5 rear sway bar. M5 shifter. Custom lit Shift knowb. Umnitza M5 bumper. UGDO retrofit.

If you ever need to get rid of a lot of money quickly, buy a bmw and start modding.
Reply With Quote
  #18  
Old 06-11-2007, 08:27 PM
Touring Dude's Avatar
Touring Dude Touring Dude is offline
Officially Welcomed to the 'Fest
Location: Glendale, CA
 
Join Date: Oct 2005
Posts: 648
Send a message via MSN to Touring Dude
Mein Auto: 2003 525iT
Quote:
Originally Posted by Johnny Canada View Post
Hood switch for me too at 36000 miles. The alarm would go off when the outside air temperature increased. From 10:00 am to about 7:00 pm the alarm had a mind of it's own.

Dealer found that the false alarm "event" was stored in the computer, so it was easy to trace.

If the car was out of warranty, I would have just replaced the sensor as a cheap starting point.
My hood sensor was bad also and caused the alarm to trigger intermittent the first couple of weeks I owned my 03. I found paperwork that the previous owner had complained about the same problem, but her dealership was stupid and couldn't figger it out. One morning it would go off every time I locked the doors, so I ran it by Pacific (it was still under warranty at the time) and they checked the computer - 36 events on the hood sensor were stored there...... pretty easy to see what the problem was. They just disconnected it until I could get it in for service the next week. Problem solved.
__________________
2003 525iT 5 Speed Sport Package Japan Red
1992 525iT Island Green SOLD!!!!!!

BMWCCA Member #104602

"View My Garage" for all my other toys

Reply With Quote
  #19  
Old 06-12-2007, 07:42 AM
TimeOut's Avatar
TimeOut TimeOut is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jun 2006
Posts: 465
Mein Auto: '10 Genesis V8 Tech
Quote:
Originally Posted by applecran View Post
Can someone tell me exacty where the hood switch is and part number if possible. On REAL OEM they just list two switches, but don't say the location.

Thanks!
P/N 61 31 4 158 205 http://www.realoem.com/bmw/showparts...42&hg=61&fg=35

It is located "right" in front of the driver's side cabin filter plastic box under the hood. I couldn't find it either the first time I went looking for it.
__________________
None are more hopelessly enslaved than those who think they are free.
– Gothe
Reply With Quote
  #20  
Old 06-12-2007, 08:33 AM
matteni matteni is offline
Officially Welcomed to the 'Fest
Location: St. Louis
 
Join Date: Nov 2006
Posts: 191
Mein Auto: 540iA Sport
Having same problems with the heat wave in St. Louis last week. Great thread!
Reply With Quote
  #21  
Old 06-12-2007, 08:48 AM
applecran applecran is offline
Officially Welcomed to the 'Fest
Location: Vancouver, BC, Canada
 
Join Date: Mar 2007
Posts: 129
Mein Auto: '99 540i6
Quote:
Originally Posted by TimeOut View Post
P/N 61 31 4 158 205 http://www.realoem.com/bmw/showparts...42&hg=61&fg=35

It is located "right" in front of the driver's side cabin filter plastic box under the hood. I couldn't find it either the first time I went looking for it.
Thanks!
__________________
'99 540i 6 speed. Black on Black. M5 spoiler. 18" M-Pars, BF Goodrich KDW2s. UUC Big Boy v3 clutch stop. DICE Ipod integration half installed. Metrix Motorsport 3.15 M5 LSD. 03 AE Hellas. M5 rear sway bar. M5 shifter. Custom lit Shift knowb. Umnitza M5 bumper. UGDO retrofit.

If you ever need to get rid of a lot of money quickly, buy a bmw and start modding.
Reply With Quote
  #22  
Old 06-12-2007, 09:00 AM
jvcajita's Avatar
jvcajita jvcajita is offline
e39 m5 touring aspirant
Location: SoCal missin NorCal
 
Join Date: Oct 2006
Posts: 1,725
Send a message via AIM to jvcajita Send a message via MSN to jvcajita Send a message via Yahoo to jvcajita
Mein Auto: LSB WB 540 Touring VF S/C
just cause of a $20 switch, hell breaks loose. great thread though, i will keep this in mind knowing this may happen to me anytime soon...
__________________
Reply With Quote
  #23  
Old 04-24-2008, 03:35 PM
jmiahb jmiahb is offline
Registered User
Location: fla
 
Join Date: Oct 2007
Posts: 2
Mein Auto: 525i
Freekin A

Yeah..... Its happening to me too. I unplugged the hood switch for now.
Going to replace manana.
My alarm has been doing this for the past month and I really thought it
was the ghost in the machine. lol

Thanks for the info guys!
Reply With Quote
  #24  
Old 04-24-2008, 07:32 PM
tdawg183 tdawg183 is offline
Officially Welcomed to the 'Fest
Location: NC State
 
Join Date: Mar 2006
Posts: 300
Mein Auto: e39
Quote:
Originally Posted by Johnny Canada View Post
Dealer found that the false alarm "event" was stored in the computer, so it was easy to trace.
If the event was stored in the computer does anybody know what system it would be under? I know the remotes are related to the ZKW I believe, which would make sense if it was there. I read a faulty second key error from the CARSOFT under ZKW but that does not seem like it would cause this problem. Any ideas?
Reply With Quote
  #25  
Old 08-08-2009, 06:47 AM
utsc utsc is offline
Registered User
Location: Toronto
 
Join Date: Jun 2009
Posts: 4
Mein Auto: 2002 X5 3.0
Arlam goes off randomly for 2002 X5

I have a 2002 X5 and the arlam goes off randomly at 3 am in the mornings as well. I don't wan't go to the stealer and pay $500 to $1000

Please help


History:

My batery was 6 1/2 years and my car had starting problems so replaced the battery. (I don't know if the Alram going off randomly was runing the battery down. Immediately after replacing the battery the remote keys stop working and I had to replace the Basic Moudule and program it at the dealer.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wall Street Journal reports reliability problems Robert A 5 Series 10 11-18-2004 12:40 AM
Alarm question Fingaz 3 Series / 4 Series 14 12-17-2002 06:45 AM
OEM Alarm & Valet/Wallet Keys CMOS 3 Series / 4 Series 1 11-12-2002 06:28 PM
Do I have a Factory OEM Alarm? Faheem Daddy 3 Series / 4 Series 14 10-21-2002 12:55 AM
Problems with new 7-series SchwartzBlack General BMW 3 01-14-2002 07:13 PM


All times are GMT -7. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms