Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-27-2005, 03:59 PM
jason_jm jason_jm is offline
Registered User
Location: LA
 
Join Date: May 2005
Posts: 56
Mein Auto: 330i soon
outside temperature guage - all wrong

mine is so inaccurate - how are yours?

mine has never had a reading over 75 degrees here in SoCal, when all my other cars are saying 85 and more
Reply With Quote
Ads by Google
  #2  
Old 06-27-2005, 06:10 PM
willpooted's Avatar
willpooted willpooted is offline
Officially Welcomed to the 'Fest
Location: Sunnyvale, CA
 
Join Date: May 2005
Posts: 606
Mein Auto: desk chair
Mine too. It read as 71 when it was at least 85 in the valley yesterday
__________________
05/06/05 | 2006 Alpine White 325i | Premium | Sport | Xenon | Beige Dakota w/ Poplar
1999 Volvo S80
1993 Ford Explorer
Reply With Quote
  #3  
Old 06-27-2005, 06:24 PM
machmeter's Avatar
machmeter machmeter is offline
Adolescent On-Call
Location: San Francisco
 
Join Date: Aug 2002
Posts: 3,276
Mein Auto: 330i
Mine is always perfect.
Reply With Quote
  #4  
Old 06-27-2005, 07:29 PM
JG's Avatar
JG JG is offline
TTSam
Location: GTA
 
Join Date: Mar 2005
Posts: 745
Mein Auto: E92 M3 - 535 xDrive
Quote:
Originally Posted by jason_jm
mine is so inaccurate - how are yours?

mine has never had a reading over 75 degrees here in SoCal, when all my other cars are saying 85 and more
Mine is fine most of the time.

You cannot trust the initial readings when getting into a vehicle that has been sitting in the sun.

After a climatization period of 10-15 minutes the readings are usually pretty accurate.

However - I have been getting well over 85 the last week or so in Canada. So if you have not been above 75 in quakeville - then there may be a problem with the sensor........
__________________
When in doubt - pass out!
E92 M3 AW
535i xDrive M Sports Carbon Black
911 Retired
328xiT Retired
X3 Retired

Last edited by JG; 06-27-2005 at 07:31 PM.
Reply With Quote
  #5  
Old 06-27-2005, 10:26 PM
Schneur Schneur is offline
Registered User
Location: NY USA
 
Join Date: May 2005
Posts: 61
Mein Auto: 325i 2006
its wrong here in NY too..
Reply With Quote
  #6  
Old 06-27-2005, 11:26 PM
silverado silverado is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: May 2005
Posts: 132
Mein Auto: E90 330i
Like JG said, it is fine if you give it time to adjust. It is inaccurate if the car has been parked for a long time.
Reply With Quote
  #7  
Old 06-28-2005, 04:50 AM
RachelS RachelS is offline
Registered User
Location: tOLEDO
 
Join Date: Jun 2005
Posts: 24
Mein Auto: 2006 325
I was told it they are inacurate, they have the shipping cosmoline on them. They should clean the sensor.

Mine is perfect now.
Reply With Quote
  #8  
Old 06-28-2005, 06:20 AM
zboss zboss is offline
Registered User
Location: Vienna, VA
 
Join Date: May 2005
Posts: 35
Mein Auto: 2006 Black/Terra 330i
Where is the sensor?
Reply With Quote
  #9  
Old 06-28-2005, 06:24 AM
RachelS RachelS is offline
Registered User
Location: tOLEDO
 
Join Date: Jun 2005
Posts: 24
Mein Auto: 2006 325
there is a temp sensor up front somewhere.
Reply With Quote
  #10  
Old 06-28-2005, 06:42 AM
ic's Avatar
ic ic is offline
Officially Welcomed to the 'Fest
Location: Toronto, Canada
 
Join Date: Apr 2005
Posts: 507
Mein Auto: 06 325i SP
Mine is good.
Reply With Quote
  #11  
Old 06-28-2005, 06:46 PM
the_s_rabbit's Avatar
the_s_rabbit the_s_rabbit is offline
Bimmer back, Bimmer back
Location: Hardcore Suburbia, MN
 
Join Date: Mar 2005
Posts: 1,608
Mein Auto: F30 328i xDrive
Mine has been really accurate.
__________________
Y = Mx + Bimmer
Reply With Quote
  #12  
Old 06-28-2005, 08:36 PM
jason_jm jason_jm is offline
Registered User
Location: LA
 
Join Date: May 2005
Posts: 56
Mein Auto: 330i soon
well, if anyone figures out where the sensor to clean up front is , please post
Reply With Quote
  #13  
Old 06-28-2005, 09:09 PM
psychrunner psychrunner is offline
Officially Welcomed to the 'Fest
Location: Virginia
 
Join Date: Dec 2004
Posts: 269
Mein Auto: 2008 535i, 1988 325is
Quote:
Originally Posted by jason_jm
mine is so inaccurate - how are yours?

mine has never had a reading over 75 degrees here in SoCal, when all my other cars are saying 85 and more
I heard that in LA the gauge is not actually temperature. It is a reading of smog density and chance of eathquakes for that day (LOL)
Reply With Quote
  #14  
Old 06-29-2005, 09:56 AM
john4.4x5 john4.4x5 is offline
BMW addict!
Location: Texas, USA
 
Join Date: Oct 2004
Posts: 72
Mein Auto: 06 330i & 07 CLS 63 AMG
Quote:
Originally Posted by the_s_rabbit
Mine has been really accurate.
Ditto.
__________________
Daily Driver: 2006 BMW 330i Build: 05/05
SP, PP, DVD-NAV, Sirius, PDC, Rear Spoiler, Steptronic, TiAg/Blk
Former BMW: 2002 BMW X5 4.4i Build: 06/02
SP, PP, Xenon, 19", RCP, TiAg/Blk. Faultless.
Other German: 2007 M-B CLS 63 ///AMG Build: 09/06
P2, Elec. Trunk Closer, Distronic, Parktronic, Bluetooth adapter, Alcantara Anthracite Headliner, Chrome Door Handle Protectors, Wheel Locks, Iridium Silver/Blk Nappa
Reply With Quote
  #15  
Old 06-29-2005, 08:15 PM
bookman2 bookman2 is offline
Registered User
Location: Chicago
 
Join Date: Jun 2005
Posts: 73
Mein Auto: 330i SP/PP/CWP TiAg/terra
Quote:
Originally Posted by RachelS
there is a temp sensor up front somewhere.
That helps.
Reply With Quote
  #16  
Old 06-30-2005, 04:07 PM
jason_jm jason_jm is offline
Registered User
Location: LA
 
Join Date: May 2005
Posts: 56
Mein Auto: 330i soon
well, today i was driving along, 2pm in Los Angeles, sooo hot, was on the road for about 60 mins from 2pm to 3pm

so either my temp guage was telling me it was 71 degrees, or that there is a 71% smog density layer?

I think the 71% smog layer was more accurate.....
Reply With Quote
  #17  
Old 07-10-2005, 01:01 AM
jason_jm jason_jm is offline
Registered User
Location: LA
 
Join Date: May 2005
Posts: 56
Mein Auto: 330i soon
I spoke to BMW, its apparently a known issue and needs a software upgrade
Reply With Quote
  #18  
Old 07-10-2005, 08:10 AM
silverado silverado is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: May 2005
Posts: 132
Mein Auto: E90 330i
Quote:
Originally Posted by jason_jm
well, today i was driving along, 2pm in Los Angeles, sooo hot, was on the road for about 60 mins from 2pm to 3pm

so either my temp guage was telling me it was 71 degrees, or that there is a 71% smog density layer?

I think the 71% smog layer was more accurate.....
Umm... You're joking, right?

The car is definitely trying to measure the temperature. Did you check the temp from other sources at the same time?

Mine is very accurate after a few minutes of driving.
__________________
E90 330i | Sapphire Black | Black Dakota | Burl Walnut | 6 speed Manual | Sports | Premium | Cold Weather | PDC | iDrive | Sirius

Reply With Quote
  #19  
Old 07-10-2005, 02:11 PM
jason_jm jason_jm is offline
Registered User
Location: LA
 
Join Date: May 2005
Posts: 56
Mein Auto: 330i soon
I drove for an hour in the mojave desert, it was over 100 degrees

the temp guage never went over 76, go figure :-)
Reply With Quote
  #20  
Old 07-10-2005, 09:56 PM
silverado silverado is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: May 2005
Posts: 132
Mein Auto: E90 330i
Were you reading the AC setting temp?

Sounds like it's broken... Take it in for service.
__________________
E90 330i | Sapphire Black | Black Dakota | Burl Walnut | 6 speed Manual | Sports | Premium | Cold Weather | PDC | iDrive | Sirius

Reply With Quote
  #21  
Old 07-10-2005, 10:40 PM
Patrick330i's Avatar
Patrick330i Patrick330i is offline
Registered User
Location: left coast
 
Join Date: Sep 2002
Posts: 3,366
Mein Auto: 2003 OB 330i
Quote:
Originally Posted by JG
Mine is fine most of the time.

You cannot trust the initial readings when getting into a vehicle that has been sitting in the sun.

After a climatization period of 10-15 minutes the readings are usually pretty accurate.

However - I have been getting well over 85 the last week or so in Canada. So if you have not been above 75 in quakeville - then there may be a problem with the sensor........
Then again, maybe he is at the beach where that cool marine layer is working his ride over!

Seriously, JG is right on. Mine works fine, but when I take it out of my garage into a rather different air climate outside, it takes a little bit to "adjust."
__________________
Reply With Quote
  #22  
Old 07-11-2005, 09:35 AM
ldpantoja ldpantoja is offline
Registered User
Location: Germany
 
Join Date: May 2005
Posts: 14
Send a message via Yahoo to ldpantoja
Mein Auto: 2006 330i SG / SP / NAV
I love my 330i but I see so many people here with some dumb glitches. Mine does it too. At least that's the only glitch that I have noticed on mine.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Two questions: tire mounting / directional tires in the wrong direction avalys Tire Rack's Tires, Wheels, Brakes & Suspension 2 04-18-2005 03:58 PM
Wrong Oil in S54, oil temp runs hot z3scot E36/7 Z3 (1996-2002) 4 06-15-2004 03:39 PM
Wrong zip code on a letter Mathew Off-Topic 1 09-05-2003 03:17 PM


All times are GMT -7. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms