Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-01-2005, 03:58 AM
david mc clean david mc clean is offline
Registered User
Location: N Ireland
 
Join Date: Jul 2005
Posts: 1
Mein Auto: 323i E36
david mc clean

comic sans MS

Hi I have recently bought a 1997 3231 (E36) 5 speed manual and the car is running very rough - I have had two new oxygen sensors fitted and this has helped but the car still doen't run smoothly when accelerating through the gears. When the accelerator is well down tha car goes well but when driving at low revs it seems to be missing -any suggestions
Reply With Quote
Ads by Google
  #2  
Old 07-06-2005, 10:43 AM
vintageorange vintageorange is offline
Registered User
Location: Kansas
 
Join Date: Jun 2005
Posts: 65
Mein Auto: 93 325is
The check engine light doesn't come on?

First place I would look is the rubber boot between your air flow sensor and you throttle body, these are notorious for getting small holes and tears in them and causing problems but not necessarily lighting the check engine light.

This is just one easy place to check, the first thing I would look for along with any loose vacuum hoses.

But if the check engine light is not on and the engine is running noticeably rough there is a strong possibility that a connection in the computer is going bad, or a broken wire in the engine harness somewhere.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
In remembrance of 9/11 AF Off-Topic 6 09-11-2003 11:12 AM
Snipers cringe at the work of a criminal Guest84 Off-Topic 9 10-15-2002 12:04 PM
Great info on Barak-Arafat-Clinton Talks joes325xi Off-Topic 3 04-21-2002 10:49 PM


All times are GMT -7. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms