Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-26-2005, 06:09 PM
Charliewww Charliewww is offline
Registered User
Location: oregon
 
Join Date: Jun 2005
Posts: 41
Mein Auto: 1994 bmw 325i
Sudden overheating problem PLEASE HELP!!!

Today I was cruising down the highway about 80mph and noticed the engine light come on and looked at the guages as I saw the temp was in the red. I immediatly pulled over and shut the engine off. Popped the hood and noticed a little coolant not alot on the passenger side. There is still coolant in the resevoir. After I got it home and it cooled down I started it back up. All fans work. Couldnt see any leaks. The top hose on the driver side was very warm but the lower hose on the passenger side was not? Also no heat comes out the heater? Could this be a thermostat? Any other ideas and tests I could perform would be greatly appricated.

Thanks,
Charlie
1994 325i
190k miles
I have had the car for about 500 miles.
Reply With Quote
Ads by Google
  #2  
Old 06-26-2005, 07:16 PM
vintageorange vintageorange is offline
Registered User
Location: Kansas
 
Join Date: Jun 2005
Posts: 65
Mein Auto: 93 325is
Hopefully the thermostat is mostly frozen shut or maybe a huge air bubble in the system.

You say that there is a small quantity of coolant on the passenger side? Where is it coming from? If it were leaking around the water pump then I would suspect the water pump is junk.

Have you checked the coolant level in the radiator itself when the car is cool?
Reply With Quote
  #3  
Old 06-26-2005, 07:30 PM
Charliewww Charliewww is offline
Registered User
Location: oregon
 
Join Date: Jun 2005
Posts: 41
Mein Auto: 1994 bmw 325i
The small amount of coolant seems to have come from the lid of the radiator cap, Im guessing it just overflowed during the overheat. The car is now cold and the coolant level is still at a good level.
Reply With Quote
  #4  
Old 06-27-2005, 02:34 PM
toplessbimmer toplessbimmer is offline
Officially Welcomed to the 'Fest
Location: New York
 
Join Date: Apr 2005
Posts: 229
Mein Auto: skateboard
when this happen to me it was the thermostat
Reply With Quote
  #5  
Old 06-27-2005, 08:51 PM
Charliewww Charliewww is offline
Registered User
Location: oregon
 
Join Date: Jun 2005
Posts: 41
Mein Auto: 1994 bmw 325i
Thank you for your input. Im confident that the thermostat is the problem now. I will replace it this weekend.
Reply With Quote
  #6  
Old 07-02-2005, 05:53 PM
Charliewww Charliewww is offline
Registered User
Location: oregon
 
Join Date: Jun 2005
Posts: 41
Mein Auto: 1994 bmw 325i
Crap!!!!!! I replaced the thermostat which did need to be replaced because it was broke in two peices. But it is still overheating????? How do you check to see it a water pump is working? Im assuming that would be the next step?
Reply With Quote
  #7  
Old 07-03-2005, 10:23 PM
Charliewww Charliewww is offline
Registered User
Location: oregon
 
Join Date: Jun 2005
Posts: 41
Mein Auto: 1994 bmw 325i
Fixed it! The water pump was shot.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ZHP "shudders" - not an idle problem (long) kiteboy 3 Series / 4 Series 27 08-25-2004 02:30 AM
Hot car CD problem cowgit General BMW 3 08-04-2004 01:37 PM
Idle Problem Update and Some Warranty Issues toddkageals 3 Series / 4 Series 9 12-29-2003 07:45 AM
Help me please with an all of a sudden steering issue The BoatMan 3 Series / 4 Series 0 12-23-2003 04:48 AM
interesting ethical problem.. Cliff330i 3 Series / 4 Series 10 03-31-2003 06:33 PM


All times are GMT -7. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms