Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics

Car Navigation, Audio & Electronics
BMW navigation, audio upgrades, XM Radio, Sirius, Bluetooth, and Radar Detector discussions here!

Reply
 
Thread Tools Display Modes
  #1  
Old 07-12-2005, 03:54 PM
mortar mortar is offline
Registered User
Location: SAN FRANCISCO
 
Join Date: Jul 2005
Posts: 4
Mein Auto: 2006 325I
Bluetooth Won't Hang Up

I have a 2006 325i

After I receive or make a call through Bluetooth and my Motorola Razor phone, I cannot disconnect. The phone hangs up, but it still shows as connected on the dash.

Any ideas?

Last edited by mortar; 07-12-2005 at 04:01 PM. Reason: Added Model Number
Reply With Quote
Advertisement
  #2  
Old 07-12-2005, 05:06 PM
Steply Steply is offline
Registered User
Location: San Francisco
 
Join Date: Dec 2004
Posts: 58
Mein Auto: 330 CiC
how does it show as connected? My phone hangs up just fine, but the "bars" signifying signal strength remain (on the bottom of the iDrive screen). When you end a call do you hit the phone button on the wheel to disconnct? and if so does your system return to the radio or does your radio remain muted? More details would be helpful (as I'm about to buy the RAZR phone -- on a side note... woohoo, T-Mobile finally carries the RAZR phone! YIPPEE)!
Reply With Quote
  #3  
Old 07-12-2005, 06:03 PM
mortar mortar is offline
Registered User
Location: SAN FRANCISCO
 
Join Date: Jul 2005
Posts: 4
Mein Auto: 2006 325I
The display says "connected". When I hit the phone button on the wheel or the "end" button on the radio I get no response. When I try to switch over to the radio it says "still connected" and won't let me. The only way to disconnect is to turn the phone off and then switch it back on again.

BTW I don't have the iDrive. It's the standard audio system.

Last edited by mortar; 07-12-2005 at 06:13 PM.
Reply With Quote
  #4  
Old 07-12-2005, 06:27 PM
willpooted's Avatar
willpooted willpooted is offline
Officially Welcomed to the 'Fest
Location: Sunnyvale, CA
 
Join Date: May 2005
Posts: 606
Mein Auto: desk chair
Try deleting both profiles from your phone and the car. Then set them up again. Probably a bug that can be avoided by resetting the profiles.

Btw, RAZRs aren't that great because of the terrible delay when navigating menus (unless T-mobile fixed that).
__________________
05/06/05 | 2006 Alpine White 325i | Premium | Sport | Xenon | Beige Dakota w/ Poplar
1999 Volvo S80
1993 Ford Explorer
Reply With Quote
  #5  
Old 07-12-2005, 06:41 PM
mortar mortar is offline
Registered User
Location: SAN FRANCISCO
 
Join Date: Jul 2005
Posts: 4
Mein Auto: 2006 325I
Worked like a charm. You're the best.
Reply With Quote
  #6  
Old 07-12-2005, 07:25 PM
Terry Kennedy's Avatar
Terry Kennedy Terry Kennedy is offline
There and back again
Location: New York
 
Join Date: Sep 2002
Posts: 2,601
Mein Auto: 2003 325xiT, 2006 Atom
Quote:
Originally Posted by willpooted
Btw, RAZRs aren't that great because of the terrible delay when navigating menus (unless T-mobile fixed that).
Menu speed is quite acceptable in recent firmware. I think T*Mobile ships with 40.9E, which is pretty recent. The latest version for Cingular is 40.9C. I'm running 41.C0 on my RAZR, which is the latest stable test release from Motorola.
__________________
A more useful signature is coming soon. In the meantime, if you want to contact me off the board, please click here to email me instead of using the board PM function. Thanks!
Reply With Quote
  #7  
Old 07-12-2005, 07:34 PM
kalemkea kalemkea is offline
Registered User
Location: Portland, OR
 
Join Date: Jun 2005
Posts: 38
Mein Auto: 2006 BMW 330i
bluetooth doesn't hang up

I've noticed the same, but it only happens under certain conditions. If I'm on the phone already, then get in and start my car, letting the car's bluetooth automatically connect. I have the problem at the end of that phone call. From there, I've found 4 different options to recover.

1. Shutdown bluetooth from your phone
2. Reboot your phone
3. Walk out of range of your car (turning your car off doesn't work as the bluetooth stays active as long at it is connected
4. Make another phone call and hang up.

I've reset my profile with no luck, and just had my car completely upgrade with the latest SW they have. No fix yet.
Reply With Quote
  #8  
Old 07-13-2005, 05:58 AM
06graphite 06graphite is offline
Registered User
Location: Plainville, MA
 
Join Date: Jul 2005
Posts: 39
Mein Auto: 2006 325i
I've been having the same problem as mortar. I'll try deleting the pairing and re-establishing it tonight and report back tomorrow...

Two questions though:
1) What's the latest version of software for the car (2006 E90 325i)?
2) How do I know what version I have?

Thanks!
Reply With Quote
  #9  
Old 07-13-2005, 08:47 AM
BMW_Brand BMW_Brand is offline
Officially Welcomed to the 'Fest
Location: New York
 
Join Date: Jun 2004
Posts: 342
Mein Auto: 2004 BMW 325i ZSP
Quote:
Originally Posted by Steply
(as I'm about to buy the RAZR phone -- on a side note... woohoo, T-Mobile finally carries the RAZR phone! YIPPEE)!

You could have always just bought the RAZR phone elsewhere and put the T-Mobile SIM card in it.

FYI, the SLVR is coming out soon, EDGE compatible
__________________
- JT
Reply With Quote
  #10  
Old 07-14-2005, 06:05 AM
06graphite 06graphite is offline
Registered User
Location: Plainville, MA
 
Join Date: Jul 2005
Posts: 39
Mein Auto: 2006 325i
Quote:
I've been having the same problem as mortar. I'll try deleting the pairing and re-establishing it tonight and report back tomorrow...

Two questions though:
1) What's the latest version of software for the car (2006 E90 325i)?
2) How do I know what version I have?

Thanks!
Tried repairing my Razr and 325 last night. No change...

Anyone have any more ideas?
Reply With Quote
  #11  
Old 07-15-2005, 02:29 PM
dawgbone dawgbone is offline
Officially Welcomed to the 'Fest
Location: North America
 
Join Date: Nov 2004
Posts: 316
Mein Auto: 05 BMW M3
I have the same issue occasionally...and have to power the phone off/on...I don't think it'll go away until BMW realeses updated firmware for their BT(it's not the phone) I've recently downloaded and installed a modified/hacked version of firmware and flex on the RAZOR and still have the issue...Although off topic...my phone now has better reception and menu speed is fast as hell...the menus are actually faster than the key press sounds...do a search for motomodders...There is a whole world of cell phone hacking...
Reply With Quote
  #12  
Old 07-18-2005, 09:44 PM
Ci2Eye Ci2Eye is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Feb 2003
Posts: 209
Mein Auto: 325Ci
If you open the Razr phone and hit the 'menu' key when a bluetooth call is in progress, you will get (among other things) the option to "use handset". If you select this, it will switch the call to the phone and disconnect the speaker/microphone in the car.

Otherwise, it will stay connected even after the ignition is turned off presumably to allow you to continue your conversation hands-free until you locate the phone. If it switched the call back to the handset automatically when the ignition is shut off, the phone might still be stuffed in your pocket.

If you exit and walk away without switching the call to the handset, it will simply hang up when you get out of range.

I hope this helps.

Last edited by Ci2Eye; 07-18-2005 at 09:52 PM.
Reply With Quote
  #13  
Old 07-21-2005, 10:42 AM
doppio doppio is offline
Registered User
Location: Nashville, TN
 
Join Date: Jul 2005
Posts: 1
Mein Auto: BMW 330Cic
T-Mobile RAZR

Just got my T-Mobile RAZR, just got my '05 330Cic (E46). The former owner of the car had a bluetooth phone paired.

I'm having trouble pairing my new RAZR. I've gotten the phone to identify the car and ask for the passkey. I've entered the "PK" number on the bluetooth card the prior owner provided me (a 4-digit number), and it says "invalid PIN."

I've tried deleting the BMW device profile from the phone after it initially identified to retry the procedure. But how do I delete the prior owner's phone profile from the car's BT system? At this point, all I know how to do is hit the button on the steering wheel to produce the "activate phone" message on the radio display. Is there a way to clear out the old device to start everything from scratch? My local dealer seemed fairly clueless.

Thanks so much for any help!

doppio
Reply With Quote
  #14  
Old 07-26-2005, 12:18 PM
eugenious1 eugenious1 is offline
Registered User
Location: Los Angeles
 
Join Date: Jul 2005
Posts: 1
Mein Auto: 06 330i E90
Bluetooth wont hang up but sometimes disconnects during calls

I have had a similar problem with the hanging up issue, but am also having an issue with the bluetooth connection disconnecting during a call. I have tried with 2 phone (v600 and V3 razr) and have the same issue.

Any ideas????
Reply With Quote
  #15  
Old 03-07-2007, 02:09 PM
rja1973 rja1973 is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Jan 2007
Posts: 100
Mein Auto: 2006 BMW 325i
When i initially set up my bluetooth it worked perfectly till the past month and on i started experienceing the same issue. I dont have iDrive, I have Cingular Moto Razr. I dont drop calls or lose connection, all of that is working great. What i am seeing is that suddenly my Radio display shows '**** connecting *** ' i have tried everything including what was recommended on this forum but no resolution. What I did find as a fast workaround, is make a call to any number or a bogus #, like 1234, dial it and then the fasted way is to make a call and then hang up and it will come back. Weird, or you can drop the BMW bluetooth connection and resynch.
__________________


2006 325 Arctic Met/Dakota blk Leather/Burl Walnut, Prem, Cold, Sport, ambient light Packages. Adaptive Bi-Xenon Auto leveling, Chrome Exahust tips. , Bluetooth
Reply With Quote
  #16  
Old 08-07-2010, 02:10 PM
rollinscf rollinscf is offline
Registered User
Location: Cincinnati
 
Join Date: Aug 2010
Posts: 3
Mein Auto: 2006 330i Manual
Hey Guys, I'm having the same issue with the BT and my Blackberry Storm2. It worked fine for weeks then it starting hanging when I hung up calls... has the same connecting... error on the display. also when i hit the audio button it won't go back to audio and displays a connected call message. Funny thing is... other phones work fine if synced. Deleting the profiles and resyncing doesn't resolve the issue.
Reply With Quote
  #17  
Old 02-12-2011, 06:50 PM
dolce718 dolce718 is offline
Registered User
Location: Maryland
 
Join Date: Feb 2011
Posts: 1
Mein Auto: 2006 BMW 325xi
Bluetooth stays "Connected" on screen

Quote:
Originally Posted by rollinscf View Post
Hey Guys, I'm having the same issue with the BT and my Blackberry Storm2. It worked fine for weeks then it starting hanging when I hung up calls... has the same connecting... error on the display. also when i hit the audio button it won't go back to audio and displays a connected call message. Funny thing is... other phones work fine if synced. Deleting the profiles and resyncing doesn't resolve the issue.
Hello everyone, I'm new to this site as a result of having the same issue rollinscf posted a few years ago. Does anyone know of a fix that was identified since I'm just now having this issue in February 2011?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth setup and functionality on the 2005 E46 weave E46 (1999 - 2006) 100 11-27-2010 07:38 AM
Can anyone verify if these Bluetooth Retrofit Kit Part numbers are available? m3evolution General BMW 25 06-22-2005 09:21 PM
Installed Bluetooth phone ....finally!(long) 03BMW330 Car Navigation, Audio & Electronics 15 05-30-2003 11:26 AM
Audi Accelerates Bluetooth Adoption ChrisTO General BMW 0 12-10-2002 06:46 PM


All times are GMT -7. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms