Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)

E36 M3 (1995-1999)

Reply
 
Thread Tools Display Modes
  #1  
Old 03-30-2012, 04:02 PM
moe1992 moe1992 is offline
Registered User
Location: cleveland,OH
 
Join Date: Oct 2011
Posts: 54
Mein Auto: 2001 bmw 525i
1999 bmw m3 coupe help having a problem

I just baught this 2 door fantastic m3 and i love it. It rides amazing handles even better power is all there no loss at all every single thing on the car works i mean i have had it for 1 month and no problems at all its flawles. BUt one thing i cant figure out and i need your help. On some days the car takes 2-3 tries to statrt up and some days it starts up right away. On cold days it seems to start up right away sometimes strong and sometimes weak but when it starts as soon as it catches even on a weak start up when its on its amazing. As soon as it starts its perfect. No check engine no codes nothing at all .MOstly on hot days i have to try a couple of times for it to start but as soon as it starts its PERFECT the only problem is the starting part. Where should i start the oil is good i just changed fuel filter it didnt help, the coolant is on point i always put 93 gas in my car. what do i do now, im sick of having to try2-3 times to start the car and than when it starts its like a brand new car. please give me any help any feed back. I was thinking fuel pump or fuel pressure regulator. If i can solve this my car will need nothing it rides like a new car as soon as it starts no problems at all. Only thing i can think of is i get the low coolant error a day or two out the week sometimes more once i shut off the car even though my coolant is topped off and is perfect, i know ill probably need a coolant level sensor but i dont see how that can give me starting problems

Last edited by moe1992; 03-30-2012 at 04:04 PM.
Reply With Quote
Advertisement
  #2  
Old 03-31-2012, 08:51 AM
Pinecone's Avatar
Pinecone Pinecone is offline
M Mad
Location: Maryland
 
Join Date: Apr 2002
Posts: 10,480
Mein Auto: M Roadster/M3
Possibly the fule pressure is leaking down. Try turning the key to position 2 (run), but wait about 20 - 30 seconds before starting. If this fixes it, it is fuel pressure leaking down.h
__________________
Terry Carraway

'95 Alpine M3 LTW
'00 Dakar M Roadster
'02 Topaz M3
Red/White SRF #4 (Chassis 561)
Reply With Quote
  #3  
Old 04-11-2012, 12:24 PM
moe1992 moe1992 is offline
Registered User
Location: cleveland,OH
 
Join Date: Oct 2011
Posts: 54
Mein Auto: 2001 bmw 525i
I just changed the Fuel pressure regulator and no difference at all. So far i did the fuel filter which is ok because its maintenance and did the FPR and thats fine by me it was $60. I dont want to throw parts at it. I will say though ever since i changed the fuel filter there has been a huge improvement, The car always starts from my first try never 2nd or 3rd always 1st but it doesnt catch right away it takes a little longer than usual but starts. AS to where im getting a good start i put the key in clutch in turn key and VROOOM right away not even 2 seconds.. ON a long start it just takes longer and its starts but its weak like turn key craaaaaaaaanksssssssss all in one try than va va vrroom than it catches a couple seconds later and becomes flawless. So what now could it be the fuel pump causing the long starts even though it catches in one try. I though if the fuel filter was going bad it would either not start the car or take a couple of tries but not start it up the first time with a long cranks
Reply With Quote
  #4  
Old 04-11-2012, 05:12 PM
Pinecone's Avatar
Pinecone Pinecone is offline
M Mad
Location: Maryland
 
Join Date: Apr 2002
Posts: 10,480
Mein Auto: M Roadster/M3
Again, have you tried turning the key to Position 2 for a while (15 - 20 seconds) then trying to start?
__________________
Terry Carraway

'95 Alpine M3 LTW
'00 Dakar M Roadster
'02 Topaz M3
Red/White SRF #4 (Chassis 561)
Reply With Quote
  #5  
Old 04-11-2012, 05:48 PM
moe1992 moe1992 is offline
Registered User
Location: cleveland,OH
 
Join Date: Oct 2011
Posts: 54
Mein Auto: 2001 bmw 525i
yes i did but it did not help the problem is intermittent so there is times where i wait 20 seconds and turns right on and days where it does not make a difference. which is why i changed fuel pressure regulator and fuel filter just to be sure..
Reply With Quote
  #6  
Old 04-12-2012, 04:28 AM
Pinecone's Avatar
Pinecone Pinecone is offline
M Mad
Location: Maryland
 
Join Date: Apr 2002
Posts: 10,480
Mein Auto: M Roadster/M3
OK.

No idea then.
__________________
Terry Carraway

'95 Alpine M3 LTW
'00 Dakar M Roadster
'02 Topaz M3
Red/White SRF #4 (Chassis 561)
Reply With Quote
  #7  
Old 06-02-2012, 10:00 AM
vicariously13 vicariously13 is offline
Vicariously13
Location: Ontario, CA
 
Join Date: Jun 2006
Posts: 106
Mein Auto: 2004 330ci
Have you gotten your battery volt tested? It could be at its beginning stages of dying.
__________________

No real mods... just loads of maintenance
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms