Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-06-2005, 02:42 AM
mbilic mbilic is offline
Registered User
Location: Australia
 
Join Date: Sep 2005
Posts: 1
Mein Auto: BMW e34 535i
transmission problem

hi all,
i have an 88'mod e34 535i, and am having problems with the auto.
when the motor (or eng. temp is cold) tranny wont shift into second gear. i try shifting manually through the gears but still stays locked into 1st.

once the engine temp gets to half way on my gauge(which is normal running temp) the gearbox shifts fine, like there was nothing wrong at all with it.

i had the computer scanner and the only errors were 0xygen/exhaust sesor(which i know wont have any affect on the tranny), and something along the lines of "not enough voltage going to gearbox?!?!"

i took out the plug that goes into the gearbox and spayed it with electrical contact cleaner and cleaned it out but nothing improved.. can some1 plz help me? most appricated,

Mark
Reply With Quote
Ads by Google
  #2  
Old 09-13-2005, 07:24 AM
m5maniac m5maniac is offline
Registered User
Location: South Burlington, Vermont
 
Join Date: Jan 2005
Posts: 24
Mein Auto: 92 525iT
this might just be somthing that the transmission does. It has somthing programmed into it so that the shifts are longer when the tranny is cold. Mine does the same thing but it dosnt like shifting to 3rd.

How long since you have changed the tranny fluid? I noticed a big improvement when i did that.

Hope this helps
Reply With Quote
  #3  
Old 09-16-2005, 11:04 PM
imnprsd imnprsd is offline
Registered User
Location: Los Angeles
 
Join Date: Jul 2005
Posts: 53
Mein Auto: 1992 525i Wagon
If you have a gear selector switch...did you clean that? ... Also, my tranny performed better after I changed the fluid and filter. Just don't over fill the tranny if your car does not have a dipstick.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Problem Gear 5 Ratio Incorrect Code 0735 ? durbanite1 E46 (1999 - 2006) 18 06-08-2010 08:34 PM
740i Transmission module control problem nensslen 7 Series / 8 Series 11 02-24-2005 07:12 AM
Diagnosing transmission problem with a Nissan Maxima guitarman General Automotive Forum 8 01-17-2005 11:31 PM
Service Center and Warranty Problem (Transmission) wildag 3 Series / 4 Series 11 01-11-2005 08:29 PM
323/325 328/330 etc. engine changes Optimus Prime General BMW 15 04-03-2004 06:56 PM


All times are GMT -7. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms