Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 09-15-2005, 02:53 PM
Ace Ace is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2004
Posts: 341
Mein Auto: '01 325Ci
Transmission Issues...Need help with fault codes and more!

The check engine light came on in my dad's 2002 530i, so he takes it in to the dealer and they told him that they had to replace 1 ingition coil. (The car already had al 6 replaced earlier this year). 1 week later the service engine light returns, he drives it to the dealer and they tell him that he needs to replace the transmission at a price tag of $4k. He has an extended API warranty but they are not willing to cover it because they are not convinced that it is a transmission failure. BMW has read the following fault codes and have stated that the transmission must be replaced without any investigation.

The codes that were displayed were: P0740, P0741, P2746

I would appreciate it if someone could decipher the codes for me. I'm not sure what my dad is going to do now. API has asked him to take the car to AMCO to have the transmission looked at. Not sure what to do our how to really proceed....The mechanic at the dealership said that it does not appear to be a wear issue, and believes that a seal or something may have broken in the transmission, because the fluid has changed colors. Any help or advice is appreciated. Thanks.

Edit: I forgot to mention that it's an automatic.
Reply With Quote
Ads by Google
  #2  
Old 09-16-2005, 08:50 AM
MikeCTM2's Avatar
MikeCTM2 MikeCTM2 is offline
Officially Welcomed to the 'Fest
Location: upland, california
 
Join Date: Jun 2005
Posts: 363
Mein Auto: 02 530i sport
i have the same car -same trans. you should not be having this kind of problem. the ZF 5HP 19 is tip-top. did you get the car pre-owned? what are the miles now? the car must have been drivin over a curb or something like that.
Reply With Quote
  #3  
Old 09-16-2005, 12:08 PM
Ace Ace is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2004
Posts: 341
Mein Auto: '01 325Ci
Quote:
Originally Posted by MikeCTM2
i have the same car -same trans. you should not be having this kind of problem. the ZF 5HP 19 is tip-top. did you get the car pre-owned? what are the miles now? the car must have been drivin over a curb or something like that.
nope, my dad bought the car brand new...and has only ever had BMW of Sterling in Northen Va. service the car. Never hit a curb or anything either...at least not that I know of...but how would this cause transmission failure or the fault codes?
Reply With Quote
  #4  
Old 09-16-2005, 01:32 PM
MikeCTM2's Avatar
MikeCTM2 MikeCTM2 is offline
Officially Welcomed to the 'Fest
Location: upland, california
 
Join Date: Jun 2005
Posts: 363
Mein Auto: 02 530i sport
a rough est. of the miles please. driving over a curb is what i said, not just hitting a curb. and, "or something (else) like that" ie: racing through a parking lot at night and running over a parking block you didn't see.

i got that from you saying broken seals in the tranny.
Reply With Quote
  #5  
Old 09-16-2005, 06:30 PM
Ace Ace is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2004
Posts: 341
Mein Auto: '01 325Ci
Quote:
Originally Posted by MikeCTM2
a rough est. of the miles please. driving over a curb is what i said, not just hitting a curb. and, "or something (else) like that" ie: racing through a parking lot at night and running over a parking block you didn't see.

i got that from you saying broken seals in the tranny.
approx. 70,000miles...i guess that's possible, but wouldn't that also require alot of damage on the underside of the vehicle, and not just seals within the transmission. and my dad is pretty careful about that kinda stuff, he doesn't really drive that aggressively or fast for that matter.

anybody have any info on the fault codes?
Reply With Quote
  #6  
Old 01-03-2013, 06:52 PM
CITY DELL CITY DELL is offline
Registered User
Location: florida
 
Join Date: Jan 2013
Posts: 3
Mein Auto: 03 525I
Hey guys i'm having the same isssues with my 03 525 . Any ideas
Reply With Quote
  #7  
Old 01-03-2013, 07:24 PM
Fudman's Avatar
Fudman Fudman is offline
Officially Welcomed to the 'Fest
Location: Sudbury, MA
 
Join Date: Apr 2007
Posts: 6,131
Mein Auto: '02 530i Sport auto
The P0740 and P0741 codes are the dreaded torque clutch converter (TCC) codes. Have someone with a GT-1, INPA or similar code reader reset these and see if they come back. If they do, your tranny TC is toast.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms