Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)

E30 (1982 - 1993)
God's Chariot. The E30 was produced primarily from 1982 through 1991. The cabriolet was the one exception which was produced through 1993.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-29-2005, 08:51 PM
metrix2025 metrix2025 is offline
Registered User
Location: Vancouver, BC
 
Join Date: Oct 2005
Posts: 1
Mein Auto: 86 325e
cold start problems

Ok, i've got a 1986 325e and when i start it up cold if i don't add gas the idle drops and the engine shuts off

it doesn't have this problem when its warmed up and then i turn it off and on again.

just got the car, kinda new at this ....have mercy
Reply With Quote
Advertisement
  #2  
Old 10-29-2005, 09:22 PM
Lanc3r Lanc3r is offline
Banned
 
Join Date: Sep 2004
Posts: 0
Mein Auto:
Quote:
Originally Posted by metrix2025
Ok, i've got a 1986 325e and when i start it up cold if i don't add gas the idle drops and the engine shuts off

it doesn't have this problem when its warmed up and then i turn it off and on again.

just got the car, kinda new at this ....have mercy

#1 You got to get the Bentley manual.

#2 its your cold start valve. This valve sprays extra fuel when your engine is cold. It is controlled by a thermo-time switch located on the head at the coolant outlet. First thing you could do is to make sure none of the connections are corroded.

Good luck!
Reply With Quote
  #3  
Old 10-29-2005, 09:26 PM
sullygullly sullygullly is offline
Registered User
Location: Banff, Alberta
 
Join Date: Oct 2005
Posts: 19
Mein Auto: 01 525it & 87 325is
Could just be a dirty fuel filter, preventing the fuel pump to pressurize the system properly.
I good way to find out if that is the problem, is to do this:

Turn the key to the on position for a few seconds(but don't crank the engine). This engages the fuel pump, allowing the system to pressurize. Do this 3 or 4 times, then start the car.

If the car starts up no problem and stays idling, then go out and buy a new fuel filter, cuz thats your problem.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine stumble / cough on cold start up TurnAround X5 E53 (1999 - 2006) 4 11-30-2012 11:57 AM
Start up Problems, I need help russellblundell E34 (1989 - 1995) 0 05-21-2005 07:51 AM
325 Car Start Problems kdawg E46 (1999 - 2006) 6 04-29-2005 05:30 AM
Cold Start Injector on 318i Slider Do-It-Yourself H.Q. 0 02-20-2004 06:39 PM
t Nick T. The Test Board 5 07-05-2003 10:25 AM


All times are GMT -7. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms