Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-10-2006, 03:49 PM
boas1 boas1 is offline
Boas
Location: Midwest
 
Join Date: Mar 2005
Posts: 141
Mein Auto: 2006 325xi
525i 2005 and Treo 600 w/ Jambra adapter

My friend at work has a Veriozon Treo 600 and a 2005 BMW 525i with IDrive. She has attempted to get her phone to pair with a Jabra wireless adapter but it doesnt work

Any suggestions? No software updates have been done on the car since she bought it in December 2004.

Thanks!
Reply With Quote
Advertisement
  #2  
Old 02-11-2006, 01:36 PM
TL2E90's Avatar
TL2E90 TL2E90 is offline
Officially Welcomed to the 'Fest
Location: Toronto, Canada
 
Join Date: May 2005
Posts: 233
Mein Auto: 2009 BMW 750i
From what I know, it's very unlikely she would be able to pair up her phone with her car using an bluetooth adapter (hope this is what you meant by wireless adapter).
Tell your friend to get a phone with a built in bluetooth interface (see the post with compatible phones) and everything should be ok.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 M3 Conv, Treo 650 not pairing BigBill Car Navigation, Audio & Electronics sponsored by BimmerTech 1 02-06-2005 08:30 AM


All times are GMT -7. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms