Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-19-2006, 08:56 AM
NitRoDrivEn9121 NitRoDrivEn9121 is offline
Incomplete Idiot
Location: Burbank
 
Join Date: Jun 2006
Posts: 24
Send a message via AIM to NitRoDrivEn9121
Mein Auto: 2001 325i 5spd Sport
325i EML indicator

I just got my new bimmer yesterday. After spinning around for 20 minutes or so, I noticed the EML indicator went on, along with the engine service light and the emergency brake light. Then the car totally lost power. Like, no amount of throttle was hauling it. I pulled over, turned the car off and started it back up after 30 seconds, and it was normal again.

Same problem came again after about a half hour. What does this mean?
Reply With Quote
Advertisement
  #2  
Old 06-20-2006, 07:20 AM
crashspeeder crashspeeder is offline
Registered User
Location: Dumont, NJ
 
Join Date: Jun 2006
Posts: 12
Mein Auto: BMW 325Ci
i've seen posts like this a bit and I keep hearing it's a cam position sensor. and from the description the car seems to have gone into limp mode.
Reply With Quote
  #3  
Old 06-20-2006, 08:14 AM
auto712003 auto712003 is offline
jerry kowal
Location: new york
 
Join Date: Mar 2006
Posts: 8
Mein Auto: 2001 bmw 325i
no power

yep i have an 01 325i and same thing happened to me, i replaced the cam sensors and it was fine, but you may also need a vanos and those are big bucks. mine needs one but i am ignoring it and it runs ok but idles rough for about 15 seconds in the morning.
Reply With Quote
  #4  
Old 06-20-2006, 08:22 AM
Vornado's Avatar
Vornado Vornado is offline
Protect your (lug) nuts
Location: N. Houston, TX
 
Join Date: Feb 2006
Posts: 4,571
Mein Auto: '97 BMW 328i
I had the same problem with mine.. it happened when i downshifted, then the lights came on and there was no engine power to speak of. Took it in for service, and they read the codes (after all the lights went off - they were still able to pull the fault codes).

The tech said my wheel speed sensors were bad, and my idle control valve needed to be replaced. The speed sensors I got them fixed under warranty. The ICV wasnt covered so I opted out for now.. but I will see if the problem happens again. Its pretty rare when it happens, like every few weeks. Very strange.
__________________
If you have built castles in the air, your work need not be lost; that is where they should be. Now put the foundations under them.

-- Henry David Thoreau
Reply With Quote
  #5  
Old 08-05-2006, 08:37 PM
imsportsnut imsportsnut is offline
Registered User
Location: Kentucky
 
Join Date: Aug 2006
Posts: 2
Mein Auto: 325I
Same thing just happened to my 2001 325i tonight. Just driving and the Service Engine light, EML. and DSC and Brake light came on (all yellow). Car would not go above 10 mph and would die after stopping. Then just Service Engine Light and EML, still sluggish. After leaving the car for 2 hours, car restarted with just Service Engine Light yellow but I did not try to drive, then yellow oil light came on. It is now parked. Thoughts????
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil change, oil level indicator. mishenka E90/E91/E92/E93 (2006 - 2013) 3 06-03-2007 02:43 PM
CARFAX Help smallwood General BMW 2 03-01-2006 04:43 PM
I did a search first before coming to the table with this EML question.. Guest84 3 Series / 4 Series 11 12-13-2004 07:58 AM
NJ BMWCCA Round 2 Elwood Motorsports, Racing & Track 75 07-06-2004 04:45 AM
UPDATE: 325i Good Enough? savjam 3 Series / 4 Series 111 09-12-2003 03:24 PM


All times are GMT -7. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms