Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 07-28-2006, 04:50 PM
biotequity biotequity is offline
Registered User
Location: USA
 
Join Date: Jul 2006
Posts: 1
Mein Auto: X5
TRANSMISSION FAIL SAFE mode

my 2001 X5 with 88k miles on it just went into Transmission-fail-safe mode while on the highway - The engine revved up as if the tranny was slipping and WHAM, the tranny went into "fail Safe mode" .
AT the same time-my vent system electrical started cutting in and out and the display lights went dim... then brightened up in a few minutes (flickering).

When restarted, the trans seemed to work "ok" but still feels like it's slipping over 60mph - I cant really tell... it's also trying to shift into too-high gears at low speeds.

It feels like a vaccuum or electrical or both problem.
ANYONE HAVE EXPERIENCE WITH THIS???

I've made an appt with the BMW Dealer for Monday -

Any clue - I'll tell you what they find.

Michael T
Reply With Quote
Ads by Google
  #2  
Old 08-09-2006, 06:51 PM
JumpMan495 JumpMan495 is offline
Sleeper
Location: NY
 
Join Date: Jul 2006
Posts: 432
Mein Auto: E60 M5/E39 M5
happened to my brothers 00 540ia, dealer told him to replace the automatic neutral switch and it will be fine
Reply With Quote
  #3  
Old 12-26-2009, 11:18 AM
johnny2010 johnny2010 is offline
Registered User
Location: las vegas
 
Join Date: Dec 2009
Posts: 2
Mein Auto: 1999 740 il
MY 1999 740 il is in safe mode I was told that it is the abs module I replaced it with a used one and still there are no changes now Im thinking it is the tcm got a p1748 code at autozone transmission control unit self check does the car has to be reprogrammed or something Im clueless some help please
Reply With Quote
  #4  
Old 12-26-2009, 11:22 AM
johnny2010 johnny2010 is offline
Registered User
Location: las vegas
 
Join Date: Dec 2009
Posts: 2
Mein Auto: 1999 740 il
Exclamation 1999 740 il in safe mode need help please

My 1999 740 il is in safe mode I was told that it is the abs module I replaced it with a used one and still there are no changes now Im thinking it is the tcm got a p1748 code at autozone transmission control unit self check does the car has to be reprogrammed or something Im clueless some help please
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
* M6 * - Press Release from BMW Emission E63 / E64 M6 (2006 - 2010) 6 03-06-2007 07:20 AM
Transmission Problem BMW says $6k fix I don't think so. crotchrocket25 E46 (1999 - 2006) 3 05-13-2006 06:46 AM
Transmission replacement - 530i 5sp pedrito530 E39 (1997 - 2003) 4 01-03-2006 11:53 AM
SMG Transmission problems... 2nd gear starts. hamrt E46 (1999 - 2006) 4 10-05-2005 08:43 PM
Track transmission mode for automatic?? Prov431 Motorsports, Racing & Track 8 12-16-2004 06:22 AM


All times are GMT -7. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms