Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-30-2006, 11:30 AM
worz worz is offline
Registered User
Location: london
 
Join Date: Jul 2006
Posts: 3
Mein Auto: 318is
Strange Alarm problem

Hi all, my first post here
I have a 1997 318is and have just started to have a problem with the alarm.
Last night I was woken up by a high pitched noise outside, which i eventually tracked down to the car(thought it was the house alarm first) I unlocked and relocked it using the key fob and all was quiet. Just to mention this is not the normal alarm siren, just a high pitched scream.
Since then 90% of the time when I unlock the car with the key fob, I get this high pitched noise for approx 30 secs...

So any ideas, thanks in advance
Reply With Quote
Advertisement
  #2  
Old 07-30-2006, 01:35 PM
Bmwcat Bmwcat is offline
Retired Slacker
Location: Somewhere not here.
 
Join Date: Jul 2004
Posts: 6,711
Mein Auto: A car.
Is that a BMW or after-market alarm? Can you do some sort of re-set to it?
__________________
"Patriotism is the last refuge of a scoundrel." -Samuel Johnson
Reply With Quote
  #3  
Old 07-31-2006, 08:52 AM
worz worz is offline
Registered User
Location: london
 
Join Date: Jul 2006
Posts: 3
Mein Auto: 318is
It is the factory fitted model. As with these things, its all working perfectly again today, I am not sure if that is good or bad.
I wouldnt know how to reset or do anything to it, the manual doesnt help much
Reply With Quote
  #4  
Old 07-31-2006, 10:41 AM
oakley's Avatar
oakley oakley is offline
The Dakar Dream
Location: Dorchester uk
 
Join Date: Aug 2005
Posts: 870
Mein Auto: bmw compact 2000 e36
mine did the same and got worse over time until i had to disconect it...in the end after replacing the siren box, the led and a load of other parts i finally managed to get hold of a new wiring loom containing the white plug that connects to the siren beside the front left head light...after cutting the old connector off and replacing it it all now works perfect so the earth connecter must have been rotten\ rusted ect..sorry i know this is long winded but it took me months of research and a hell of alot of money for what was essentially a cheap and easy prob to solve!! but this is of course a last attempt at sorting it if it continues to get worse!!
Reply With Quote
  #5  
Old 07-31-2006, 04:54 PM
Bmwcat Bmwcat is offline
Retired Slacker
Location: Somewhere not here.
 
Join Date: Jul 2004
Posts: 6,711
Mein Auto: A car.
Quick fix?

One quick fix might be to disconnect the car battery for 10 minutes. That re-set my alarm system that was acting squirrely.
__________________
"Patriotism is the last refuge of a scoundrel." -Samuel Johnson
Reply With Quote
  #6  
Old 08-01-2006, 09:37 AM
worz worz is offline
Registered User
Location: london
 
Join Date: Jul 2006
Posts: 3
Mein Auto: 318is
Thanks both of you for your advice.
Been perfect again for another day now. But if it does get worse at least I have some clues
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange "new posts" problem EdCT Site Feedback / Questions / Suggestions 0 06-28-2006 08:03 AM
Stellar Alarm Problem CLOTAGAMES E36/7 Z3 (1996-2002) 1 02-10-2006 06:19 PM
Alarm problem -- help!!!! nerak 3 Series / 4 Series 3 09-08-2004 07:52 PM
t Nick T. The Test Board 5 07-05-2003 09:25 AM


All times are GMT -7. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms