Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-27-2006, 09:32 PM
misterbeefy misterbeefy is offline
Registered User
Location: Pineville, LA
 
Join Date: Apr 2006
Posts: 99
Mein Auto: 1997 BMW 528i
Exclamation Problems starting

I have searched the forums, but haven't found a good answer for this.

Here's my problem:

It started out once every week or so, but now it's dang near every day, sometimes a couple of times a day.

I unlock with the key remote, get in, and try to start the car. All lights come on, but no engaging of the starter. I turn off, and try again. Sometimes it fires right up, sometimes i remove the key and try again. Sometimes, i have to get out of the car, close the door, lock it, unlock it, then try again. Sometimes that doesn't work. Sometimes i roll down get out, lock with drivers door open, close it, then open the door causing the alarm to go off, shut it off, then get in and start it, or any combination of what's listed above. Any ideas? Could it be the battery is going dead in my key?? If so, if I change the battery, do i have to reset the key for the car?

Please help! this is driving me crazy!

PS: I've also had the issue where once the car is locked for a minute or two, the alarm goes off. I've tried pushing the lock button on the key 1 second after i lock it and that seems to work 99% of the time, but sometimes not. Maybe those times i don't actually hit it. Any thoughts?

Thanks in advance, I know you guys know the answer!
Reply With Quote
Ads by Google
  #2  
Old 10-28-2006, 08:44 AM
misterbeefy misterbeefy is offline
Registered User
Location: Pineville, LA
 
Join Date: Apr 2006
Posts: 99
Mein Auto: 1997 BMW 528i
anybody??
Reply With Quote
  #3  
Old 10-28-2006, 03:35 PM
Rsavory Rsavory is offline
Officially Welcomed to the 'Fest
Location: Memphis
 
Join Date: Jul 2005
Posts: 318
Mein Auto: 98 528i, 2000 528iT Sport
We have had the same problem with one of our valet keys. I think it is either a defective chip in the key or a problem with the chip being out of synch with the car's security system. You might want to re-synch the key and see if that helps. I don't know the procedure offhand.

If nothing else works I guess you can see your friendly BMW dealer.
Reply With Quote
  #4  
Old 10-28-2006, 05:54 PM
ketchup's Avatar
ketchup ketchup is offline
Wrenchin'
Location: San Diego, CA
 
Join Date: Jan 2005
Posts: 2,051
Mein Auto: E46 M3
Quote:
Originally Posted by Rsavory View Post
We have had the same problem with one of our valet keys. I think it is either a defective chip in the key or a problem with the chip being out of synch with the car's security system. You might want to re-synch the key and see if that helps. I don't know the procedure offhand.

If nothing else works I guess you can see your friendly BMW dealer.
same problem here but not as severe. dealer will be able to help if you're able to repeat the problem with them there and given your case, it sounds like that shouldn't be a problem. nobody on this forum has been able to help out with this issue and searches haven't helped much either.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This Is The Official Hijack Thread... Sabrina Off-Topic 146 05-21-2009 06:38 PM
Strange problems - stalling, trouble starting, and remote stopped working E39spd E39 (1997 - 2003) 15 02-03-2007 04:14 PM
I guess BMW's aren't the only ones with rattles... chalkem77 General BMW 16 03-20-2002 12:00 PM
Problems with new 7-series SchwartzBlack General BMW 3 01-14-2002 07:13 PM


All times are GMT -7. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms