Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-07-2006, 06:53 AM
chavelock chavelock is offline
Registered User
Location: newark
 
Join Date: Oct 2006
Posts: 4
Mein Auto: 98 520i se
aux fan and fuse e39

--------------------------------------------------------------------------------

Hi guys I need help please
a/c aux fan packed up just brought a new one but its not working.
I've checked the fuses under the dashboard 40 amp and 50 amp fuse and they are fine. the new fan has three wires red, black and green.
please any ideas im pulling my hair out.

520i SE 1998
Reply With Quote
Ads by Google
  #2  
Old 11-07-2006, 08:07 AM
IanBMW IanBMW is offline
The Guru
Location: Corpus Christi, TX
 
Join Date: Aug 2006
Posts: 230
Send a message via AIM to IanBMW
Mein Auto: 1998 528i, 1988 327i
Use a test light and make sure your getting power to the Fan. If so track back and see if there is a relay somewhere that could have gone bad.
__________________
Reply With Quote
  #3  
Old 07-27-2011, 07:44 PM
stanley1x stanley1x is offline
Registered User
Location: San Diego
 
Join Date: Jun 2011
Posts: 2
Mein Auto: 528
Same problem. I just replaced the aux fan, the temp sensor and the AC final stage unit but the aux fan still does not go on. No cold air. Haven't checked freon level or compressor. If freon is low will compressor and or aux fan NOT engage? Also, you mentioned a relay to power to the fan? Where does one check for this relay?

Any help much appreciated!!
Reply With Quote
  #4  
Old 07-28-2011, 06:40 AM
JimLev JimLev is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Dec 2003
Posts: 3,617
Mein Auto: 540/6, S60 Volvo, Tribeca
Quote:
Originally Posted by stanley1x View Post
Same problem. I just replaced the aux fan, the temp sensor and the AC final stage unit but the aux fan still does not go on. No cold air. Haven't checked freon level or compressor. If freon is low will compressor and or aux fan NOT engage? Also, you mentioned a relay to power to the fan? Where does one check for this relay?

Any help much appreciated!!
Need to know what year, and possibly the last 7 of your VIN.
There are 2 different fans, one that uses relays (in DME box) and resistors (on fan frame) for the different speeds with a temp switch in the side of the radiator.
The other is a PWM fan, no relays, resistors, or side temp switch.

Last edited by JimLev; 07-28-2011 at 09:01 AM.
Reply With Quote
  #5  
Old 07-28-2011, 08:36 AM
bluebee's Avatar
bluebee bluebee is offline
Seek to understand,^Value
Location: San Jose, California
 
Join Date: Mar 2008
Posts: 20,375
Mein Auto: 02 BMW 525i M54 auto 130K
Dunno if this helps the OP or not ... but this is what a quick 'aux fan' in the bestlinks nets me ...

- How to test the cooling system auxiliary electrical fan (1) (2) & the infamous fuse 75 (1) & the aux fan relay (1) and a good auxiliary fan DIY (1) (2)
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Fan Delete Z-Thrizzle E36 /7 Z3 (1996-2002) 2 07-03-2006 10:26 PM
aux fan relay ??? gotaZ3 E36 /7 Z3 (1996-2002) 1 06-19-2005 08:25 PM
Aux Radiator Fan on 96 318i sdreyer E36 (1991 - 1999) 1 06-19-2005 01:33 PM
Help! Aux Fan problem; no fuse #40? Nivola E36 /7 Z3 (1996-2002) 2 05-26-2005 02:25 PM
97 528i A/C-aux fan not working Please Help 528iguy 5 Series 3 04-10-2004 05:03 AM


All times are GMT -7. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms