Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-08-2006, 10:59 AM
Jean-Louis Jean-Louis is offline
Registered User
Location: Belgium
 
Join Date: Nov 2006
Posts: 6
Mein Auto: E65
NAVI 02 problems

Hello,
I had a Navi 1 (CD) on my E65 (2003). I upgraded with a second hand NAVi 02 (DVD) but this one is not functionning properly. Everything is fine except erratic position errors (+/50 meters behind the car) and eratic accelerometers / gyroscopic behaviour . One trip fine, next one crazy.
Recoding of NAVI 2 and car at BMW dealer was unsuccesfull. The problem is coming from the NAVI module as everything was perfect with my initial Navi 1 and during a test with the last Navi 03.

Here are my questions:
1) any suggestion or solution on the subject ?
2) Could it be possible to replace the cd reader module inside of the Navi 1 with the DVD reader module of the navi 2 ?

Thanks

Last edited by Jean-Louis; 11-08-2006 at 12:07 PM. Reason: insert signature
Reply With Quote
Advertisement
  #2  
Old 11-09-2006, 02:28 PM
Jean-Louis Jean-Louis is offline
Registered User
Location: Belgium
 
Join Date: Nov 2006
Posts: 6
Mein Auto: E65
autoreply to question 2)

Just opened both NAVI 1 and NAVI 2 to check the compatibility.
Basically, the connections of the CD module and the DVD module are not the same although fixations are identical (4 screws)

I checked all connections of the NAVI 02 and hoped that it could be a bad contact somewhere.
Unfortunately, no improvement on the dead recognition operation and still position error
Just like if the car speed was not correct

Can someone confirm if the car speed info is measured by the navi or does the Navi take the info from the car?

Thanks
Attached Thumbnails
Click image for larger version

Name:	Image(509).jpg
Views:	102
Size:	110.4 KB
ID:	91083  
Reply With Quote
  #3  
Old 11-09-2006, 03:05 PM
JA 7's Avatar
JA 7 JA 7 is offline
Master of the Universe
Location: Dallas, Texas
 
Join Date: Jul 2006
Posts: 1,348
Mein Auto: 2004 745Li
Quote:
Originally Posted by Jean-Louis View Post
Just opened both NAVI 1 and NAVI 2 to check the compatibility.
Basically, the connections of the CD module and the DVD module are not the same although fixations are identical (4 screws)

I checked all connections of the NAVI 02 and hoped that it could be a bad contact somewhere.
Unfortunately, no improvement on the dead recognition operation and still position error
Just like if the car speed was not correct

Can someone confirm if the car speed info is measured by the navi or does the Navi take the info from the car?

Thanks
How helpful it would be if you had another Nav DVD unit to swap it out with to determine if the problem was wiring or the actual unit itself.
__________________
When called an idiot sometimes it is better to be quiet, than open mouth and remove all doubt.
Reply With Quote
  #4  
Old 11-10-2006, 01:47 AM
DanT DanT is offline
Cars Suck
Location: Cal
 
Join Date: Apr 2003
Posts: 129
Mein Auto: I drive your cars
When you are in the Navi screen on the Central display can you see dots in the upper right corner of the screen (with the globe) confirming that it is seeing satellites?
Reply With Quote
  #5  
Old 11-10-2006, 09:12 AM
Jean-Louis Jean-Louis is offline
Registered User
Location: Belgium
 
Join Date: Nov 2006
Posts: 6
Mein Auto: E65
Yes, GPS reception seems quite good.
I have a green GPS indication on the right uper corner when GPS is available.
Looks like the GPS actually correct the delay of the position of the car.

Looks like the GPS car position move foreward faster every 10 second or so to recover the delay compared to real position. The faster you ride, the bigger is the error (100 M on highway at 120 KM/H). When driving slowly, the error reduces (50 M or less).

Also, note that the car orientation changes when parked for a long period from time to time. For exemple, you enter the garage with a perfect position and heading. The next day when you take the car back, the position is still good but the heading has changed by 90 or so?? -> the GPS is screwed up for the first 3 min until it gets a new valid signal as dead recognition is using that last wrong heading!

Something to do with power supply to GPS interupted or GPS Heading memory lost ?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wall Street Journal reports reliability problems Robert A 5 Series 10 11-18-2004 01:40 AM
t Nick T. The Test Board 5 07-05-2003 10:25 AM
01 v. 02 325xi bfriedman 3 Series / 4 Series 14 04-17-2002 06:23 PM
Problems with new 7-series SchwartzBlack General BMW 3 01-14-2002 08:13 PM
Some '02 330i impressions...(long!) Eric Giles General BMW 14 01-10-2002 01:27 AM


All times are GMT -7. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms