Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-14-2006, 11:43 PM
infernoM3 infernoM3 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Jun 2006
Posts: 143
Mein Auto: 535
battery light and no steering???

hey guys. WAs about to head to work this morning when I started my car e39 2000 540i6 I noticed the battery light stayed on and then was unable to turn my steering wheel easily. Like I lost power steering? There doesn't seem to be any leaks. I read my user manual and it mentioned somehting about drive belts? Anyone know what my problem is and solution? Hope this isn't a big ticket item? Man this car is drving me crazy only driven it 1000 miles and i've already had clutch replaced and this just came off cpo???
Reply With Quote
Advertisement
  #2  
Old 11-15-2006, 12:41 AM
BMWtech75 BMWtech75 is offline
Registered User
Location: Fremont, CA.
 
Join Date: Sep 2006
Posts: 75
Mein Auto: IS300
Quote:
Originally Posted by infernoM3 View Post
hey guys. WAs about to head to work this morning when I started my car e39 2000 540i6 I noticed the battery light stayed on and then was unable to turn my steering wheel easily. Like I lost power steering? There doesn't seem to be any leaks. I read my user manual and it mentioned somehting about drive belts? Anyone know what my problem is and solution? Hope this isn't a big ticket item? Man this car is drving me crazy only driven it 1000 miles and i've already had clutch replaced and this just came off cpo???
Sounds like your alternator belt broke. This same belt runs the power steering pump.
Reply With Quote
  #3  
Old 11-15-2006, 07:18 AM
macfelon macfelon is offline
Registered User
Location: Minnesota
 
Join Date: Nov 2006
Posts: 14
Mein Auto: 2000 528it and 2002 540i
Also runs your water pump, don't drive car until you get it replaced.
Reply With Quote
  #4  
Old 11-15-2006, 11:01 AM
infernoM3 infernoM3 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Jun 2006
Posts: 143
Mein Auto: 535
how much?

Quote:
Originally Posted by macfelon View Post
Also runs your water pump, don't drive car until you get it replaced.
Whats the cost and time to repair this? how much is belt and install.
i'm gonna take it to the indy.
Is it part#1 in the picture. they call it ribbed v-belt
http://www.realoem.com/bmw/showparts...=11&fg=18&hl=5

I checked bMA and the part i found is called serpentine? Only $22 is this the part?

CONTINENTAL Serpentine Belt
Water Pump/Alternator7PK163599-
BELT-MULTI RIB

http://catimages2.sophio.com/webapp/...1281432724.jpg
http://www.bmaparts.com/epcvsoapimc....entid=bmaparts
Reply With Quote
  #5  
Old 11-15-2006, 08:30 PM
14mpg 14mpg is offline
Registered User
Location: DC
 
Join Date: Nov 2006
Posts: 11
Mein Auto: '98 540
serpentine belt is correct, check your belt tensioner before you put the belt on and make sure its not loose. also make sure belt pieces are not stuck behind any of the other pulleys and inspect your pulleys to make sure they weren't the cause of the belt flying off. have honestly never changed mine but 99% of serp belts are not very hard to do on any post '95 car.
Reply With Quote
  #6  
Old 11-16-2006, 12:13 AM
m5james's Avatar
m5james m5james is offline
Officially Welcomed to the 'Fest
Location: Boise, ID
 
Join Date: Nov 2005
Posts: 862
Send a message via AIM to m5james Send a message via MSN to m5james Send a message via Yahoo to m5james
Mein Auto: 98 740iL - Tweaked a bit
Takes 10 minutes to install, goto www.e38.org and do it yourself, seriously.
__________________
New here? Please visit www.e38.org, THEN you ask questions

325hp 98 740iL, black/black - Eatin 540's & $hittin 318's
PERFORMANCE:///M5 6spd conv., Iron sleeves, L/W Teflon coated pistons, 3 angle valvejob, P&P head, cams, electric fan, CF intake tube w/aluminum heatshield, Magnaflow 14816'd
INTERIOR:
Hardwired V1 above rearview, 12" RE Audio DVC sub, MTX 81000D, silver trim, 5% tint
EXTERIOR:19" Beyern Mesh staggered, Shadowline kidneys, Axxis pads
01 X5 4.4 - F90BT, L5
Reply With Quote
  #7  
Old 11-19-2006, 04:03 AM
infernoM3 infernoM3 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Jun 2006
Posts: 143
Mein Auto: 535
Quote:
Originally Posted by m5james View Post
Takes 10 minutes to install, goto www.e38.org and do it yourself, seriously.
Darn! Ended up costing me $550. The power steering pump supports cracked off causing the belt to rip off. It looks like there was just to much pressure and cracked the water pump where it mounts. had to get new pump, belt+labor.
Reply With Quote
  #8  
Old 11-20-2006, 09:57 AM
m5james's Avatar
m5james m5james is offline
Officially Welcomed to the 'Fest
Location: Boise, ID
 
Join Date: Nov 2005
Posts: 862
Send a message via AIM to m5james Send a message via MSN to m5james Send a message via Yahoo to m5james
Mein Auto: 98 740iL - Tweaked a bit
Quote:
Originally Posted by infernoM3 View Post
Darn! Ended up costing me $550. The power steering pump supports cracked off causing the belt to rip off. It looks like there was just to much pressure and cracked the water pump where it mounts. had to get new pump, belt+labor.
I kept breaking serpetine belts myself, did like 3 times driving down the road....thanksfully I keep socket set in the trunk. Of the 3 bolts total holding on the power steering pump, 1 was there tight, 1 was sheared, and he back on was completely missing! Don't ask me how I didnt notice the first time when I was in there that the pulley was tipped up instead of being flush with the rest, but after some new bolts all was good.

So you broke the power steeing pump AND the waterpump?
__________________
New here? Please visit www.e38.org, THEN you ask questions

325hp 98 740iL, black/black - Eatin 540's & $hittin 318's
PERFORMANCE:///M5 6spd conv., Iron sleeves, L/W Teflon coated pistons, 3 angle valvejob, P&P head, cams, electric fan, CF intake tube w/aluminum heatshield, Magnaflow 14816'd
INTERIOR:
Hardwired V1 above rearview, 12" RE Audio DVC sub, MTX 81000D, silver trim, 5% tint
EXTERIOR:19" Beyern Mesh staggered, Shadowline kidneys, Axxis pads
01 X5 4.4 - F90BT, L5
Reply With Quote
  #9  
Old 12-16-2006, 01:48 AM
marvel marvel is offline
Officially Welcomed to the 'Fest
Location: ny ny
 
Join Date: Nov 2006
Posts: 112
Mein Auto: 2000 528i
$550?? dude, a pump goes for around 60 bucks and a belt around 30 at most. seems like you got overcharged.. job not take more than 45 min. find another guy
Reply With Quote
  #10  
Old 12-16-2006, 01:54 AM
AusBmw's Avatar
AusBmw AusBmw is offline
E Nomine.....Das Omen!
Location: Sydney Australia,mate!
 
Join Date: Jun 2006
Posts: 1,118
Mein Auto: Oxford Green BMW E39 523i
I had my belts done just after i got my car,it was 45 for one 30 for the other.
Reply With Quote
  #11  
Old 12-16-2006, 11:23 AM
infernoM3 infernoM3 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Jun 2006
Posts: 143
Mein Auto: 535
Quote:
Originally Posted by m5james View Post
I kept breaking serpetine belts myself, did like 3 times driving down the road....thanksfully I keep socket set in the trunk. Of the 3 bolts total holding on the power steering pump, 1 was there tight, 1 was sheared, and he back on was completely missing! Don't ask me how I didnt notice the first time when I was in there that the pulley was tipped up instead of being flush with the rest, but after some new bolts all was good.

So you broke the power steeing pump AND the waterpump?
Naw it was the PS pump i mean. These run $350.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms